Joomla.it Forum

Forum traduzioni italiano => Le traduzioni e le informazioni della community => Le ...azzate di Joomla.it (... la legge della "joomgla") => Topic aperto da: MariaElenaBoschi - 14 Nov 2016, 21:35:24

Titolo: Per gli amanti di linux
Inserito da: MariaElenaBoschi - 14 Nov 2016, 21:35:24
per ora sembra sia solo in determinate configurazioni, sicuramente quella di ubuntu 12.04

https://scarybeastsecurity.blogspot.it/2016/11/0day-exploit-compromising-linux-desktop.html
Titolo: Re:Per gli amanti di linux
Inserito da: ventus85 - 15 Nov 2016, 11:33:09
Io ho la release 16.04, quindi sono salva (almeno sembra)
Citazione
Ubuntu 14.04 is apparently affected because the default install includes gstreamer-0.10, but most media handling applications use gstreamer-1.0 which is also installed. The exact circumstances under which Ubuntu 14.04 uses the vulnerable gstreamer-0.10 are not clear. The Ubuntu 16.04 default install has only gstreamer-1.0, which is not affected by this vulnerability.

   ;)
Titolo: Re:Per gli amanti di linux
Inserito da: MariaElenaBoschi - 15 Nov 2016, 12:49:20
si vede che sei ricca :):) se io uso la 16 e guardo i log mi vengono i brividi a pensare di sistemare tutti i problemi, ormai il mio edge non supporta nulla pi che la 14 senza faticare.

Vabb aggiungo un altra cosina che tanto poi ci pensa alex a fare di pi... la JWC 2017 a Roma!

EDIT: ...cmq ce n' anche per te, a volte basta solo chiedere https://www.exploit-db.com/exploits/40759/ :):)