Joomla.it Forum

Joomla! 1.5.x (versione con supporto terminato) => Joomla! 1.5 => Installazione, migrazione e aggiornamento => Topic aperto da: inforestauro - 14 Feb 2017, 18:59:33

Titolo: Errore : PLG_J2XML_IMPORTER15 PLG_J2XML_IMPORTER15_MSG_REQUIREMENTS_L IB
Inserito da: inforestauro - 14 Feb 2017, 18:59:33
Ciao, sto tentando di migrare un sito da Joomla 1.526 in joomla 3.6.5.

Sul sito j 1.5.26 ho caricato il componente com_j2xml-1.5.4.81. L'ho lanciato ed ho eseguito l'esportazione della Struttura, Utenti e articoli in 3 blocchi da 500.

Sul sito in j 3.6.5 ho installato il plugin plg_j2xml_importer15-3.3.23.29 e il componenente j2xml-3.1.1. Ho attivato il plugin e successivamente ho lanciato il componente j2xml.
Ho impostato sulla configurazione  Articoli e Utenti il parametro keep Ids=Yes.

Selezionato poi il file utenti da importare mi viene dato l'errore :
        PLG_J2XML_IMPORTER15 PLG_J2XML_IMPORTER15_MSG_REQUIREMENTS_L IB
seguito dall'erore
        Formato File (v1.5.6.74) non supportato. Impossibile importare il file.

NB:eshiol Library 14.2.10, J2XML Library 14.3.237

Come posso fare ??
grazie