Joomla.it Forum

Componenti per Joomla! => Gestione e-commerce => Topic aperto da: mihii - 09 Ago 2007, 16:35:17

Titolo: Strano login
Inserito da: mihii - 09 Ago 2007, 16:35:17
Salve a tutti...sono nuovo..ieri ho voluto provare per sfizio personale questo componente...
E' un bel p di tempo che ci perdo..e non riesco a risolvere la questione...Il problema questo:

(http://img105.imageshack.us/img105/7405/loginwt5.jpg)

Che fine hanno fatto le parole?

grazie...
Titolo: Re: Strano login
Inserito da: mihii - 09 Ago 2007, 16:45:43
Chiedo scusa...capito...presumo dipenda dalla traduzione...ho provato ad eliminare il file di lingua italiana e la visualizzazione corretta...
Titolo: Re: Strano login
Inserito da: jk4nik - 09 Ago 2007, 16:53:48
ciao e benvenuto,

intanto bisognerebbe sapere che versione di joomla usi, che versione di virtuemart usi, da dove li hai scaricati, da dove hai preso il file della lingua italiana etc. etc. che modifiche hai fatto dopo l'installazione...

ciao
jk

p.s. hai guardato dentro al file della lingua se le parole ci sono? cerca in questo forum dove trovare quel file e come si modifica, e non confondere il file di lingua di joomla col file di lingua di VirtueMart, ti consiglio di leggere i post che riguardano la lingua perch molto probabilmente il problema si trova li.
Titolo: Re: Strano login
Inserito da: mihii - 09 Ago 2007, 17:20:03
grazie mille ma era come pensavo...mi bastato scaricare il nuovo file di lungua italiana per risolvere... ;) avevo il language pack per la versione 1.0.3..alla prossima...grazie mille