Joomla.it Forum

Joomla! 3 => Joomla! 3 => Topic aperto da: Tornado11 - 29 Nov 2021, 14:06:38

Titolo: Non si attivano gli utenti tramite link email
Inserito da: Tornado11 - 29 Nov 2021, 14:06:38
salve ho la versione joomla 3.9.10
[/size]prima avevo tutto disabilitato per la registrazione utenti
[/size]adesso ho riabilitato tutto ma con il link x email l'abilitazione/validazione non si attiva non si capisce perch
[/size]al click dell'url nella email va sullla home senza lasciare messaggi e l'utente rimane disabilitato e non validato
[/size]non sto usando captcha
Titolo: Re:Non si attivano gli utenti tramite link email
Inserito da: giusebos - 29 Nov 2021, 17:22:50
inizia a verificare se joomla invia le mail.
Titolo: Re:Non si attivano gli utenti tramite link email
Inserito da: Tornado11 - 29 Nov 2021, 19:48:07
inizia a verificare se joomla invia le mail.


si si
invia email perfettamente phpmail


ineffetti strano, uso joomla da quando si chiamava mambo di bug risolti ci sono stati a volte anche io ho contribuito tanti anni fa, ma veramente questa strana mi sto cervellando x capire se ho tralasciato qualcosa nelle configurazioni dei plugin estensioni in generale confrontando la configurazione sempre sul server locale con la stessa versione di joomla di default e li funzia la mia no..
grattacapo
Titolo: Re:Non si attivano gli utenti tramite link email
Inserito da: Tornado11 - 30 Nov 2021, 08:58:57
Non vorrei che fosse un problema di virtuemart o un conflitto con questo componente
Titolo: Re:Non si attivano gli utenti tramite link email
Inserito da: Tornado11 - 01 Dic 2021, 09:17:38
inizia a verificare se joomla invia le mail.


Cmq ho trovato l'inghippo se cosi si pu definire
sicuramente un conflitto in virtuemart
adesso ho disabilitato l'attivazione nelle opzioni utenti
ma non la soluzione che volevo
vedo dei conflitti sugli utenti di joomla con registrazioni fatti sotto virtumart anche se fanno parte delle stesse tabelle nel db


potrei provare ad aggiornare tutto joomla ma prima devo fare un backup purtroppo ho anche problemi col provider o con il mio client ftp a quanto pare alcuni file non me li scarica
cmq a volte gli update fanno anche casini quando c' di mezzo un componente cosi ingombrante come virtuemart considerando tra l'altro che ho il php installato 7.1