Joomla.it Forum

Componenti per Joomla! => Gestione e-commerce => Topic aperto da: mr.benson - 19 Apr 2008, 19:28:32

Titolo: (RISOLTO) mod_virtuemart: visualizzazione categorie con jscook non funziona
Inserito da: mr.benson - 19 Apr 2008, 19:28:32
Dopo essere stato a testare in locale per qualche mese.. :o
Mi sono sentito pronto per andare online col mio e-shop.. ma quando ho installato joomla, assieme a tutti i moduli e i componenti scelti, e ho caricato tutti i miei file, ho scoperto che se  nel mod_virtuemart come "Tipologia Elenco Categorie" setto "JSCook", mi spariscono tutte le categorie dal modulo..mentre se torno su "lista link" non ho alcun problema e le catogorie rispuntano fuori...
Vorrei sapere da quelli che utilizzano virtuemart 1.0.15 su joomla 1.0.15 se hanno riscontrato lo stesso problema, visto che in locale, dove utilizzo delle versioni sia di joomla che di virtumart un p˛ pi¨ vecchiotte, il modulo funziona correttamente anche impostando JSCook.. ???
Oppure se qualcuno sa come risolvere il problema, tutto sarÓ ben accetto  ;D

Un ringraziamento anticipato per l'eventuali risposte  ;)
Titolo: Re: mod_virtuemart: visualizzazione categorie con jscook non funziona
Inserito da: mr.benson - 24 Apr 2008, 12:03:37
Problema risolto!!

Una delle categorie, caricate tramite csv, conteneva UN APOSTROFO, che evidentemente veniva male interpretato dagli script del men¨  :D

E' bastato eliminare l'apostrofo e tutto ha ripreso a funzionare correttamente  ;)

Spero che la scoperta potrÓ servire anche a qualcun altro.