Joomla.it Forum

Joomla! 1.0.x (versione con supporto terminato) => Le voci di Joomla.it (solo per versione Joomla 1.0.x) => Installazione => Topic aperto da: Alessio79 - 28 Mag 2008, 08:56:02

Titolo: installazione joomla 1.5 in locale.
Inserito da: Alessio79 - 28 Mag 2008, 08:56:02
Ho problemi nell'installare joomla in locale, inserisco il nome utente e password ma mi da errore, insomma ho gli stessi problemi dell'utente cavaliere senza macchia!!!
Potete aiutarmi?
Grazie mille in anticipo....
Titolo: Re: installazione joomla 1.5 in locale.
Inserito da: .Andrea S. - 28 Mag 2008, 09:47:30
ciao benvenuto nel forum.

che nome utente metti?
Titolo: Re: installazione joomla 1.5 in locale.
Inserito da: Alessio79 - 28 Mag 2008, 10:53:03
ho provato con admin come suggerisce il libro...ma anche joomla. la password non dovrebbe esserci in quanto in fase di installazione dice di no scriverla...
grazie mille
Titolo: Re: installazione joomla 1.5 in locale.
Inserito da: .Andrea S. - 28 Mag 2008, 11:32:37
admin va bene ma la password la dovevi inserire in fase di installazione.
Quindi: cancella tutto e rifai da capo  ;)
Titolo: Re:installazione joomla 1.5 in locale.
Inserito da: francolo - 15 Lug 2010, 20:30:16
Ciao ragazzi, faccio i complimenti a tutti e arrivo subito al sodo:
ho installato joomla in locale e easyphp seguendo la guida del link:

http://forum.joomlahost.it/joomla/254-installazione-joomla-locale-guida-completa.html

ho un problemone: l'installazione procede correttamente, ma quando vado a loggrami sul lato amministrazione, non mi riconosce la pw. ovviamete ho letto il post precedente e ho reinstallato tutto controllando bene di inserire la pw per accedere al pannello ma niente da fare. cosa sto sbagliando?
Titolo: Re:installazione joomla 1.5 in locale.
Inserito da: terradamuri - 23 Ago 2010, 23:51:47
Salve a tutti,

sono novellino anch'io di Joomla anche se giÓ i primi esperimenti on-line sono andati bene.

Ma in locale ho un problemino quasi simile a questo qui riportato.

Ho seguito attentamente per 3 volte la guida riportata per installare joomla 1.5 in locale con EasyPHP.

Installazione e configurazione di EasyPHP --> ok

Installazione di Joomla 1.5 (con scelta password per admin) --> ok

Il sito joomla Ŕ visibile in localhost.

Qui il problema --> Accedendo al pannello di amministrazione con user "admin" e la password scelta non riesco ad accedere nonostante non venga riportato alcun errore (viene solamente ripresentata la pagina di login). >:(

PS: se invece provo ad accedere con user "admin" e sbaglio volontariamente la password, viene riportato l'errore "nome utente e password non coincidono".

Ringrazio anticipatamente.

Terradamuri.