Joomla.it Forum

Componenti per Joomla! => Gestione utenti e community => Topic aperto da: davidino82 - 23 Giu 2008, 20:56:25

Titolo: registrazione utenti
Inserito da: davidino82 - 23 Giu 2008, 20:56:25
Ciao a tutti,

ho un grossissimo problema, per ora ancora irrisolto, e nn so come fare?
Ho problemi nella registrazione automatica degli utenti.
Mi spiego. Quando gli utenti provano a registrarsi, l'email di notifica non arriva!! Le impostazioni nella configurazione generale-mail sono corrette perch ho chiesto conferma.
Non so se questo il problema, ma in precedenza le mail arrivavano su un sito vecchio perch da l avevo esportato interamente il sito.
Ho cambiato le impostazioni,ma nulla da fare..
Potrebbe essere il precedente il problema?
..spero che qualcuno sa aiutarmi!!
Grazie,
ciao Davide
Titolo: Re: registrazione utenti
Inserito da: .Andrea S. - 24 Giu 2008, 10:19:14
se le mail non arrivano mai un problema di configurazione, se a qualcuno arrivano ed a altri no allora potrebbero essere identificate come spam dai vari programmi di posta.
Titolo: Re: registrazione utenti
Inserito da: SlashIT - 29 Giu 2008, 17:35:50
Anche io ho lo stesso problema. Non so come mai, tutto ad un tratto le mail non arrivano pi agli utenti (prima era tutto ok) e non so dove sia il problema nelle config!

In pi quando effettuo l'iscrizione mi esce un pop-up come da figura e non mi reindirizza alla pagina di iscrizione avvenuta con successo!
(http://www.meetyourmusic.it/prob.jpg)
Titolo: Re: registrazione utenti
Inserito da: frodo89 - 29 Giu 2008, 18:20:09
dipende su quale server hai il sito. Ognuno ha le sue configurazioni. Ho avuto lo stesso problema anche io e l'ho risolto grazie alle guide del sito del server web. Prova a guardare la sono sicuro troverai la soluzione  ;)
Titolo: Re: registrazione utenti
Inserito da: driade - 02 Lug 2008, 15:15:20
Anche io ho lo stesso problema ed ho tutti i siti su ******: lui il "colpevole"?

dipende su quale server hai il sito. Ognuno ha le sue configurazioni. Ho avuto lo stesso problema anche io e l'ho risolto grazie alle guide del sito del server web. Prova a guardare la sono sicuro troverai la soluzione  ;)
Titolo: Re: registrazione utenti
Inserito da: frodo89 - 02 Lug 2008, 17:58:15
non ho capito quale sia l tua sever. Comunque questi problemi non li crea a**ba
Titolo: Re: registrazione utenti
Inserito da: driade - 03 Lug 2008, 17:42:32
A, no io sto con t*p**st
Titolo: Re: registrazione utenti
Inserito da: .Andrea S. - 04 Lug 2008, 09:50:51
A, no io sto con t*p**st
a me con questo host funziona tutto.  ;)
Titolo: Re: registrazione utenti
Inserito da: frodo89 - 04 Lug 2008, 20:34:41
hai provato a vedere sul vademecum?
Titolo: Re: registrazione utenti
Inserito da: driade - 05 Lug 2008, 14:58:35
hai provato a vedere sul vademecum?
si, non c' niente del genere. con a**ba qual'era il problema?