Joomla.it Forum

Joomla! 1.5.x (versione con supporto terminato) => Joomla! 1.5 => Topic aperto da: daverosha - 27 Mag 2009, 14:59:29

Titolo: Problemi con il login
Inserito da: daverosha - 27 Mag 2009, 14:59:29
Buongiorno,
vi scrivo perchè sono giorni che leggo nel forum, ma non trovo una vera risposta adatta alle mie esigenze. Ho installato Joomla in un hosting linux A.u.a, funziona tutto perfettamente, solo che non riesco ad accedere, con un user e password validate al sito. Facendo delle prove per testare il funzionamento mi sono accorto che riesco ad registrarmi, mi arriva la mail, confermo con il l'user con il link, ma non riesco ad entrare. Resta in ricerca un minuto/due e poi non trova la pagina. Controllando l'user nel pannello di amministrazione risulta tutto ok, per cui non capisco perchè non funzioni.

Grazie.

Titolo: Re:Problemi con il login
Inserito da: tonicopi - 27 Mag 2009, 16:31:59
Ciao daverosha e benvenuto nel forum  :)
Il motivo del mancato login non lo capisco neppure io e sposto il topic in sezione più adatta a ricevere risposta  ;)
Titolo: Re:Problemi con il login
Inserito da: enzoschi - 27 Mag 2009, 18:35:05
Ciao daverosha.E' successo a me la stessa cosa proprio oggi.Ho risolto semplicemente cancellando il modulo Login e creandone uno nuovo.Dopodichè ha funzionato.Nonj so da cosa sia dipeso ma siccome avevo installato un po' di plugin non vorrein che qualcuno di questi abbia "rovinato" il modulo in questione.
Ciao.
Enzo
Titolo: Re:Problemi con il login
Inserito da: daverosha - 27 Mag 2009, 21:13:50
Ciao Enzoschi e Tonicopi.
Grande Enzo, risolto subito il problema, al primo colpo. Ho aggiunto anche io il plugin dei commenti e probabilmente mi ha bloccato quel modulo. Ora tutto ok.

Ciao e grazie ancora.

P.S : Avessi pensato subito a farlo, avrei risparmiato giorni di rotture.