Joomla.it Forum

Joomla! 1.5.x (versione con supporto terminato) => Joomla! 1.5 => Installazione, migrazione e aggiornamento => Topic aperto da: peterrey - 21 Lug 2009, 22:20:54

Titolo: dalla 1.5.11 alla 1.5.12 problema plugin
Inserito da: peterrey - 21 Lug 2009, 22:20:54
salve al forum
Ho aggiornato dalla 1.5.11 alla 1.5.12 e ora non posso pi¨ aprire i plugin in Gestione plugin , appena provo a cliccare sopra mi va in Internal Server Error 500 , avete qualche idea ?
Titolo: Re:dalla 1.5.11 alla 1.5.12 problema plugin
Inserito da: maicolstaip - 21 Lug 2009, 22:24:38
Ciao peterrey,
hai giÓ riprovato a rifare l'upload dell'aggiornamento?
Titolo: Re:dalla 1.5.11 alla 1.5.12 problema plugin
Inserito da: peterrey - 21 Lug 2009, 22:29:23
ciao maicolstaip
per ora ho provato solo a sovrascrivere solo la cartella plugin
Titolo: Re:dalla 1.5.11 alla 1.5.12 problema plugin
Inserito da: peterrey - 21 Lug 2009, 23:54:47
provato a rifare tutto l'aggiornamento niente
Titolo: Re:dalla 1.5.11 alla 1.5.12 problema plugin
Inserito da: maicolstaip - 22 Lug 2009, 00:13:53
Hai provato sia ASCII che BINARY?
Titolo: Re:dalla 1.5.11 alla 1.5.12 problema plugin
Inserito da: peterrey - 22 Lug 2009, 09:13:36
Citazione
Hai provato sia ASCII che BINARY?
mi sono perso ..
ho fatto come sempre , ho scaricato il pacchetto di aggiornamento e ho sovrascritto
Uso filezilla in automatico
Titolo: Re:dalla 1.5.11 alla 1.5.12 problema plugin
Inserito da: peterrey - 22 Lug 2009, 09:35:09
ciao maicolstaip
ho fatto una ricerca e si dice che :
File di testo (. Php,. Js,. Html, etc) in modalitÓ ASCII
File binari (. Gif,. Jpg,. Png,. Ttf, ecc) in modalitÓ BINARY
Mi consigli di provare ASCII BINARY ? mi viene giÓ male a pensare di controllare file per file , considerando che non ho un solo aggiornamento  :'(