Joomla.it Forum

Joomla! 1.5.x (versione con supporto terminato) => Joomla! 1.5 => Topic aperto da: andry11 - 06 Nov 2009, 10:36:49

Titolo: [RISOLTO] Keywords & Meta..
Inserito da: andry11 - 06 Nov 2009, 10:36:49
Giorno raga,
da 3 giorni che sbatto la testa per risolvere un problema senza aver nessun esito positivo.. :(
Ho finito il mio sito ma le meta description le le  meta keywords configurate nel pannello di amministrazione globale su Joomla non funzionano..io ho inserito le keywords ma quando vedo il sorgente della pagina del sito online come risultato ho questo:

Codice: [Seleziona]
<meta http-equiv="content-type" content="text/html; charset=utf-8" />   
<meta name="robots" content="index, follow" />   <meta name="keywords" content="" />   
<meta name="description" content="" />   
<meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />

Come potete vedere le keywords non vengono caricate..

Ho provato di tutto:

1. Aggiornamento alla 1.5.15
2. Downgrade..
3. Eliminare Cache sia su Joomla che sui miei 3 browser IE, FireFox e Chrome.. manada..

Qualcuno in grado di aiutarmi?..
Titolo: Re:Keywords & Meta..
Inserito da: Directory Free - 06 Nov 2009, 10:41:10
questo strano...
puoi postare il link del tuo sito?
Titolo: Re:Keywords & Meta..
Inserito da: andry11 - 06 Nov 2009, 11:04:52
Purtroppo non lo posso pubblicare ancora in locale.. Posso farti vedere l'index.php.. basta che si risolve :(( secondo me andata a quel paese qualche mipostazione forse smanettando o toccando qualcosa.. :( non saprei.. help!! 
Titolo: Re:Keywords & Meta..
Inserito da: Directory Free - 06 Nov 2009, 11:54:01
non saprei come aiutarti... :-[
prova a reinstallare joomla da capo...se sei sempre in locale...boh!
Titolo: Re:[RISOLTO] Keywords & Meta..
Inserito da: andry11 - 10 Nov 2009, 11:25:02
Ho risolto cambiando semplicemnte il tipo di articolo. Ho notato che se impostato un articolo "categoria/blog" non mi funzionavano i meta invece, cambiandolo in articolo semplice tutto va alla grande.. Grazie alla prox!