Joomla.it Forum

Componenti per Joomla! => Gallerie di immagini => Topic aperto da: VaL. - 31 Gen 2010, 16:35:42

Titolo: JOOMGALLERY errore slimbox
Inserito da: VaL. - 31 Gen 2010, 16:35:42
Salve a tutti,

questo il mio primo post in questo forum. da poco che uso joomla, ho sempre lavorato in flash mx, quindi non ho molta dimestichezza con i cms.

perdonatemi se apro un nuovo topic, ma non ho trovato nulla di adeguato o almeno nulla  che mi porti a risolvere il mio problema.

vi spiego brevemente:

http://valerioagolino.com/ITA/archivio/index.php?option=com_joomgallery&Itemid=2

questa la pagina incriminata! il problema semplice, non mi funziona la slimbox. ho provato di tutto, tutte le impostazioni a tappeto, i permessi del DB qualsiasi cosa ma nulla, mi si apre sempre e solo una pagina bianca con l'immagine originale.

da premettere che appena installato in remoto mi funzionava, poi settando la pagina dettaglio non ha funzionato piu'. ora non mi va nemmeno in locale. non riesco davvero a capire cosa sia successo io ho solo modificato le visualizzazioni dei vari "hit - voti - visite" nulla di sostanziale.

ho controllato gli errori con firefox e mi dice che c'e' un errore nel file slimbox.js
"window.addEvents is not a function"

altro non so dirvi!

grazie a tutti per l'aiuto.

a presto
VaL.
Titolo: Re:JOOMGALLERY errore slimbox
Inserito da: 56francesco - 31 Gen 2010, 16:45:24
Citazione
, i permessi del DB qualsiasi cosa ma nulla, mi si apre sempre e solo una pagina bianca con l'immagine originale.

sembrerebbe il solito problema di IE
con so ubuntu e firefox vedo bene le immagini nella pagina..

devi rimediare a livello template evitando le nidificazioni superflue che IE digerisce male oppure inserire qualche riga di codice ad och nei file .css
in poche parole: template incompleto o scritto male, se non commerciale allora apri pure un topic nella sezione template, se commerciale chiedi al fornitore..
 ;)
Titolo: Re:JOOMGALLERY errore slimbox
Inserito da: VaL. - 31 Gen 2010, 16:59:32
grassie per la risposta! :=)

io lavoro in OsX e mi da problemi sia con firefox che con safari e con ophera.

quindi dici che e' un problema di template? adesso provo con un altro e vedo se mi da problemi lo stesso!

grassie ancora!
VaL.
Titolo: Re:JOOMGALLERY errore slimbox
Inserito da: VaL. - 31 Gen 2010, 17:10:58
Ineffetti con altri template funziona correttamente!
devo lavorare un po' su questo e capire dov'e' il problema!

tra l'altro ho anche capito dov'era il problema nel template!

il file "params.ini":
Citazione
colorStyle=dark
leftcolumnWidth=35%
mootools_enabled=1 (era su 0)

grazie mille!

VaL.
Titolo: Re:JOOMGALLERY errore slimbox
Inserito da: ASSOdiDANARI - 22 Nov 2011, 21:35:13
Ciao....so che passato del tempo da quando stato aperto aperto questo topic....ma sto avendo pure io lo stesso problema....
il sito questo:

www.davideviano.it

E il problema appuinto che non si apre lo slimbox nel book fotografico ma si apre una nuova pagina con la foto a grandezza naturale....cosa che ovviamente non vorrei....

Non ho nessun files param se non params.php poich sto usando joomla 1.7


Non saprei proprio dove sbattere la testa....prima funzionava...poi ha smesso di colpo senza che facessi nessuna modifica




Titolo: Re:JOOMGALLERY errore slimbox
Inserito da: TekNiko78 - 27 Nov 2011, 07:42:29
Ho avuto il tuo stesso problema ora  :o  ed ho risolto semplicemente disattivando il plugin System - Mootools Upgrade  ;)
Tutto funziona correttamente (http://www.ccmotorday.it/portale/index.php?view=detail&id=12&option=com_joomgallery&Itemid=130) come puoi vedere.
 
Premetto che io adopero Joomla 1.5.25 ma stavo testando la migrazione all'1.7 per cui avevo attivato il plug in in questione.
 
Titolo: Re:JOOMGALLERY errore slimbox
Inserito da: ASSOdiDANARI - 27 Nov 2011, 12:03:14
Ci avevo pensato.....ma nella 1.7 il plugin non c' proprio di default....o almeno nella mia non c'.
Titolo: Re:JOOMGALLERY errore slimbox
Inserito da: ASSOdiDANARI - 27 Nov 2011, 12:07:08
Cmq ho guardato il tuo esempio ...la prima foto si apre correttamente,,,,la seconda no.... voluta la cosa?
Titolo: Re:JOOMGALLERY errore slimbox
Inserito da: TekNiko78 - 27 Nov 2011, 15:46:30
questione di autorizzazioni, sto ancora facendo delle prove e la seconda foto richiede maggiori autorizzazioni ;D .
Guarda le altre gallery  8)  fungono perfettamente. ;)