Joomla.it Forum

Componenti per Joomla! => Gallerie di immagini => Topic aperto da: Gigi85 - 02 Feb 2010, 16:41:17

Titolo: problemino[RISOLTO]
Inserito da: Gigi85 - 02 Feb 2010, 16:41:17
ciao a tutti sono nuovo di questo mondo ho appena istallato ozio sia il componente che il modulo.
il mio problema è :
1. sono andato in gestione modulo per modificare Ozio2Module
ma dove ci sono i parametri mi compare :
Parametri Modulo
Select Gallery    
Suffisso classe CSS modulo
a si inoltre dove ci sono i dettagli mi compare il titolo e non Joomla Ozio Gallery componente per joombla 1.5
Chiedo tutto questo perchè ho visto che nelle spiegazioni di oziogallery.joomla.it non è cosi.
A si ma come si fa a caricare le foto con ftp
Spero in una vostra risposta
Ciao a presto   
Titolo: Re:problemino
Inserito da: alexred - 02 Feb 2010, 16:49:41
ciao Gigi85,
lascia perdere il modulo. Utilizza solo il componente. Dopo aver installato il componente crea una nuova voce di menu selezionando Ozio Gallery. Poi carica via FTP i file delle immagini in images/oziogallery2
Titolo: Re:problemino
Inserito da: Gigi85 - 02 Feb 2010, 16:59:00
scusami ma  quindi cosi non posso inserire la gallery in un articolo
Titolo: Re:problemino
Inserito da: Gigi85 - 02 Feb 2010, 17:04:22
ho capito come devo fare ma non ho capito come faccio a caricare le foto
SCusami ma sono un po' stordito
Titolo: Re:problemino
Inserito da: alexred - 02 Feb 2010, 17:11:47
il caricamento delle foto deve avvenire o via FTP con programmi tipo filezilla o via filemanager di Joomla.
Titolo: Re:problemino
Inserito da: Gigi85 - 03 Feb 2010, 12:35:19
scusami ma se sto lavorando in locale non basta un coppia e incolla delle cartelle che contengono le mie foto che mi interessano
Titolo: Re:problemino
Inserito da: Gigi85 - 03 Feb 2010, 12:54:06
Grazie ho risolto tutto sei stato di stra aiuto