Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - sandrodiiorio

Pagine: [1] 2
1
Ho risolto. L'errore, andando a fondo, era sul componente SP Page Builder.
Dipendeva dalla versione del php, cambiando da 5.5.38 a 5.4.45 ho ripristinato il mio sito.
Spero possa servirvi.

Buon Joomla a tutti

2
Dunque, per quanto riguarda aggiornamento della versione:
Versione di Joomla installata          3.6.4         
Ultima versione di Joomla          3.6.5
mi da questo errore: ERROR:
AJAX Loading Error: Internal Server Error

Per cui non lo aggiorna.
Ho deciso così di aggiornare vari componenti. Il risultato potete vederlo voi stessi:
http://www.innovaservice.biz/
Pagina bianca.

In amministrazione ho trovato questo errore:
[Joomlashack System Plugin] Alledia framework not found
che ho risolto aggiornando il Plugin ma permane la pagina bianca.

Sapreste aiutarmi a recuparare il sito?
 :o

3
Joomla! 3 / Re:[RISOLTO] Problema nel backend
« il: 25 Set 2017, 09:40:13 »
Ho risolto. Spero possa esservi d'aiuto.
Dobbiamo intervenire in tre step:

1. aprire il seguente file
/administrator/modules/mod_sppagebuilder_admin_menu/tmpl/default_enabled.php
ed eliminare tutte le righe dopo
 defined ('_JEXEC') or die ('restricted aceess');
 
2. aprire il secondo file
/administrator/modules/mod_sppagebuilder_admin_menu/tmpl/default_disabled.php
ed eliminare tutte le righe dopo
 defined ('_JEXEC') or die ('restricted aceess');

3. entrare nel relativo phpMyAdmin disabilitare il modulo mod_sppagebuilder_admin_menu

Fatti questi 3 passaggi potrete accedere al vostro beneamato backend  8)
Buon lavoro a tutti

4
Joomla! 3 / Re:Problema nel backend
« il: 22 Set 2017, 18:25:12 »
Ciao Maicolstaip, sembra funzionante, il problema avviene dopo messe le credenziali, corrette, non entra nell'amministrazione.

Adesso sono riuscito ad abilitare i dettagli degli errori, sembrerebbe dato da un modulo, sbaglio?

Fatal error:  Call to undefined method JAdminCssMenu::addChild() in /home/d92gk5mp/federcuochigrosseto.it/administrator/modules/mod_sppagebuilder_admin_menu/tmpl/default_enabled.php on line 16

5
Joomla! 3 / Re:Problema nel backend
« il: 22 Set 2017, 09:48:20 »
La pagina non funziona

www.federcuochigrosseto.it al momento non è in grado di gestire la richiesta.
HTTP ERROR 500

6
Joomla! 3 / [RISOLTO] Problema nel backend
« il: 21 Set 2017, 21:39:01 »
Cari amici, enrando nel backend, http://miosito.it/administrator/ appare la finestra iniziale, una volta immesse le mie credenziali di accesso, clicco ok ma si apre una pagina bianca. Mentre sul frontend il sito si vede regolarmente.

Antefatto: avevo costruito il suddetto sito su un dominio free (durata 6 mesi). Ieri sono entrato nel backend, ancora funzionante, e ho avuto la malsana idea di aggiornare il sistema operativo di Joomla!, alla fine della procedura mi ha dato errore e non sono più riuscito a tornare nel back. Mi sono reso conto che il periodo free era decaduto.

C'è modo di ripristinare il backend, dato che il sito funziona?

7
Figurati MArine, grazie lo stesso. Quindi, in teoria, posso configurare un nuovo pagamento, chiamarlo VISA e impostarlo col PAyPal...

8
Intanto grazie, MArine e Alexred, sapevo che potevo contare su questo portale.
Nei metodi di pagamento ho inserito solo il pagamento in contrassegno e col metodo PayPal che è preconfigurato nel sistema. Alexred, dici che questo va bene anche con la VISA?

9
Salve a tutti. Probabilmente non sarò nel posto giusto, ma siete la mia ultima risorsa.
Si tratta di configurare il pagamento VISA come metodo di pagamento sul VirtueMart.
Sapreste darmi una mano? E' a rischio il mio lavoro.

P.S. ho già aperto un post sul sito http://www.vmitalia.net/ ma senza esito.
Ovviamente ho anche effettuato ricerche sul tema, forse sbaglio a formulare il quesito.

Grazie in anticipo a chi vorrà darmi una mano.

10
Gestione e-commerce / Re:vmError: Percorso per la vendita
« il: 22 Mar 2017, 16:06:39 »
Conti1, alla fine mi hai condotto alla soluzione. Il percorso è risultato questo:

/home/um2f6bzn/domains/miodominio.it/public_html

In poche parole mancava la parte finale "/public_html

/home/um2f6bzn/domains/miodominio.it/public_html/vmfiles/


Grazie a te e Marine.
A Buon rendere.

;)

11
Gestione e-commerce / Re:vmError: Percorso per la vendita
« il: 22 Mar 2017, 11:23:23 »
Si tratta di una versione più vecchia, ma prova a vedere se questo post fa al caso tuo:

http://forum.vmitalia.net/index.php?topic=9603.0

Ciao Marine, grazie per la disponibilità.
Il suddetto post l'avevo già visto e interpretato ma non mi è stato utile, purtroppo.

12
Gestione e-commerce / Re:vmError: Percorso per la vendita
« il: 22 Mar 2017, 11:13:44 »
ciao
ricontrolla il percorso hai qualcosa di errato .
quando salvi da errore  in alto hai una schermata del percorso giusto controlla.
un percorso  dovrebbe essere in questo modo

/web/htdocs/www.xxxxxx.com/home/vmfiles/

Grazie Conti1. Il percorso, oltre che corrispondere al logs del sito, è quello che mi viene suggerito da VM stesso.
public $log_path = '/home/um2f6bzn/domains/nomedominio.it/public_html/administrator/logs';
da cui: /home/um2f6bzn/domains/nomedominio.it/vmfiles/

Ho comunque provato il tuo suggerimento. Niente.
Grazie per l'attenzione

13

Sto lavorando con queste versioni: Joomla 3.6.5. + VM 3.2
Mi appare questo errore sul pannello gestionale di VirtueMart:


vmError: Attenzione, che il Percorso per la vendita è non accessibile (non esiste o non hai permessi adeguati). Per motivi di sicurezza è molto importante creare una cartella in una posizione non accessibile tramite un indirizzo URL, ad esempio fuori dalla cartella che contiene Joomla!. Inoltre è bene creare all'interno le cartelle 'invoices' e 'keys' per memorizzare al sicuro i dati sensibili degli ordini. Per il tuo sistema noi consigliamo di usare come path /home/um2f6bzn/domains/nomedominio.it/vmfiles/. Use questo collegamento per configurare

Ecco cosa ho fatto.
Ho creato nella root, dove sono tutti files joomla, la cartella "vmfiles", con annidate le cartelle "keys" e "invoices", permessi 775.
Cambiato "percorso per la vendita" nel pannello "Modelli"

/home/um2f6bzn/domains/nomedominio.it/vmfiles/

Il messaggio di errore persiste. Dove sbaglio?

14
Floyd, ma dove sei che ti bacio  :-* . Peccato sei maschio  ;D
Scherzi a parte, ho risolto secondo il tuo suggerimento.
Per me aveva a che fare con il database, la cache, o altre cose astruse; guardavo tanto lontano che nemmeno ho preso in considerazione di avere la soluzione sotto il naso.

Grazie mille Floyd

15
Ciao amici.
Ho ripristinato un backup per pulirlo da infezione malware, nonostante questo anche la copia era infetta. Ho dovuto così copiarci sopra i file di Joomla via FTP, eliminare una pagina "hello.php" inconsueta e così ha funzionato.
La mia gioia è stata ridimensionata quando ho scoperto di non potere più accedere ai miei contenuti sia gli articoli che i moduli. Quando ci provo mi viene restituito questo errore: Non puoi utilizzare questo link per accedere direttamente alla pagina (#n°id).


Qualcuno sa come aiutarmi?

16
Editor / Re:Aggiornamento editor JCE 2.6.2 errore
« il: 22 Dic 2016, 18:47:37 »
Raga, ho risolto. A quanto pare si tratta di mera configurazione.

Se siete nel backend, seguite questo percorso:
Componenti/JCE Editor/Global Configuration
Vi si apre la relativa scheda.
Alla voce: Compression Option, selezionare "Yes" sull'opzione compress Javascript.
Allego anche immagine

E via andare...
 ;)

17
Editor / Re:Aggiornamento editor JCE 2.6.2 errore
« il: 22 Dic 2016, 11:35:43 »
Idem con patatine. Per me lo stesso problema. Ho provato a disinstallare e reinstallare ma non ho risolto niente. Io la penso come Mobydik, forse sarebbe meglio utilizzare la vecchia versione, almeno fin quando non hanno risolto il bug della nuova.

18
Sezione dedicata ai Server / Re:Server locale, non serve
« il: 17 Mar 2016, 15:39:50 »
Maicolstaip, ti devo delle scuse, hai ragione, se n'è parlato copiosamente della questione e non solo, sapevo della porta e di skype ma credevo, erroneamente, che il conflitto si attuasse solo con l'uso di skype non credevo che lavorasse anche in background. Poi fra una cosa è l'altra sono andato in loop anche io. Comunque, ora sono riuscito a installare Joomla, trovo ancora qualche problemino col framework Helix (ti pareva che andasse tutto liscio. La legge di Murphy insegna), il database lo crea ma si impunta sull'installazione dei dati d'esempio, ma almeno il server è funzionante.

Grazie del tuo tempo  ;)

19
Sezione dedicata ai Server / Re:Server locale, non serve
« il: 16 Mar 2016, 19:42:41 »
Peggio ancora. Allora non funziona nemmeno questa versione. Guarda allegato precedente.

20
Sezione dedicata ai Server / Re:Server locale, non serve
« il: 16 Mar 2016, 17:03:47 »
Grazie Maicolstaip
Scusate ma sto andando ai pazzi.
https://sourceforge.net/projects/xampp/files/XAMPP%20Windows/1.8.2/
mi scarico la sestultima
https://sourceforge.net/projects/xampp/files/XAMPP%20Windows/1.8.2/xampp-win32-1.8.2-0-VC9-installer.exe/download
installo e tutto, apro il pannello: versione 3.2.1 (vedi allegato)

Ne avrò già scaricati altri 4 come 1.8.2 invece sono 3.2.1
Ma cosa è una caccia al tesoro?

C'è qualche anima buona che mi potrebbe fornire i file corretti o un link affidabile?

Pagine: [1] 2
Host

Torna su