Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - alfy

Pagine: [1] 2
1
Risolto da solo ... grazie >:(

2
Ciao a tutti.

come da oggetto ho un problema di corretto utilizzo dei tag anchor sul mio sito
realizzato su template Helix3. 

Se attivo la funzione Sticky Header gli anchor non funzionano bene.
Nella pagina ho inserito qualche anchor per facilitare la lettura, il problema è che
questi non puntano nella parte corretta ma mostrano una parte più in basso rispetto
al punto corretto.

Anche inserendo spazio tra la prima riga del anchor viene sempre visualizzata una parte
più bassa.

Avete idee per risolvere?

Grazie

3
Ho fatto diverse installazioni.... grazie.

4
Grazie Alexred, mentre mi hai risposto avevo trovato una tabella anch'essa contenente password, ora però che
mi hai risposto ho conferma che è quella corretta perchè ho verificato come hai detto tu.

Domanda ora però le tabelle che ho modificato nel campo password? faccio finta di niente?  :-X
al massimo se richiede qualche password la conosco ... No?

5
Ciao a tutti, ho letto varie guide su come cambiare password amministratore di joomla, tutte fanno riferimento alla tabella
jos_users per cambiare la password nel relativo campo, io però nel mio db trovo jos3n_users, jos87_users, josr4_users.

Io ho provato a immettere nel campo della password la mia criptata, eseguo il comando, vedo a video che è stata salvata, ma poi in realtà non la riconosce nel form di accesso e continua a riconoscere la vecchia.

Se cerco la tabella jos_users non esiste.

Potete aiutarmi?

grazie

6
I Template di Joomla! 3 / Visualizzare home versione mobile
« il: 09 Gen 2017, 11:44:58 »
Ciao a tutti

Ho fatto un sito con joomla 3 utilizzando Helix3 come template,
 l'ho personalizzato in molti aspetti con i vari override dei moduli,
e per questo spero di non aver fatto qualche danno,
dico questo perchè per lo stesso sito ho fatto la versione mobile,
per questa ho creato dei moduli ad hoc  visibili solo su dispositivi mobili.

L'unico problema è la home, joomla consente di settare una pagina come home, questa
però non va bene per la versione mobile, quella corretta si visualizza solo nel momento
che premo il tasto home dal menu della versione mobile.

Nel css custom.css ho impostato questo controllo

Codice: [Seleziona]
@media only screen and (min-width:320px) and (max-width:480px) and (orientation :portrait){

codice per mobile...
 

Come faccio a far caricare da dispositivo mobile la home corretta da subito?

Grazie

7
Joomla! 3 / megamenu & offcanvas helix3
« il: 29 Nov 2016, 14:13:23 »
Ciao ragazzi, ho realizzato un sito con Helix3, sto diventando matto con il megamenu & offcanvas, sulla versione
Mobile del sito, senza nessuna modifica che ricordi ora non mi nasconde più il main menu quindi mi ritrovo offcanvas e main menu visibili entrambe simultaneamente, questo accade solo sul cellulare da pc funziona corretto e mi mostra solo il menu principale.

Mi potete aiutare?

grazie

8
Ciao a tutti, sto cercando di settare JoomGallery 3.2.2, ho due problemi
1) le dimensioni delle thumb
    Setto i relativi parametri di auto crop con le misure che vorrei ma non vengono rispettate.
2) le viste dettaglio del modulo corrispondono alla categoria corretta ma selezionandone una
non mi fa vedere tutte le foto della categoria corrispondente ma le foto random delle categorie esposte


es.
Se Creo 3 categorie A,B,C il modulo mi mostra tre thumb una per categoria, a questo punto se clicco sulla categoria A non mi mostra tutte le foto della categoria ma solo la thumb delle 3anteprime A,B,C


grazie per l'aiuto

9
Ciao a tutti

ho implementato su un template helix3 jquery.viewportchecker.min per animare alcune sezioni del sito.
Le animazioni devono avvenire con lo scroll, scrollando in basso o in alto vorrei che l'animazioni si attivasse.
Quindi per esempio:
- articolo che compare muovendosi da sinistra a destra quando si scrolla in basso.
- articolo che scompare muovendosi da destra a sinistra quando si scrolla in alto.

Come codice jquery ho inserito :
Codice: [Seleziona]
jQuery(document).ready(function() {
    jQuery(".divart").addClass("nascosto").viewportChecker({
        classToAdd: 'visibile animated bounceInLeft',
        offset: 100
        });     
});
Ora però vorrei che salendo con lo scroll si ottenga l'effetto inverso.
Potete aiutarmi?
Grazie

10
I Template di Joomla! 3 / Re:file bootstrap.min.css su Helix3
« il: 05 Gen 2016, 10:27:09 »
Ciao e grazie maicolstaipcome faccio a farlo leggere per ultimo?

11
I Template di Joomla! 3 / Re:file bootstrap.min.css su Helix3
« il: 04 Gen 2016, 21:38:32 »
Ciao e grazie tomtomeight, ho fatto bene dunque a non toccarlo.

nel custom.css (che tra l'altro mi pare ci sia una procedura per inserirlo, tipo codice prima dell'head nel template.) riscrivo la classe e viene letta questa anzieche la nativa?

grazie



12
I Template di Joomla! 3 / file bootstrap.min.css su Helix3
« il: 04 Gen 2016, 19:22:14 »
Ciao, scusate la (penso) banalità.
bootstrap.min.css è un file generato da bootstrap framework ?
E come faccio a modificare un elemento del sito che come css mi indica quasi sempre bootstrap.min.css ?

Ho provato ad aprirlo ma il codice css è tutto su una sola riga e non mi sembra solo css, magari sbaglio ma ho preferito non
toccarlo.

Potete aiutarmi?

Grazie


13
Ciao a tutti
come da titolo non riesco  a capire perchè se attivo il plugin Simple jquery non mi funzionano più il modulo nivoslider e il modulo Latest News Enhanced.


Ho pensato di disattivarli ed includere nella index
 
Codice: [Seleziona]

<?php
JHtml
::script(Juri::base() . 'jquery-1.11.3.min.js');
JHtml::script(Juri::base() . 'jquery-ui.min');
?>

Però in questo caso non riesco ad inserire il percorso corretto, qualsiasi percorso inserisco mi aggiunge www.miosito.it


Grazie

14
Joomla! 3 / PROBLEMA VISUALIZZAZIONE ELEMENTI
« il: 23 Dic 2015, 12:44:25 »
Buon giorno mi scuso per il titolo generico, ma effettivamente ho un problema che si presenta con diversi aspetti.

Sto facendo un mio template da zero utilizzando Joomla 3.3.6.
Ho personalizzato nella cartella html i vari file default per ogni modulo che ho dovuto personalizzare (ovviamente ogni modulo ha la sua cart.)
Il mio problema è che anche agendo sia sul configurazione globale che su gestione moduli e gestione articoli, non riesco a configurare in modo corretto la visualizzazione degli elementi che mi occorrono.

Faccio un esempio per chiarire meglio:
In questo momento sto facendo nella home un area dedicata alle news, ho utilizzato il modulo Newsflash, ho creato nella cartella html, la cartella mod_articles_news e all'interno ho posto il file default.php, ho semplicemento aggiunto un div con relativa classe, quindi nulla che agisca su modifiche di funzionamento. Eppure se pongo per esempio, mostra nella voci leggi tutto, questa nelle news non compare.
Ho anche provato ad attivarlo sia in gestioni articoli che in configurazione globale ma la voce leggi tutto non compare.
Se metto titolo iper mi si attiva come link, quindi ok, ma anche nella news che si apre non compaiono alcune voci che imposto tipo il titolo.

Potete aiutarmi?


grazie e buone feste a tutti.

15
Ho risolto se a qualche d'uno può interessare...

Per risolvere ho tolto tutte le versioni obsolete di jquery ho aggiunto l'ultima UI
e si è ripristinato tutto.

L'unico enigma è il perchè ho dovuto fare questo se prima funzionava, penso
la cosa più ovvia un componente disinstallato.

16
Joomla! 3 / Re:Joomla! 3.3.6 Stable problemi con jquery
« il: 25 Apr 2015, 13:53:15 »
Grazie comunque per i consigli, la cosa assurda che prima funzionava tutto, anche pensando che disinstallando qualche modulo si sia cancellata qualche impostazione o libreria condivisa.

17
Joomla! 3 / Re:Joomla! 3.3.6 Stable problemi con jquery
« il: 25 Apr 2015, 13:22:32 »
ho fatto tutte le modifiche
 
il codice
Codice: [Seleziona]
<jdoc:include type="head" />
non dovresti metterlo in uno script

--------------------------------------
Prova a sostituire:
Codice: [Seleziona]
$(document).ready(function()
Con
Codice: [Seleziona]
jQuery(document).ready(function($)
io in alcuni template ho scuro fare così e funziona.

Non riesco più a visualizzare nelle pagine ove presente jquery, le animazioni e per di più non formatta neanche i div con le indicazioni dei css

18
Joomla! 3 / Re:Joomla! 3.3.6 Stable problemi con jquery
« il: 25 Apr 2015, 13:10:33 »
Provo a postare l'index se noti anomalie indicale pure. Grazie.
Codice: [Seleziona]
<?php defined'_JEXEC' ) or die( 'Restricted access' );?>
<!DOCTYPE html>
<html xml:lang="<?php echo $this->language?>" lang="<?php echo $this->language?>" ><head>
   <?php
JHtml
::script(Juri::base() . 'templates/sito/js/jquery-1.11.2.min.js');
?>



    <script type="text/javascript"<jdoc:include type="head" />
<link rel="stylesheet" href="<?php echo $this->baseurl ?>/templates/sito/css/template.css" type="text/css" />
</head>
<? require_once(JPATH_COMPONENT . '/controller.php');?>
<body>
    <div id="body">
        <div id="head">
            <div id="logo"></div>
            <div id="navigation"><jdoc:include type="modules" name="navigation" />
            </div>
        </div>
        <div id="container">
            <div id="slide">
                <jdoc:include type="modules" name="breadcrumb" style="xhtml" />
            </div>
                <jdoc:include type="modules" name="left" style="noh3" />
            <div id="main">
                <jdoc:include type="message" />
                <jdoc:include type="component" />
            </div>
        </div>
        <jdoc:include type="modules" name="footer" style="xhtml" />
    </div>
</body>
</html>




19
Joomla! 3 / Re:Joomla! 3.3.6 Stable problemi con jquery
« il: 25 Apr 2015, 12:27:00 »
Ciao lucantropo

Un esempio di animazione:
Codice: [Seleziona]
<script type="text/javascript">
$(document).ready(function() {
var $muovi1 =$("#extra_main");
$muovi1.delay(100).animate({left: "10px", height:"100%", width: "30%"},1000, 'easeOutQuad');
$muovi1.animate({opacity: 100},1500, 'easeOutQuad');
</script>

E per rispondere alla domanda sulle versioni questa è una cosa che proprio non ho capito,
Se io dichiarassi l'ultima versione di Jquery questa comprende già tutte le librerie ecc delle precedenti?
Oppure in qualche versione precedente può esserci qualche libreria non presente nell'ultima versione?

20
Joomla! 3 / Joomla! 3.3.6 Stable problemi con jquery
« il: 25 Apr 2015, 12:13:43 »
Buon giorno spero di non aver sbagliato la sezione.

Ho installato in locale tramite xampp v3.2.1 la versione di Joomla 3.3.6.

Con questi strumenti sto provando a creare un mio template da zero.

Fino ad ora tutto a funzionato perfettamente, ossia ho installato correttamente il template e ho sviluppato in locale il mio sito su di esso.

Per personalizzarlo, ho modificato tramite override i vari mod, tutto a funzionato perfettamente fino a pochi giorni fà, quando, varie animazioni di box e altro, a smesso di funzionare.
Il tutto è coinciso quando ho disinstallato alcune slide da gestione moduli.

L'impressione che ho, è che non riesca a leggere i css relativi (che non sono stati modificati) oppure qualche conflitto con jquery dichiarato in index.php con :
Codice: [Seleziona]
JHtml::script(Juri::base() . 'templates/sito/js/jquery.easing.1.3.js');
JHtml::script(Juri::base() . 'templates/sito/js/jquery-1.6.1.min.js');
JHtml::script(Juri::base() . 'templates/sito/js/jquery-1.4.2.js');

Volevo chiedervi se :
  • può essersi disinstallato qualche componente condiviso?
  • nell'index qual'è il modo corretto per indicare l'uso di jquery, ossia ho l'impressione di averne indicate un po' troppe versioni.

Pagine: [1] 2
Host

Torna su