Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - joomla_fan

Pagine: [1]
1
Joomla! 4.x / Re:inserimento video in joomla 4
« il: 08 Mag 2022, 14:48:57 »
Utilizzando tra l'altro un titolo preso da un altro post e che non c'entra niente con la richiesta.


2
Buongiorno.
Se non ho capito male, forse questo potrebbe esserti utile:
https://www.jquery-backstretch.com/

Nella sezione "demos" dal menu' a tendina seleziona "attach Backstretch to click event"


3
usa il template base
... quando uno se la cerca ...

4
Joomla! 3 / Re:pulsante salva fabrik non funziona
« il: 16 Giu 2020, 11:20:08 »
potrebbe dipendere dalla versione di php in uso ?
Buongiorno.
Questo lo escluderei.  Infatti, visualizzando la pagina del tuo form utilizzando il template di default di Joomla (protostar), il problema non esiste. Funziona correttamente.
Il consiglio di giusebos è oro colato.
A volte template, componenti o plugin esterni - anche se ottimi - provocano conflitti.



5
Buongiorno.Sempre su questo forum si suggeriva anche di provare utilizzando una regola in htaccess.
[ https://forum.joomla.it/index.php?topic=255529.0 ]

(se può servire)

6
Sviluppo / Re:[Risolto] subtitle per voci di menù
« il: 09 Lug 2016, 10:23:32 »
Non ho capito e quindi chiedo.
La soluzione che ti ho suggerito non funziona?
L'hai provata e hai riscontrato problemi?

7
Sviluppo / Re:subtitle per voci di menù
« il: 08 Lug 2016, 09:06:09 »
Naturalmente questa riga
Codice: [Seleziona]
$linktype = $parts[0].'<span>'.$parts[1].'</span>';va modificata a piacere, aggiungendo un line break oppure inserendo una class.



8
Sviluppo / Re:subtitle per voci di menù
« il: 08 Lug 2016, 08:44:51 »
Potresti provare con questa soluzione:
fare override del file default_component.php in modules/mod_menu/tmpl aggiungendo queste righe
Codice: [Seleziona]
$parts = explode("|", $linktype);

if(isset($parts[1])){
    $linktype = $parts[0].'<span>'.$parts[1].'</span>';
}else{
    $linktype = $parts[0];
};

dopo queste

Codice: [Seleziona]

$class = $item->anchor_css ? 'class="'.$item->anchor_css.'" ' : '';
$title = $item->anchor_title ? 'title="'.$item->anchor_title.'" ' : '';
if ($item->menu_image) {
        $item->params->get('menu_text', 1 ) ?
        $linktype = '<img src="'.$item->menu_image.'" alt="'.$item->title.'" /><span class="image-title">'.$item->title.'</span> ' :
        $linktype = '<img src="'.$item->menu_image.'" alt="'.$item->title.'" />';
}
else { $linktype = $item->title;
}





9
Joomla! 3 / Re:Problema dopo installazione ):
« il: 29 Set 2015, 09:34:17 »
Ciao e buongiorno.

Ho letto da qualche parte che xampp ha qualche problema con windows 10. (non so se é il tuo caso, ma una occhiata non fa male)
Ciò é dovuto dal fatto che il SO avvia automaticamente un servizio (World Wide Web Publishing Service) che fa uso della porta 80, come Apache.
Se fai una ricerca su Google con il nome del servizio, vedi come fare per stoppare e modificare l'avvio del servizio da automatico a manuale.



10
Joomla! 3 / Re:Gantry 5 login popup non funziona
« il: 24 Set 2015, 00:20:37 »
Se fosse possibile, un link al tuo sito potrebbe aiutare.

11
Ciao code-121
Un paio di cose di prima di affrontare il tuo problema:
- E' una pessima cosa inserirti in una discussione aperta da altri (soprattutto se già risolta) per un problema "apparentemente" simile al tuo. E' sempre meglio - come più volte ribadito dai moderatori del forum - aprire una propria discussione con l'accortezza di inserire un oggetto capace in poche parole di esprimere il problema.
- Ricorda sempre che non é dato supporto per qualsiasi prodotto commerciale. Nello specifico non credo sia il tuo caso, perlomeno relativamente al problema esposto; giusto perché tu lo sappia. (mi spiego meglio: il template ***** mi risulta a pagamento, per cui sul template specifico non é dato supporto. Devi chiedere supporto al produttore del template; é un tuo diritto, visto che l'hai pagato!)

Veniamo alla tua richiesta, che é legata ad una estensione distribuita free, che é Rokbox.

Premessa: Gantry 5 é un framework che permette la realizzazione e la modifica di template. E' mio parere che non sia possibile affrontare nessun lavoro se non ci abbiamo creato una discreta  conoscenza del suo funzionamento. Quindi é auspicabile dedicare un po' di tempo alla lettura della documentazione e ai vari esempi proposti.

Detto questo:
chiarimento sul punto 2)
viene indicato di aggiungere una posizione modulo per il layout del template. Ma se non hai esigenze particolari, puoi tranquillamente utilizzare una posizione già esistente. Dovrai aggiungere (dal menu'  estensioni--> gestione moduli) un nuovo modulo del tipo login e inserirlo nella posizione desiderata. Tieni presente che la posizione del modulo non ha moltissima importanza (a parte che esista :) ) perchè comunque il modulo non apparirà (vedi punto 3)

chiarimento sul punto 3)
se non già presente, devi crearti nella cartella /templates/NOME_TEMPLATE/custom/scss un file con nome custom.scss
se la cartella scss non esiste la devi creare. Nel file custom.scss andrai ad inserire la riga indicata:
Codice: [Seleziona]
#login-form {display:none;}
che in pratica inibisce la visualizzazione del modulo login.
Ricordati anche - dalla gestione template-->linguetta styles di ricompilare il css

Poi, prosegui con il punto 4) indicato nel primo post di questa discussione, cioè crei un link richiamando il plugin "rokBox"
Codice: [Seleziona]
<a data-rokbox data-rokbox-element="#login-form" href="#">Login </a>

Buon lavoro.





12
Buongiorno Riccardo.

Probabilmente non hai inserito il modulo login.
Prova a fare così: dalla gestione moduli --> nuovo --> modulo login e lo vai ad inserire in una posizione esistente del template e assegnato a tutte le pagine.

Fatto questo l'errore dovrebbe sparire.


13
Joomla! 3 / Re:info sul background css nei vari browser
« il: 28 Ago 2015, 14:22:25 »
Aldilà del messaggio di errore, quel codice nel file custom.css é sbagliato.

Codice: [Seleziona]
<body style="background-image: url(templates/t3_blank/images/enrico.jpg); no-repeat center center fixed;
background-size:100% 100%;">
questo codice potrebbe andar bene (anzi no perchè c'é un ; di troppo) inserito all'interno della pagina indice del template.
Ma se carichi un file css esterno il codice é diverso:
Codice: [Seleziona]
body {
          background-image: url(templates/t3_blank/images/enrico.jpg) no-repeat center center fixed;
          background-size:100% 100%;
}

14
Ciao.

classe dd-slideshow
(la proprietà -webkit-  é tipica di chrome)

naturalmente "ispezionando elemento" con Chrome. Con FF non si trova!

15
Salve.

... e se fosse un effetto voluto?

Non sono esperto, ma sono curioso e vedo nel template.css
Codice: [Seleziona]
  -webkit-filter: sepia(60%);

16
Joomla! 3 / Re:slideshow in jf event up
« il: 24 Ago 2015, 10:10:23 »
Ciao e buongiorno.

Il fatto che scegliendo di inserire un nuovo modulo non ti appaia il tipo jf_slideshow, mi fa pensare che tu non abbia installato la parte relativa ai moduli del template.
Dal sito del produttore, nell'area download per il tempate jf_eventup, i moduli si scaricano separatamente; l'hai fatto?


17
Joomla! 3 / Re:Background immagine
« il: 18 Ago 2015, 17:52:47 »
Ciao.

A parte la personalizzazione dello sfondo, non so se hai apportato altre modifiche al template originale (e quì sicuramente il link aiuterebbe).

Quel template utilizza il fullwith, cioè é a schermo intero, copre tutta l'area.
Quindi ci puoi mettere tutti gli sfondi che vuoi, non li vedrai mai se non riduci/modifiche le altre proprietà.
Giusto per toglierci ogni dubbio, nel file custom.scss aggiungi all'inizio
Codice: [Seleziona]
html {
width: 80%;
margin: auto;
}

ricompili il css e vedi che succede.

Pagine: [1]
Host

Torna su