Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - wolfnewclio

Pagine: [1] 2
1
Joomla! 3 / Layout errato pagina
« il: 12 Set 2018, 12:20:27 »
Buongiorno


Ho terminato un sito circa un anno fÓ ed Ŕ sempre andato bene. Ultimamente senza modificare nulla alcune pagine presentano un layout completamente errato.


Le uniche 2 cose che ho notato sono:


1) se accedo con le credenziali di un utente registrato, il tutto magicamente si impagina correttamente, mentre chi non pu˛ accedere al sito, quest'ultimo si impagina in modo errato.


2) Questo errore avviene solo per delle pagine in cui ho inserito un modulo con article thumbnails per creare una sorta di selezione prodotti per il cliente (ma se lo tolgo non cambia nulla) per˛ questo risulta essere l'unico punto in comune dove si presenta il problema.


Il link al mio sito Ŕ: http://www.elettronicacusano.it/prodotti.html

Per notare il problema, nel menu laterale ad esempio se apriamo "Alimentatori o clikkiamo sull'immagine Alimentatori DTT" tutto si impagina correttamente


Invece il problema si presenta per tutte queste voci di men¨:
Antenne Tv
Amplificatori antenna Lte
Amplificatori antenna no-Lte
Centralini da interno
Filtri
Partitori e Derivatori
Pali Staffe e Zanche
Telecomando condizionatori
Telecomandi Universali
Radiocomandi per cancelli

2
SEO / Re:Chiarimento su indicizzazione pagine da google
« il: 27 Ott 2017, 13:04:04 »
Scusa l'ignoranza ma Ŕ la prima volta che mi capita! E non ci ho capito letteralmente nulla.
Potresti fornirmi una soluzione pratica dato che ho solo 4 indicizzazioni mal effettuate oppure in alternativa un link a qualche risorsa che spieghi quello che hai scritto


Grazie e scusa l'ignoranza

3
SEO / Re:Chiarimento su indicizzazione pagine da google
« il: 27 Ott 2017, 12:36:09 »
stavo capendo l'utilizzo del redirect 301


Scusate se sbaglio qualcosa ma io attualmente ho queste stringhe nel file .htpaccess



Options +FollowSymLinks
RewriteEngine On
RewriteCond %{HTTP_HOST} ^elettronicacusano.it [NC]
RewriteRule ^(.*)$ http://www.elettronicacusano.it/$1 [L,R=301]


L'ultima stringa non significa che reindirizza tutto al sito? O forse ho capito male io^


In caso devo inserire altre stringhe sotto a RewriteRule ...... del tipo:


Redirect 301 /pagina con url non friendly.html http://www.dominio.it/pagina con url friendly.html


In questo modo risolverei il problema?


Grazie mille per il supporto che fornisce tutta la community

4
SEO / Re:Chiarimento su indicizzazione pagine da google
« il: 20 Ott 2017, 16:39:25 »
Per caso conoscete un modo per trovarle tutte con google?
Ho provato con il filtro site:nomesito.estensione ma gli URL non friendly non ne trova


Grazie in anticipo

5
SEO / Re:Chiarimento su indicizzazione pagine da google
« il: 20 Ott 2017, 16:30:02 »
Grazie mille provveder˛ il prima possibile a reindirizzare il tutto con redirect 301




6
SEO / Chiarimento su indicizzazione pagine da google
« il: 17 Ott 2017, 17:03:54 »
Scusate forse la domanda banale, ma non ho ben compreso come google indicizza il mio sito:


Se effettuo una ricerca su google con le keyword "amplificatore elettronica cusano"
google mi tira fuori tra le ricerche questo link:


http://www.elettronicacusano.it/index.php?option=com_content&view=article&id=50:alimentatori-amplificatore-antenna&catid=14


ma da come ho impostato io le URL se non erro si dice Friendly


google dovrebbe cercare questo altro contenuto:


http://www.elettronicacusano.it/alimentatori.html


In pratica mi vÓ a pescare il singolo articolo, ma navigando per il sito tutte le URL sono friendly! Non riesco a capire questo fatto!


Poi effettuando una ricerca con i termini "amplificatori elettronica cusano" mi esce questo risultato:


http://www.elettronicacusano.it/amplificatori-antenna-lte/14-prodotti-ricezione-tv.html


dove il link corretto deve essere questo:


http://www.elettronicacusano.it/centralini-tv-da-interno/centralini-sottotetto-guadagno-40db.html


In pratica il sito Ŕ composto da tanti articoli sparsi in varie categorie perchŔ da quello che ho capito l'assegnazione in una categoria se fatta bene potrebbe favorire il posizionamento (scusate se ho scritto una baggianata).


Qualche esperto potrebbe dirmi dove sbaglio concettualmente?








7
Joomla! 3 / Re:estensione per tag open graph automatica
« il: 07 Set 2017, 17:42:50 »
Ciao $Red
Sui link che hai postato i tag risultano, ma credo di aver capito qualcosina


Scansionando la home del mio sito, i risultati sono:
Inoltre, ho provato Developever Facebook = risultano i tag open graph perchŔ sono stati ricavati dall'html con la proprietÓ "meta name"
OpenGraphCheck = non risulta nessun tag open graph come per il tester che uso io e cioŔ www.seotesteronline.com


La differenza stÓ nel fatto che facebook accetta i tag "meta name" mentre graphcheck accetta solo "meta property"


Dei 2 chi ha ragione?

8
Joomla! 3 / Re:estensione per tag open graph automatica
« il: 06 Set 2017, 16:50:48 »
Ho trovato un'altra estensione "Phoca open graph" che genera i tag open graph tranquillamente, ma putroppo vÓ in conflitto con Social 2S e non con la twittercard


In pratica gli scenari sono i seguenti:
1) Tengo i pulsanti per i social generati con Social 2s + la twitter card, ma perdo i tag open graph


oppure


2) Perdo i pulsanti social e mantengo la twitter card con i tag open graph


Secondo voi potrebbe funzionare creare un modulo personalizzato in cui far apparire i pulsanti social con dell'html e javascript (se trovo qualche guida su internet)?


Altrimenti altre strade oltre ad acquistare un componente non ne vedo (e nemmeno con la certezza che generi i tag correttamente)

9
Joomla! 3 / Re:estensione per tag open graph automatica
« il: 06 Set 2017, 16:45:04 »
ho pulito la cache del browser, se si possa pulire anche quella del sito non s˛ come si faccia sinceramente

10
Joomla! 3 / Re:estensione per tag open graph automatica
« il: 06 Set 2017, 15:11:46 »
Aggiornamento


Installato i 2 plugin su un sito di prova e va tutto bene. Invece disinstallando Fast social share e installando gli altri due (che premetto sul sito di prova funzionano) non funziona nulla ed addirittura rimane memoriazzato il plugin fast social share anche se Ŕ stato disinstallato completamente.
Se riesco a risolvere vi tengo aggiornati ma la vedo dura

11
Joomla! 3 / Re:estensione per tag open graph automatica
« il: 06 Set 2017, 12:21:31 »
$Red per caso puoi linkare un sito dove li hai usati in accoppiata in modo da vedere il risultato finale?
Grazie mille per il supporto

12
Joomla! 3 / Re:estensione per tag open graph automatica
« il: 06 Set 2017, 10:03:19 »
Grazie mille per le risposte
Prover˛ appena possibile con le altre 2 estensioni che hai mansionato!
Comunque Fast social share l'ho installato e configurato sul sito ma all'analisi SEO risulta molto scarso ed inoltre non comprende la twitter card.
Vi tengo aggiornati in modo che se questa richiesta possa servire a qualcuno in futuro sarÓ aggiornato

13
Joomla! 3 / Re:estensione per tag open graph automatica
« il: 05 Set 2017, 18:20:11 »
L'obbiettivo Ŕ di generarli per ogni articolo del sito che descriva i vari prodotti

14
Joomla! 3 / Re:estensione per tag open graph automatica
« il: 05 Set 2017, 18:19:06 »
Grazie per la risposta.
Premetto che sono un neofita di joomla e di SEO In generale ma cerco di applicarmi nel miglior modo possibile. Da quello che ho capito io open graph Ŕ uno dei fattori per aumentare il seo ed inoltre vorrei fare anche un po' di pubblicitÓ tramite fb una volta ottimizzato tutto il sito. Analizzando qualunque pagina del mio sito mancano gli open graph e dato che il sito di mia proprietÓ www.elettronicacusano.it Ŕ costituito da molte pagine mi risulterebbe quasi impossibile andare a copiare ed incollare i vari tag (totale description url etc) per questo cerco una risorsa che faccia questo al posto mio.

15
Joomla! 3 / estensione per tag open graph automatica
« il: 05 Set 2017, 16:58:38 »
Buongiorno


Come da titolo vorrei sapere se qualcuno conosce un'estensione magari gratuita che generi automaticamente i meta tag per open graph (twitter - facebook etc) non tutti ma quelli standar come titolo - sito - etc.


Grazie in anticipo per eventuali segnalazioni

16
Grazie delle info


Purtroppo mi sono tuffato sul plugin perchÚ sinceramente non ho mai capito come integrare i css in joomla.
3/4 stringhe di codice sono ingrado di scriverle secondo le regole css ma non ho mai capito dove inserirle con joomla. Se le dovessi inserire semplicemente editando la singola pagina saprei come fare ( ma diventerebbe un lavoro enorme ).


Per quanto riguarda le immagini le ho otttimizzate tutte con pagespeed sostituendole con quelle che ti restituisce lui compresse come se le aspetta google (anche se ho utilizzato l'esportazione web con un convertitore di immagini).


Le regole css e i javascript suggeriti da google non li ho voluti sovrascrivere per paura di fare danni irreparabili

17
Grazie per la risposta!
Mi sono spiegato male.
Se da smartphone vai sul sito Ŕ da men¨ clikki home esce la home che vorrei impostare io per i dispositivi mobili.
Per˛ hai ragione tu che digitando URL esce necessariamente quella in comune con desktop.


In pratica tramite una plugin ho la possibilitÓ di fa vedere o no contenuti sulle 3 categorie di dispositivi:
Tablet
Desktop
Smartphone


Io pensavo che semplicemente creando un secondo men¨ con tutte pagine ottimizzate per essere visualizzate correttamente da dispositivi mobili avrei risolto il problema.


Ora pensandoci se duplico le pagine e  le ottimizzo per essere lette fluidamente da smartphone mi ritroverei con parecchi contenuti duplicati con conseguente penalizzazione da google. ╚ corretto?


In altre pagine ho lavorato sulla non visualizzazione dei moduli o sulla presenza di moduli appositamente creati per risoluzioni basse che si potevano vedere solo su qui dispositivi ed il risultato sale di circa 10 punti anche la versione desktop ha sempre un punteggio maggiore.
Hai qualche suggerimento da offrirmi per ottimizzare quella pagina?

18
Buonasera
Come da titolo vorrei sapere come e se Ŕ possibile far distinguere al pagespeed di google 2 diverse hompega.
In pratica al mio sito www.elettronicacusano.it st˛ creato 2 distinti menu
Il primo Ŕ ottimizzato per il desktop
Il secondo sarÓ molto pi¨ ridotto ed essenziale per essere visualizzato da cellulari e tablet


Facendo questo speravo di aumentare il pagespeed di google per la versione mobile dato che quella desktop Ŕ abbastanza decente per un neofita autodidatta come me


Per˛ andando sul pagespeed di google e digitando il sito www.elettronicacusano.it mi appare un'anteprima come quella generata per il desktop (il titolo della pagina H1 deve essere differente)


Potete illuminarmi su dove sbaglio


Grazie in anticipo

19
Joomla! 3 / Re:inserimento tag ALT con il tooltip
« il: 20 Lug 2017, 17:14:01 »
Allora ho risolto da solo.
PS il simbolo = lo avevo inserito.


Ad ogni modo posto la sintassi corretta per il tag ALT in modo che se serva a qualcuno potrÓ trovare una soluzione



{tip <img src="percorso immagine" alt="Descrizione" />}[size=78%]<a href="eventuale immagine ingrandita o link" target="_blank" rel="noopener noreferrer" title="Se si vuole inserire il titolo">[/size][/size][size=78%]FOTO[/url]{/tip}[/size]
[/size]
[/size][size=78%]Spero possa essere di aiuto in futuro[/size]

20
Joomla! 3 / inserimento tag ALT con il tooltip
« il: 19 Lug 2017, 13:13:43 »
buongiorno a tutto il forum


sto sviluppando un sito dove utilizzo spesso il tooltip per far visualizzare una piccola immagine al passaggio del mouse.


La sintassi Ŕ la seguente:
{tip image="nome immagine.png"}Immagine[/size]{/tip}
[/size]
[/size]il tooltip funziona perfettamente, ma effettuando una verifica SEO, ho una penalizzazione perchŔ le immagini che appaiono nel tooltip non presentano il tag ALT.
[/size]
[/size]Ho provato ad inserirlo in questo modo
[/size]

La sintassi di esempio:
[/size]{tip image="nome immagine.png" alt"testo alt"}Immagine[/size]{/tip}
[/size]
[/size]Ma non avviene nessun miglioramento. Anche premendo F12 e ispezionando con chome il sorgente della pagina il tag ALT non viene proprio trovato dal motore di ricerca.
[/size]
[/size]Conoscete un modo per ovviare a questo problema?
[/size]

Pagine: [1] 2
Host

Torna su