Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Ugo Pisano

Pagine: [1]
1
Joomla! 1.6/1.7/2.5 / Re:Errore permessi
« il: 08 Ott 2018, 11:20:32 »
Ulteriore aggiornamento


Ho constatato che se metto offline il sito ed effettuo il login funziona, se faccio logout mi da nuovamente errore, forse un problema sul file index. Non so proprio pi cosa provare

2
Buonasera a tutti, oggi dopo tot anni il sito realizzato in joomla 2.x mi ha dato il messaggio di errore come in oggetto, premettendo di non averlo ne aggiornato ne inserito plugin.


Per risolvere il problema decido di aggiornare all'ultima versione di joomla, ma nulla, provo a mettere il sito offline e magicamente va modificando la voce nel pannello aruba del file ini  ome ccc path info, ma solo da pc. Controllo il file htaccess ed impostato come nel seguente topic, ossia col . E commento nella relativa stringa delle option.


Smanetto nel pannello aruba con le versioni del PHP ma nulla, come posso risolvere questo dilemma?

3
Joomla! 1.6/1.7/2.5 / Re:Errore permessi
« il: 03 Ott 2018, 23:41:55 »
Nulla non va

4
Joomla! 1.6/1.7/2.5 / Re:Errore permessi
« il: 01 Ott 2018, 13:04:47 »
Aggiornamento


Ho messo il sito offline e magicamente funziona di nuovo,  ho provato ad accedere ai vari men ma mi dava ad ogni pagina.


No input info


Dato che avevo gi in passato rinominato il file access con relativo commento sulla riga option, allora ho selezionato nelle impostazioni di aruba sul file PHP.ini la voce chi.fix_pathinfo


Al momento funziona ma non sono del tutto sicuro

5
Joomla! 1.6/1.7/2.5 / Re:Errore permessi
« il: 01 Ott 2018, 12:48:27 »
Allora anche leggendo quei messaggi dell'altro topic non ho risolto, ho anche aggiornato la versione di joomla ma il problema il template, se lo cambio funziona, ma essendo uno shop se cambio template dovrei praticamente rifare tutto da capo :-\

6
Joomla! 1.6/1.7/2.5 / Errore permessi
« il: 23 Set 2018, 10:21:23 »
Buongiorno a tutti, anni fa feci un sito di ricambi per un amico se non erro versione 2.5, ora sono anni che non ci metto mani ne lui aveva i permessi per entrare nel pannello.


Ed oggi di punto in bianco il sito non funziona pi, se provo ad accedere al pannello dal sito mi esce


ForbiddenYou don't have permission to access /admin/ on this server.

Forse devo settare dei parametri su aruba?

Pagine: [1]
Host

Torna su