Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - flys

Pagine: [1] 2 3 4
1
Il calderone dei template / Re:free_j3
« il: 07 Giu 2015, 23:55:18 »
trovato ;)

2
Il calderone dei template / Re:free_j3
« il: 07 Giu 2015, 21:27:27 »
Visto che è gratuito, ho scaricato ed installato questo template, ma il risultato che ottengo è tutto il testo in verticale, senza formattazione ed immagini.... C'è un avviso che segnala di scaricare warp 7 ma nn riesco a trovarlo...

Potreste aiutarmi a capire i passi da fare ?

Grazie in anticipo
Flys

3
Joomla! 1.6/1.7/2.5 / Re:admin icone sparite
« il: 13 Feb 2013, 13:31:19 »
ciao hapax grazie per la veloce risposta.
Uso la 1.7.0 ....

Sto provvedendo a ricreare il tutto con la 2.5 ma essendo un sito pubblico ho la necessità di farlo funzionare urgentemente, non posso bloccarlo ...

cmq grazie per la rispota, nessun idea perchè siano sparite le icone, un indizio potrebbe essere che pochi minuti prima del problema, il sito non era ragiungibile e veniva visualizzato un errore 'Infinite loop JError' o simili ...

tnx
Flys

4
Joomla! 1.6/1.7/2.5 / admin icone sparite
« il: 13 Feb 2013, 13:16:27 »
Ciao a tutti,
stamattina si è presentato uno strano problema al mio sito: entrando nell'admin non ci sono più le icone e nessun menu, ma il sito nel frontend è funzionante. Ho già letto alcune risposte sul forum per problemi simili, come super-admin o cache, ma non ho risolto.
L'unica cosa credo sia quella di pubb via ftp il pacchetto admin (prob senza sovrascrivere il config, forse altro?)

ma

andando a scaricare nuovamente la mia versione 1.7 mi accorgo che non esiste più l'istallazione ma solo gli aggiornamenti ...... come posso risolvere ? Dove è possibile scaricare il pacchetto d'installazione ?

Grazie
Flys

5
Joomla! 1.6/1.7/2.5 / Re:Problema Internet Explorer 9
« il: 08 Ago 2012, 10:52:11 »
Ciao,
hai trovato una soluzione al tuo problema?
Non vorrei dover rendere illeggibile il mio codice per colpa di explorer!

Grazie.

6
Salve a tutti,
il mio sito da anni funzionante con Joomla 1.5 e VM 1.1.2 da quanche giorno non permette agli utenti di completare la registrazione, una volta riempito il form, si viene rediretti alla pagina di login, nessun messaggio, nessuna email di conferma nè all'admin e neppure all'utente...

Indizio che forse può essere utile ad individuare il problema:
i prodotti sonp sempre stati visionabili liberamente fino al momento di inoltrare l'ordine per arrivare su PayPal, adesso appena un utente non registrato cerca di entrare nella sezione shop, viene rediretto nel login.
Credo sia un problema di permessi ma ho guardato 100 volte le conf e nn trovo errori



Grazie in anticipo

7
Ciao,
sto provando ad utilizzare il template Foregges, carino, commerciale ma con nessun supporto.

Il problema è che il template usa il mootool 1.12 ma io ho bisogno della versione 1.2 poichè uso anche il forum Kunena che lo richiede.

Sto utilizzando il tutto su Joomla 1.7, ho già istallato il plugin System Mootools Upgrade ma nn cambia niente.

Qualcuno pratico, potrebbe aiutarmi ad aggiornare manualmente il mootools e le relative chiamate dal template. Non so proprio da dove iniziare.

Grazie in anticipo




8
stesso problema con kunena 1.7, a nessun altro è capitato ?

grazie

9
Joomla! 1.6/1.7/2.5 / Re:articoli in HP no more...
« il: 08 Set 2011, 16:34:42 »
quella croce l'ho fatta ovviamente in una istallazione funzionante di j17.....

ecco il mio screen.....

PS: il ? sta a significare che la lista in questione è sparita....



[allegato vecchio più di un anno eliminato da un amministratore]

10
Joomla! 1.6/1.7/2.5 / Re:articoli in HP no more...
« il: 08 Set 2011, 16:24:24 »
in pratica si, ma il problema credo sia che nn riesco più ad avere la possibilità di scegliere gli articoli a verso cui effettuare il link, homepage o no che sia.... come da img allegata...

è sparito l'elenco, .... se volessi fare un semplice menu di link ad un articolo, non posso più...

grazie ancora.....

11
Joomla! 1.6/1.7/2.5 / Re:articoli in HP no more...
« il: 08 Set 2011, 16:09:12 »
si in origine l'avevo la voce menu come spiegato, ma dato che nn funziona più come dovrebbe, sto povando a crearne una nuova, ma nn ho più la possibilità di scegliere gli articoli, nè la voce '...articoli in evidenza'


grazie per aver risposto....

12
Joomla! 1.6/1.7/2.5 / articoli in HP no more...
« il: 08 Set 2011, 10:07:39 »
Salve ragazzi,
provando ad utilizzare joomla 1.7, ad un certo punto cliccando sul link Home dove di default vediamo i 3 articoli di joomla (1 + 2 in due colonne per intenderci) ricevo un messaggio di errore 404.

Controllando le impotazioni Home dal menu relativo, mi sono accorto che non vedo più gli articoli da poter selezionare.
Vi allego un'immagine per capire meglio.
avete qlche idea di come possa risolvere?

Grazie in anticipo






[allegato vecchio più di un anno eliminato da un amministratore]

13
Joomla! 1.5 / versione Ita o Eng
« il: 19 Ott 2010, 10:52:18 »
Ciao a tutti,
in un sito ho istallato la vers 1.5.15 e vorrei fare l'upgrade alla 1.5.21 ma nn mi ricordo se la vers istallata originariamente fosse in italiano o in inglese e poi tradotta in Ita con le patch.

- C'è un modo, qualcosa da guardare, per stabilire cosa è stato installato in origine ?
- Posso fare comunque l'aggiornamento col pacchetto in Italiano ?

Grazie in antic.


14
Gestione e-commerce / Opzioni Aggiungi all'acquisto
« il: 26 Mar 2010, 21:43:36 »
Ciao a tutti,
ho cercato di fare da me ed ho spulciato il forum, ma nn sono riuscito; quindoi chiedo il vpstro aiuto.

E' possibile inserire una lista di prodotti correlati da poter aggiungere ad un prodotto principale, direttamente nel pulsante Acquista, come se fosse un attributo ?

Non intendo i veri e propri prodotti correlati da poter inserire in basso, ma come se fosse un attributo di quel prodotto, in modo d poter impostare anche uno sconto se si acquista anche un secondo prodotto dalla lista.

Sperando di essere stato abb chiaro, vi ringrazio in anticipo

15
Joomla! 1.5 / Re: Aggiornamento versione joomla e php
« il: 18 Apr 2009, 00:28:52 »
grazie per la celere risposta.

PS: la gestazione del sito è stata molto lunga ed il template è incorpato in una vecchia versione di joomla ;)

16
Joomla! 1.5 / Aggiornamento versione joomla e php
« il: 17 Apr 2009, 23:57:46 »
Salve a tutti, avrei un consiglio da chiederVi.

Ho un sito che utilizza la versione di joomla 1.5.3 su server A-ruba PHP 4

Dovendo aggiornare sia joomla che la ver di PHP (alla 5),
cosa mi conviene aggiornare prima?

Joomla oppure Php ?

oppure è indifferente?

grazie

17
Salve,
ho appena aggiornato il mio sito da 1.5.9 a 1.5.10, tutto sembra essere andato a buon fine, all'interno delle Config Globale è presente anche la nuova voce relativa all'email,
ma
la versione di joomla, riportata in alto a dx, resta 1.5.9

Ho provato a fare un controllo globale ed a reistallare l'aggiornamento, ma nn è cambiato nulla.

E' capitato a qualcuno ? Consigli ?

Grazie

18
Joomla! 1.5 / Re: impedire link immagini esterne
« il: 10 Nov 2008, 20:00:42 »
io non voglio impedire che vengano pubblicate immagini, voglio evitare che si possano linkare immagini esterne al prorpio sito...

ma forse è possibile farlo solamente tramite il file .htaccess...

grazie cmq

19
Joomla! 1.5 / Re: impedire link immagini esterne
« il: 10 Nov 2008, 18:03:49 »
grazie per la risposta, ma non capisco come fare cambiando editor...

puoi essere più preciso '

Grazie

20
Joomla! 1.5 / impedire link immagini esterne
« il: 10 Nov 2008, 17:40:50 »
Salve a tutti,
c'è un modo per impedire che i publisher del mio sito inseriscano negli articoli, delle immagini linkandole direttamente da siti esterni ?

Io vorrei fare in modo che possano pubblicare solo immagini, preventivamente salvate in locale e dopo uploadate nel sito.

Grazie

Pagine: [1] 2 3 4
Host

Torna su