Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - sove13

Pagine: [1] 2 3 4 5
1
ho aggiornato all'ultima versione stabile! ;)

2
Joomla! 1.5 / Migrazione EasyBook e problema codifica
« il: 15 Set 2008, 11:35:46 »
Ciao a tutti sto cercando qualcuno che mi aiuti a migrare tutti i messaggi del componente easybook nella nuova installazione di Joomla.

Il vecchio joomla e easybook li ho su un server netsons che in questi giorni ha cambiato codifica, nel sito www.soave.netsons.org infatti potrete vedere che tutte le lettere accentate son visualizzate male.
Ho già installato il nuovo easybook in un altro sito con joomla 1.5 ma non riesco a importare i messaggi da quello vecchio in modo che le lettere accentate siano visualizzate correttamente!

Spero di esser stato abbastanza chiaro, eventualmente darò più dettagli se ce ne sarà bisogno...

datemi qualche dritta!  grazie!

3
Gallerie di immagini / Re: Popup image negli articoli
« il: 26 Mar 2008, 11:19:48 »
grazie! ci son riuscito! avevo letto da poco le hints nella configurazione del mambot! ;)

4
Gestione Forum / Re: Aggiungere phpbb3 a J1.5 e CB
« il: 20 Mar 2008, 18:25:25 »
vabeh quello ero stato io tempo addietro! :)
dopo mi son moderato!

aspetteremo si sviluppino questo stesso JFusion o altre soluzioni

5
Gestione Forum / Re: Aggiungere phpbb3 a J1.5 e CB
« il: 20 Mar 2008, 18:14:52 »
beh scusami, ma dal mio ultimo messaggio il 6 marzo all'up di thecharli3 son passate molto più di 24 ore... non pretendiamo nessuna risposta rapida, ma visto che abbiam lo stesso problema in comune mi pare comodo riportarlo in evidenza per lo meno ogni 2 settimane o anche meno. Tra l'altro facendo un semplice up RARAMENTE si evita di sporcare il forum con tanti post uguali in attesa di una risposta esauriente!

Chiudo OT e spero che arrivi una soluzione presto!

Buon lavoro ai moderatori e ai joomlatori! ;)

6
Gestione Forum / Re: Aggiungere phpbb3 a J1.5 e CB
« il: 20 Mar 2008, 14:44:19 »
per installarlo basta che fai una cartella "forum" (o come ti pare) nel tuo spazio ci copi i file di phpbb e vai su
www.tuosito.it/forum/install.php
mi pare sia così... una volta completata l'installazione il problema è sicronizzare utenti e iscrizione...
 :-\

7
Gestione Forum / Re: Joomla 1.5 e Forum
« il: 17 Mar 2008, 13:15:31 »
si ho già visto JFusion ma è ancora acerbo e la sincronizzazione tra gli utenti non è ancora implementata... altro?

8
Gestione Forum / Re: Joomla 1.5 e Forum
« il: 17 Mar 2008, 12:27:13 »
io cercavo una soluzione per joomla 1.5 e phpbb3... mi pare che il grosso problema sia sincronizzare gli utenti delle due board con anche un'unica iscrizione!

una volta con Comunity Builder si faceva tutto ora pare più complesso... son nate alternative?

9
niente da fare... comunque ho risolto... dopo aver fatto backup ho aggiornato joomla e tutto si è sistemato! ;)

grazie
bye

10
Gestione Forum / Re: Aggiungere phpbb3 a J1.5 e CB
« il: 06 Mar 2008, 13:18:14 »
up... dai ragà qualche dritta?

11
Gestione Forum / Aggiungere phpbb3 a J1.5 e CB
« il: 05 Mar 2008, 17:20:49 »
Ciao a tutti
ho appena installato Joomla 1.5 e il componente Comunity Builder (legacy mode)

ora vorrei caricare sullo stesso sito un forum phpbb3, ma non vorrei fare danni e fare i giusti passi!

tanto per cominciare il database del phpbb3 deve essere diverso o posso/devo mischiarlo con quello di joomla?
Una volta installato c'è il modo di sfruttare CB per la gestione di registrazione/login utenti???

ho cercato in giro ma mi pare che sia J1.5 che phpbb3 siano un po acerbi ancora!

grazie

12
up per te

13
Gallerie di immagini / Re: Popup image negli articoli
« il: 05 Mar 2008, 13:22:05 »
ok direi che va...

volevo sapere ora però come faccio per disabilitarlo SOLO per alcune immagini

è possibile?

14
Installazione / Login admin: Invalid session all'improvviso
« il: 04 Mar 2008, 14:56:36 »
Ciao ragazzi
oggi ho provato a loggarmi nel admin del mio sito joomla però non riesco ad accedere alla pagina di amministrazione, dopo aver inserito nome e password mi ritorna immediatamente al login con errore:
"invalid session"

ho installato joomla 1.0.13b già da un po e mai avuto problemi.

ho provato a leggere un po i post in giro ma nessuno che abbia risolto o una soluzione chiara...

se poteste aiutarmi nel  mio specifico caso... vi darò tutte le informazioni in più che vi servono

15
Ciao
il mio problema è semplice da spiegare quanto temo difficile da risolvere:

voglio far in modo di creare un accesso protetto da password, separato per ogni album (un album una password), di un qualsiasi tipo di gallery per joomla.

io per ora sul mio sito uso joomla con expose (molto bella da vedere ma poco altro) e rsGallery2 (molto funzionale, permette gallerie utenti ma non gestisce permessi)

Avevo pensato a ZoomMediaGallery visto che gestisce l'accesso ristretto a certi utenti MA:
1- è piena di bug e non riesco manco a utilizzare queste ultime relase
2- voglio una password unica per ogni album senza però bisogno che gli autorizzati debbano essere obbligati a registrarsi al sito
3- avevo pensato quindi che avrei potuto creare un utente unico con password ma così l'accesso è ristretto a uno per volta e non va bene

quindi ZMG NO.

Avete idee?!!? VI PREGO!

16
Gallerie di immagini / Re: Popup image negli articoli
« il: 11 Feb 2008, 14:37:58 »
up

17
MA GRAZIE MILLE DELLA DISPONIBILITA'!

Caspita un developer personale! :P

grazie provo subito!

18
intendevo anke una soluzione in cui se non legge le sotto cartelle si possa almeno scegliere più di una cartella da cui prelevare le immagini da mostrare a random

grazie

19
Gallerie di immagini / Re: Popup image negli articoli
« il: 06 Feb 2008, 13:44:35 »
trovato! ma non capisco bene come si usa una volta installato...
son riuscito a farlo funzionare solo con {mosimage}... dove decido grandezza dell'anteprima e tipo di popup?

Pagine: [1] 2 3 4 5
Host

Torna su