Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - newmax

Pagine: [1]
1
SEO / Re: Problema con RSS-Feed e mappa xml
« il: 30 Ago 2008, 12:11:37 »
 Il problema era proprio ARTIO. Anche se non ho ben capito perché mi modificava gli xlm rendendoli inutilizzabili, ho risolto disinstallandolo... per adesso.

2
SEO / Problema con RSS-Feed e mappa xml
« il: 29 Ago 2008, 18:02:15 »
Salve a tutti,
volevo sapere se vi è mai capitato un errore del genere:
Errore interpretazione XML: la dichiarazione XML o testuale non è all'inizio di un'entità
Indirizzo: http://www.miosito.tv/subdir/index.php? ... com_kusoma
Linea numero 2, colonna 1:<?xml version="1.0" encoding="iso-8859-1"?>
^
Il componente Kusoma l'ho installato per ultimo ma li ho provati tutti e mi danno sempre lo stesso errore e su qualunque feed. Stranamente pare che con IE7 invece funzionino.
Inoltre nell'invio della mappa a Google mi viene segnalato che il file xml inizia con degli spazi. Non so se i problemi sono correlati.

Qualche info sulla configurazione: Joomla 1.0.15 con Artio installato.
.HTACCESS
# mod_rewrite in use
RewriteEngine On
RewriteBase /subdir

# RewriteCond %{REQUEST_FILENAME} !-f
# RewriteCond %{REQUEST_FILENAME} !-d
# RewriteCond %{REQUEST_URI} ^(home/component/option,com) [NC,OR]
# RewriteRule ^(.*) index.php

RewriteCond %{REQUEST_URI} ^(/component/option,com) [NC,OR]
RewriteCond %{REQUEST_URI} (/|\.htm|\.php|\.html|/[^.]*)$ [NC]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule (.*) index.php


Grazie
Max

3
Salve a tutti,
volevo sapere se vi è mai capitato un errore del genere:
Errore interpretazione XML: la dichiarazione XML o testuale non è all'inizio di un'entità
Indirizzo: http://www.miosito.tv/subdir/index.php? ... com_kusoma
Linea numero 2, colonna 1:<?xml version="1.0" encoding="iso-8859-1"?>
^
Il componente Kusoma l'ho installato per ultimo ma li ho provati tutti e mi danno sempre lo stesso errore e su qualunque feed. Stranamente pare che con IE7 invece funzionino.
Inoltre nell'invio della mappa a Google mi viene segnalato che il file xml inizia con degli spazi. Non so se i problemi sono correlati.

Qualche info sulla configurazione: Joomla 1.0.15 con Artio installato.
.HTACCESS
# mod_rewrite in use
RewriteEngine On
RewriteBase /subdir

# RewriteCond %{REQUEST_FILENAME} !-f
# RewriteCond %{REQUEST_FILENAME} !-d
# RewriteCond %{REQUEST_URI} ^(home/component/option,com) [NC,OR]
# RewriteRule ^(.*) index.php

RewriteCond %{REQUEST_URI} ^(/component/option,com) [NC,OR]
RewriteCond %{REQUEST_URI} (/|\.htm|\.php|\.html|/[^.]*)$ [NC]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule (.*) index.php

<IfModule mod_security.c>
SetEnvIfNoCase Content-Type \
"^multipart/form-data;" "MODSEC_NOPOSTBUFFERING=Do not buffer file uploads"
</IfModule>

Grazie
Max

4
SEO / Re: Joomap e Xmap: Problemi con Google
« il: 23 Ago 2008, 11:15:17 »
Stesso problema anche per me. Suggerimenti?

5
Gallerie di immagini / Re: Caricamento fallito su Seyret
« il: 17 Lug 2008, 11:30:16 »
Ciao a te Sara,
purtroppo il messaggio di errore è, diciamo così, di tipo "grafico" nel senso che si vede solo una X rossa e la scritta "Controllo fallito" alla prima voce successiva al caricamento che è appunto "Controllo file".

Comunque ho fatto le 3 di notte (come penso sia capitato alla maggior parte di noi...) intorno al problema e penso di aver capito alla fine che l'hosting non supporta le impostazioni PRO del Seyret, sebbene la diagnostica del componente dice il contrario.

Sapevo già che "i server dell'isola" non hanno FFMPEG e avevo pure disattivato qualsiasi conversione del file. Evidentemente c'è di default qualche controllo nella versione PRO che richiede caratteristiche di hosting particolari.

Ho disattivato la funzione PRO che avevo pagato tra l'altro e adesso funziona. Senza compressione FLV, senza miniature, barra di caricamento e futures varie.

Sto pensando a una migrazione, o meglio ad una nuova registrazione su hosting FFMPEG e magari visualizzo in wrapper il componente installato sull'hosting FFMPEG.

Non credo che ho altro da scegliere  :'(

Grazie per il tuo interessamento!
 :D

6
Gallerie di immagini / Caricamento fallito su Seyret
« il: 17 Lug 2008, 01:33:52 »
Salve a tutti,
ho installato Seyret (pro) sul mio sito Joomla 1.0.15 e sono rimasto molto contento fino a quando ho provato l'upoad che mi restituisce però sempre il laconico messaggio: Controllo fallito.

Tutti i file del componente sono su 755. Inoltre trovo in una cartella il file .flv caricato con un indecifrabile nome. Quindi l'upload penso che non abbia problemi.
E' come se qualcosa lo bloccasse alla compilazione finale del video quando sarebbe necessario aggiungere le info per la pubblicazione.
La diagnostica del componente non restituisce nessun errore:
Non ci sono problemi con il file di sistema Seyret sul tuo sito.

Avete qualche consiglio per me?

Grazie mille

7
Joomla! 1.5 / Re: NON FUNZIONA ICONA PDF E STAMPA
« il: 02 Mar 2008, 11:56:07 »
Salve a tutti,
Stesso problema. Ho controllato permessi e verificato i file, percorso, tutto ok ma compare sempre l'errore.

Warning: getimagesize(images/stories/img%20home.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /web/htdocs/www.xxxxxxxxxx.net/home/nomesubdir/libraries/tcpdf/tcpdf.php on line 3075
TCPDF error: Missing or incorrect image file: images/stories/img%20home.jpg

Come possiamo risolvere? Grazie

8
 ;D FUNZIONA. Grazie
Ho fixato in questa maniera:

1. vai su /components/com_poll/poll.php ed edita il file.
2. Trova la funzione: pollAddVote( $uid ) {...} .
3. Trova: "if (!$sessioncookie) {"
4. Commenta le stringhe fino a dopo return per evitare che la funzione esca.
Esempio:
// return;
5. Salva. --> Ok.

:)

9
Stesso problema e con tutti i browser e tutti i pc. Ho diverse installazioni di Joomla ma solo una, su un solo server, reinstallando anche, mi da lo stesso problema. >:(

COME MAI?

10
Gentile Sara ho risolto il problema! Anche se ho letto tutti i post, anche il tuo, non riuscivo a capire dove sbagliavo. Adesso il modulo funziona anche se non capisco perché!!! In effetti ho risolto cambiando il path e aggiungendo lo / alla fine della cartella. Il path è inspiegabile però perché funziona solo aggiungendo la dir "home" a tutto il percorso fisico. Dove l'abbia presa questa dir per me è un oscuro mistero! Infatti in ftp non è assolutamente presente ed è come se fosse una dir virtuale alla quale puntano parecchie cartelle (la cache ad esempio).

Comunque se qualcuno mi spiega l'arcano, stanotte dormirò meglio.
Grazie mille per la risposta
 ;D

11
Salve a tutti e complimenti per la bellissima comunità.

Volevo esporvi il mio problema anche se l'ho trovato diverse volte nel forum. Insomma l'odiosa scritta "Errore di caricamento uploading. - Problema di cartella - non è stato possibile spostare il file." Ho l'ultima versione di Joomla! e l'ultima di docman.
Ho creato la cartella nella root con nome dmdocuments e ho dato permessi 777. L'unica cosa che mi insospettisce è un path assoluto che mi compare nel config.php che fa riferimento a un path che non esiste (la cartella home): /web/htdocs/terzoliv.miodominio.it/home.
Non so se può entrarci qualcosa con il problema. Anche la cache era impostata nel config con questo path e modificandolo, cioè togliendo "home" che non esiste, non ho avuto problemi anche se nella verifica delle impostazione mi dice cache non scrivibile anche se ho dato permessi 777!

Per la precisione ho anche dato massimo ai messaggi di errore.

Sono disperato... sono 8 ore che il cervello mi fuma!

Grazie >:(

Pagine: [1]
Host

Torna su