Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - paalba

Pagine: [1] 2 3 4 ... 10
1
Ciao Stefano! Sarebbe bello avere questo programmino pure in java per renderlo così disponibile a moooolti modelli di cellulare che non supportano android  ;D

2
"Non è previsto il legacy mode, le estensioni dovranno essere native per Joomla 1.6"

"Cambia la struttura layout dei template (presente un sistema legacy per la compatibilità dei template 1.5) "

"Aggiornare dalla 1.5.x alla 1.6.x non sarà semplice ed indolore"

Sbaglio o c'è una sorta di masochismo???  ;D
Si prospetta un altro lavoraccio per nulla semplice nell'aggiornamento dei siti esistenti e per gli sviluppatori... Se contiamo che alcuni componenti sono ancora in fase di passaggio alla 1.5 native... Spero che la versione 1.6 esca tra più di qualche natale!!!  ;D

3
I Template di Joomla 1.5.x / Re:Fluidificare un template
« il: 25 Giu 2009, 17:58:07 »
Ciao, se vuoi posso provare a darti una mano, mandami una mail con un contatto messenger o skype

4
Il sito mi piace, non mi piacciono molto i due banner che ci sono nella home, hai troppe cose che si muovono e mi gira la testaaaaa...  ;D
Il forum non va, c'è un errore, inoltre ricordati di mettere la partita IVA in bella vista in prima pagina!!

5
56francesco hai tolto i miei riferimenti al programma nel messaggio sopra ma ti sei dimenticato tutti quelli nella pagina precedente....  ;D

6
Per curiosità..
Prezzo?  ;D
Esiste una demo?  ;D

7
Joomsites / Re: Sito della mia società di basket
« il: 07 Mag 2009, 15:00:33 »
Grazie! Io uso JCE come editor, c'è il relativo pulsante inserisci tabella, metti il numero di righe e colonne e dai bordo 1...!! ;D
p.s. fammi sapere quand'è pronto il tuo sito..! Ciao ciao

8
Joomla! 1.5 / Re: Problema modulo "chi è online"
« il: 21 Apr 2009, 00:21:24 »
Già provato ma non ho trovato nulla...  :'(

9
Joomla! 1.5 / Problema modulo "chi è online"
« il: 20 Apr 2009, 14:14:02 »
Ciao a tutti, ho aggiornato Joomla alla 1.5 e ho notato che il modulo "chi è on line" segna troppi visitatori. In pratica conteggio oltre ai visitatori anche i refresh della pagina. Qualcuno sa come sistemare il problema? Conoscete moduli alternativi che mi diano il numero di visitatori connessi? (visitatori e non utenti registrati) Grazie... Ho visto discussioni simili a questa ma senza una soluzione..

10
Joomsites / Re: nuova versione mio sito
« il: 17 Apr 2009, 22:04:12 »
Ciao, mi pare ci siano problemi di visualizzazione con ie8, dai una controllata...  ;) Lo vedo bene solo inserendo la Visualizzazione Compatibilità

11
Joomsites / Re: Sito della mia società di basket
« il: 17 Apr 2009, 19:21:30 »
Grazie! L'avevo già fatto con un altro sito ma mi pareva fosse decisamente più lento... Riprovo più tardi con questo!  ;D

12
Joomsites / Re: Sito della mia società di basket
« il: 17 Apr 2009, 16:49:45 »
Si, è volutamente molto simile a prima proprio per non far impazzire gli utenti iscritti...  ;D Per la grafica del forum ci devo ancora lavorare, anche a me non piace molto la grandezza dei caratteri...

13
Joomsites / Re: Sito della mia società di basket
« il: 16 Apr 2009, 21:19:34 »
Basket Sovizzo migrato finalmente alla 1.5!! E' stato un bel lavoro ma il risultato mi sembra buono. Fatemi sapere le vostre impressioni.

Componenti
community builder, Kunena, Zoom media gallery, DOCMAN, PU ARCADE, SEYRET, Sef service map, uddeIM.

Un grazie e Tonicopi e Rniuccio per il supporto!!

www.basketsovizzo.it

14
cut

moderazione= non riferimenti e commenti a servizi commerciali, grazie!

15
Con l'uscita della nuova versione del programma avrai di sicuro più successo.....  ;D  ;D

16
Molto funzionale il modulo, ora funziona tutto, grazie!  ;D

17
Ok grazie mille, lo provo subito...  ;D

18
Ciao a tutti, ho un problema con l'header in flash che ho inserito nel mio template. Ho utilizzato questo codice:

Codice: [Seleziona]
<object type="application/x-shockwave-flash"
data="templates/carbon_07_15/images/FILE.swf" width="1280" height="140">
 
<param name="movie" value="FILE.SWF" />
 
<p>You need flash player</p>
 
</object>

Con firefox tutto funziona. Con explorer il filmato non si carica quando attivo il plugin legacy mentre si carica quand'è disattivato. A causa di vari componenti sono costretto a mantenerlo attivo, cosa devo fare perchè si carichi il filmato? grazie

19
ciao
certo che può farlo non sta scritto da nessuna parte che no può pubblicare i template x farli usare.

infatti la mia frase era un "non so" da verificare nel sito del produttore.

riguardo  hai bug menzionati  che poi non sono bug visto che il template  e funzionante , sta a chi li pubblica dopo essere generato il template  a ripassarlo  a manina  e farlo diventare fluido nelle colonne , come l'aggiunta di moduli . certo qui bisogna sapere cosa si fa non e il programma , sarebbe stato troppo facile se con un tasto aggiungi un modulo.
comunque la fluidità in con 4 righe di code diventa fluido   già fatto e funzionante .

mai parlato di bug, ho semplicemente esposto alcuni difetti di quei template, ovvio che se uno è in grado di modifcarli si può fare tutto ma a quel punto tanto vale prendere qualche altro template gratuito già predisposto e sicuramente migliore di quelli o farseli da se.

20
Si, sono proprio i template realizzati con Artisteer.
Ok che sono gratis ma io non lo spaccierei come un lavoro mio, alla fine sono generati da un programma e non so nemmeno se tu possa farlo.
Visti i difetti che ha tuttora quel programma ossia mancanza di moduli aggiuntivi e tabelle non fluide credo che sarebbe utile che i tuoi templati fossero per lo meno ottimizzati in quei campi....  ;D

Pagine: [1] 2 3 4 ... 10
Host

Torna su