Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - artimo

Pagine: [1] 2 3
1
Joomla! 3 / Re:Moduli che non si vedono solo sulla homepage
« il: 10 Gen 2020, 14:35:55 »
Ho risolto con il plugin jquery easy..

2
Joomla! 3 / Re:Moduli che non si vedono solo sulla homepage
« il: 10 Gen 2020, 04:24:30 »
Hai ragione. Lavoro su Windows 10, joomla 3.9.14. Il link dove si può vedere è excelsiorcinematografica.com. Si vede, all'inizio della home e sotto "L'accademia dei nostri giovani talenti e i due video, il titolo: CASTING-PROVINI E AUDIZIONI con sotto uno spazio vuoto che dovrebbe essere occupato dal modulo con una slide di immagini. Non dipende né dal modulo né dalla posizione perché succede con diversi moduli e in diverse posizioni. Ma solo in Homepage però.[size=0.9rem][/size]
[size=0.9rem] [/size]
[size=0.9rem][/size]

3
Joomla! 3 / Moduli che non si vedono solo sulla homepage
« il: 09 Gen 2020, 09:12:14 »
Buongiorno,
era un po' che non lavoravo sul mio sito e ieri, aggiungendo un modulo sulla homepage, mi è capitato di vedere solo il titolo e lo spazio che dovrebbe occupare ma vuoto. Questo succede con qualsiasi modulo libero o commerciale e sia che lo aggiungo come modulo o in html. Inoltre sulle altre pagine si vede perfettamente.
Grazie per l'eventuale aiuto.

4
Intanto grazie ma la mia ignoranza non mi permette di andare avanti. Abbi pazienza.

Allora io ho creato un nuovo menu e l'ho denominato "nascosto". Poi ho creato 4 voci "Accedi al sito", "Registrati" "Nome utente dimenticato" e " Password dimenticata" ma quale tipo di menu di sistema deve essere? URL esterno oppure quale?
Fatto questo mi fermo e non so più andare avanti perché esiste un modulo solo che fa queste 4 azioni e io non riesco a dividerle nei 4 menu. Cioà quando uno preme accedi sul menu effettivamente arriva al modulo login ma se si preme sotto, per esempio "Registrati" come faccio a collegarlo allla voce del menu nascosto visto che fa parte sempre del module Accedi? (invio allegato). Scusa ancora e grazie.

5
Un conoscente occasionale mi ha dato questo suggerimento:
Crea un nuovo menu nascosto. Quindi, in questo menu, crea le voci di menu: login, Modulo di registrazione, Ripristino della password.
Ora mi chiedo cperché con un menu nascosto? e come faccio a collegare il modulo alle 3 opzioni visto che nel primo "login" sotto compaiono anche le scritte "Modulo di registrazione, Ripristino della password.". E' chiaro che l'utente che non si ricorda la password preme lì e non ritorna al menu nascosto o meno. Insomma avrei bisogno della procedura.
Grazie.

6
Ciao,
ho provato diversi suggerimenti e il modulo consigliato ma il problema è  rimasto lo stesso.
Nessun suggerimento?
Grazie

7
Ciao, ho provato in diversi modi e seguendo passo passo anche il tutorial ma non succede nulla. Ho notato che altri moduli e non solo il login fa questo scherzo. Ovvero, per esempio, dopo l'acquisto di un video il cliente riceve il video in streaming o il link di scarico in mezzo alla home.
Da cosa può essere causato questo comportamento?
Grazie

8
Ciao. Allora se vai in excelsiorcinematografica.com  e premi "Accedi" dal menu principale si apre il form di accesso giustamente in una pagina dedicata al modulo ma se premi "Registrati" oppure "Nome utente dimenticato" oppure "Password dimenticata"  il form si apre in mezzo alla home.
Grazie

9
Joomla! 3 / Modulo registrazione del login in mezzo alla home
« il: 07 Ago 2017, 19:48:49 »
Buongiorno,
ho la 3.7.4 e mi succede questo: usando il modulo login (sia collegato a un menu o sulla pagina) funziona per "accedere" ma se premi "registrati" oppure "mi sono dimenticato utente o password" il modulo appare al centro della home. Questo capita anche se uso altri moduli login alternativi.
Che devo fare? Grazie.

10
Era sufficiente che non rispondessi. Risparmiavi anche 15 secondi.

11
Ironico eh?
Credevo che le risposte servissero ad aiutare e non a fare gli indovinelli.
Ciao e Grazie.

12
Scusa l'ignoranza ma non capisco cosa vuoi dire e cosa dovrei fare.

13
Tolte le parentesi quadre.
Ecco il collegamento: http://cineventi.excelsiorcinematografica.com/index.php
Grazie.

14
Buongiorno, in rocksprocket mi succede questa stranezza e solo con il theme "Full slideshow" (che però è proprio quello che mi serve). Funziona tutto eccetto che non si vede l'immagine della prima diapositiva. Ovviamente ho provato a sostituire l'immagine, a spostare i documenti ecc. ad aggiornare il componente ma non è dovuto ad alcuno di questi fattori. Non si vede l'immagine della prima diapositiva qualunque essa sia mentre si vedono perfettamente le scritte ecc.
Mi potete aiutare?
Grazie

15
Joomla! 3 / Re:[RISOLTO] Allineamento moduli
« il: 15 Set 2014, 10:33:32 »
Grazie molte per la spiegazione. Tutto risolto.

16
Joomla! 3 / Re:Allineamento moduli
« il: 14 Set 2014, 18:59:02 »
Grazie mille.

Ma dove lo devo mettere?

17
Joomla! 3 / [RISOLTO] Allineamento moduli
« il: 14 Set 2014, 17:35:33 »
Ciao,

nella homepage di: accademianuovocinema.com/gruppoepi  non riesco ad allineare il modulo delle notizie mod_news_pro_gk5_J!3 all'altro modulo mod_showplus-1.0.5.4. Mi potete aiutare? Uso Joomla 3.3.3

Grazie

18
Joomla! 3 / Directory per Akeeba backup
« il: 12 Set 2014, 16:19:45 »
Ciao,

sullo stesso server ho 5 siti con Akeeba backup. Su quattro configuro senza problemi la cartella di destinazione sul quinto non vuole andare pur essendo nella stessa posizione. Quando metto il percorso giusto (/home/artimo80/public_html....) o me lo corregge automaticamente in /home/artimo/public_html oppure dice: Akeeba Backup non può eseguire il backup perchè non è possibile scrivere nella cartella di destinazione. La cartella esiste è scrivibile e non si riesce a fargliela capire. Ovviamente ho provato anche a cambiare cartella (tmp, ecc.); niente da fare. Continua a dirmi che artimo80 non c'è e mi manda a un vecchio indirizzo artimo.
Qualcuno può aiutarmi?

19
Joomla! 3 / Re:Problema con index.php
« il: 11 Set 2014, 19:54:32 »
Ciao,
sono d'accordo. Espressione orribile.
Il file è un index.html con solo, per ora, la bandiera italiana che premuta ti manda all'index.php.

Questo è l'index.php.

<?php
/**
 * @package    Joomla.Site
 *
 * @copyright  Copyright (C) 2005 - 2014 Open Source Matters, Inc. All rights reserved.
 * @license    GNU General Public License version 2 or later; see LICENSE.txt
 */

if (version_compare(PHP_VERSION, '5.3.10', '<'))
{
   die('Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!');
}

/**
 * Constant that is checked in included files to prevent direct access.
 * define() is used in the installation folder rather than "const" to not error for PHP 5.2 and lower
 */
define('_JEXEC', 1);

if (file_exists(__DIR__ . '/defines.php'))
{
   include_once __DIR__ . '/defines.php';
}

if (!defined('_JDEFINES'))
{
   define('JPATH_BASE', __DIR__);
   require_once JPATH_BASE . '/includes/defines.php';
}

require_once JPATH_BASE . '/includes/framework.php';

// Mark afterLoad in the profiler.
JDEBUG ? $_PROFILER->mark('afterLoad') : null;

// Instantiate the application.
$app = JFactory::getApplication('site');

// Execute the application.
$app->execute();

20
Joomla! 3 / Problema con index.php
« il: 11 Set 2014, 08:13:44 »
Ciao,
sto lavorando su Joomla 3.3.3 e sono arrivato al punto di inserire la lingua inglese. Tutto funziona fino a quando installo l'estensione multilingue Jdiction che mi chiede di andare su configurazione server e spostare il database da msqli a jdiction_msqli. Faccio l'azione ma non riesco a utilizzarlo e ritorno a spostare il database a msqli.
Adesso andando su accademianuovocinema.com/silviosardi arrivo gisutamente sulla Landing page ma quando premo sulla bandiera italiana rimane in loop e non va all'index.php. Ho già provato a rinominare htaccess .in htaccess_bkp  per garantire il suo non un reindirizzamento ma non ha funzionato.
Purtroppo non ho backup recenti nè del sito nè del database.
Mi sapete aiutare?
Grazie

Pagine: [1] 2 3
Host

Torna su