Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - furlo83

Pagine: [1] 2 3
1
Adesso provo...
Niente non funziona... Sembra non trovare il percorso
infatti mi restituisce
Codice: [Seleziona]
http://xxx.dominio.it/pacchetti/prenota.php?id=2
anzi che
Codice: [Seleziona]
http://xxx.dominio.it/yyy/pacchetti/prenota.php?id=2

2
Ciao a tutti, ho da poco aggiornato un sito da joomla 1.0.x alla versione 1.5.15
E qui il guaio, nella vecchia versione in un articolo facevo aprire in popup un modolo esterno creato da me e la cosa avveniva normalmente... Adesso però quando nel link metto:

<a href="#" onclick="javascript:window.open('../dir/modulo.php?id=102','finestra','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=570,height=500')">

Il link non funziona più... qualcuno può aiutarmi???

Grazie a tutti

3
I Template di Joomla 1.5.x / [RISOLTO] Problema con i link
« il: 24 Mar 2009, 11:26:32 »
Grazie per il suggerimento... Oggi ho ricontrollato era colpa di un cavolo di style CSS con i position.... :-)

4
I Template di Joomla 1.5.x / Re: Problema con i link
« il: 23 Mar 2009, 16:44:35 »
Ok... Anche io pensavo a quello così nel css mi sono ricreato tutte le mie classi... Pulite...

Il problema è che sono in locale...

5
I Template di Joomla 1.5.x / Problema con i link
« il: 23 Mar 2009, 14:17:27 »
Ciao ragazzi ho un problema non piccolo con il tag <a> o per lo meno credo sia lui...
Sto creando un template per joomla 1,5... E x il footer ho usato un semplice div posto in fondo al tutto con al suo interno un link. sotto IE non ci sono problemi ma con mozilla il tag viene sovrapposto al testo che lo precede....

Qualcuno sa dirmi come risolvere???

Ps ho provato anche a creare un modulo con al suo interno il footer ma il risultato finale è lo stesso 

6
Joomla! 1.5 / Re: visualizzazione moduli
« il: 19 Mar 2009, 12:07:49 »
Potresti essere un po' + chiaro...

7
Ok... Provo così... L'idea però era legata al fatto che tramite l'installazione viene ricreato il db secondo le mie esigenze, in questo modo, ogni volta mi basta lanciare la procedura di installazione...

Grazie ancora

8
Ciao a tutti... Vorrei saper se qualcuno sa dirmi come creare un proprio pacchetto di installazione joomla con all'interno moduli pre-installati...
Mi spiego meglio, ho installato joomla 1.5.9, personalizzato il template del backend e cosa molto importante ho installato virtuemart... Io vorrei creare un mio pacchetto d'installazione in modo da avere sempre a disposizone queste modifiche...
Qualcuno può aiutarmi ????


Grazie a tutti

9
Grazie mille funziona

10
Joomla! 1.5 / Modifica alla toolbar
« il: 07 Mar 2009, 10:45:21 »
Ciao a tutti, sono nuovo nel mondo joomla, e come molti sono uno smanettone autodidatta... Sto cercando di modificare le voci del menù, qualcuno sa come fare ???

Mi speigo meglio uso joomla 1,5 e ho installato un componente, questo viene inserito nel menu top di joomla, io vorrei cqambiare il nome.... all'interno del menù per esempio
componenti -> contatti vorrei diventasse componenti-> people

Grazi a tutti

11
Salve a tutti... Ho un problema non piccolo con VirtueMart 1.0.15 ... Ho in gestione un sito di ecommerce e mi sono state fatte alcune critiche. Se un utente decide di acquistare, ma non è registrato, dopo aver scelto il prodotto, si apre una form per i dati (quella della registrazione), si compila tutto e si conferma, a questo punto compare un box azzurrino con scritto che una mail è stata inviata all'indirizzo segnato... Il problema sta proprio qua!!!
Se confermo la mail mi mostra un messaggio che tutto è andato a buon fine e nel carrello c'è il prodotto scelto, in modo da evaderlo. Ma se per caso ci fosse un problema con la mail e l'utente non verifica, tutto si ferma... Dato che per esperienza mi sono accorto che non tutti gli utenti hanno dimestichezza con l'informatica, qualcuno ha una idea per risolvere il problema?????


Grazie a tutti

12
Gestione e-commerce / Re: problema virtuemart
« il: 28 Ott 2008, 12:10:58 »
Ciao giorgio... Io ho il tuo stesso sistema... ma purtroppo pare non trovare le pagine anche se nel componente i link alle pagine vengono riscritti in modo perfetto, l'index funziona ma poi quando vado in una qualunque pagina mi dice:
No input file specified.

Qualche idea... Secondome ho sbagliato qualche cosa nella configurazione...

Ciao e grazie ancora

13
Joomla! 1.5 / DOCman E Traduzione ToolBar
« il: 13 Set 2008, 10:23:31 »
Ciao a tutti,
ho installato la versione di Joomla 1.5.7, migrando così dalla 1.0.15. Ho però il seguente problema...
Ho installato docman con relativo file lingua in italiano, tutto funziona correttamente, solo una cosa però non va:
Andando nella toolbar --> Componenti --> DocMan
il menu è in inglese...
Qualcuno sa dirmi come modificare per rendere anche quello in italiano...
Premetto che durante l'installazione dei file della lingua i rispettivi file in inglese sono stati compressi....

Grazie a tutti per l'aiuto

14
Ok ci sono... ma il mio problema era: "Avere una pagina contenente la form del login..." Non esterno ma proprio nel mainbody()... Il problema poi è il seguente... Con il CBLogin è possibile reindirizzare ad una specefica pagina... Ma poi perdo il logout ???

15
La versione che uso è la 1.0.15... Ho installato tutto e tutto pare funzionare... Ho provato a fare un contenuto statico e al suo interno fare {mosloadposition login} dove login è dove ho messo il CBlogin

ciaoz

16
Ciao a tutti ho appena installato il CB, con relativi mod e com...
Vorrei sapere se è possibile attivare l'accesso al sito tramite un link che rimanda alla pagina login...

Abbiate pazienza ma sono un pivellino ;-)

17
Ciao a tutti.... vorrei sapere come fare ad inserire il mod di Login in un con tenuto statico/pagina...., anche usando il CB ... Qualcuno può aiutarmi ????

Ciao ciao

18
SEO / Come Cambiare Titolo, MetaTag ai componenti
« il: 22 Giu 2008, 12:30:52 »
Ciao a tutti... Ho un grande problema di fondo... Ho fatto un sito, ad un amico... Questo ha contattato una ditta, "Primi sui Motori", e questi mi hanno detto di inserire Dei Meta nel componente contatti, come in altri componenti personalizzati...
Qualcuno sa dirmi come interagire col codice????? Ho iniziato una ricerca sulla funzione MosHead()... Solo che poi mi sono perso...

Qualche idea??? ??? ???

19
Allora... Per l'esattezza, mi è stato detto di inserire il titolo e poi dei meta tag sul componente contatti e du un modulo.... Qualcuno ha idea di come fare????


20
Ciao a tutti... il mio problema è legato a come impostare il bcc nell'invio delle mail... Il componente Contact, permette di settare un solo indirizzo mail, vorrei poter avere una copia su un altro indirizzo...

Sono disperato, mi sono perso nel codice...

Matteo

Pagine: [1] 2 3
Host

Torna su