Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - mattej

Pagine: [1] 2 3 4 ... 7
1
Joomla! 1.6/1.7/2.5 / Re:Modificare larghezza immagini K2
« il: 15 Feb 2013, 14:10:11 »
dalle impostazioni ho impostato la dimensione delle immagini XSmall a 200px.
ho caricato degli articoli su k2 con relative immagini.
configuro il modulo k2 content per visualizzare gli ultimi 5 articoli scegliendo il taglio XSmall per la dimensione dell'immagini e mi visualizza tutto correttamente.

poi mi accorgo che forse sarebbe meglio ridurre l'img a 150px, mi porto su impostazione e cambio le dimensioni di XSmall.

aggiorno la pagina ma l'img rimane sempre a 200px.

poi, senza cambiare nulla carico un altro alrticolo con una nuova foto e mi accorgo che l'img all'interno del modulo viene visualizzata a 150px.

penso sia quindi un problema di ricalcolo delle img già caricate e mi chiedevo se esiste un modo per risolvere il problema senza ricaricare tutte le img degli articoli.
grazie
M.



2
Joomla! 1.6/1.7/2.5 / Modificare larghezza immagini K2
« il: 13 Feb 2013, 21:45:55 »
Buonasera a tutti,
c'è un modo per far ricalcolare a K2 le dimensioni delle immagini dopo averle modificate nelle impostazioni?


3
Gallerie di immagini / Galleria video utente youtube
« il: 13 Ott 2011, 14:57:15 »
Ciao A tutti,
non sono riuscito a trovare un componente che mi pubblichi una galleria con i video presenti su di un account youtube.

avete qualche idea?

4
Caricamento flash già distattivato ma il problema persiste..
Praticamente dopo aver selezionato l'immagine da inserire all'interno del popup, il tasto "Inserisci" non funziona.
Inoltre non riesco a visualizzare l'editor..

* In allegato una cattura schemo di cio che visualizzo.

5
Salve a tutti,
Cercando di inserire nel corpo di un articolo o Modulo un immagine il tasto "inserisci" all'interno del popup di scelta immagini non mi funziona.
Ci clicco sopra più volte ma non c'è verso di fargli inserire l'immagine.
inoltre pur avendo impostato dal pannello "configurazione" un Editor TimyMCE, non mi viene visualizzato.

La versione attuale di joomla è la seguente: 1.5.22.

sapete darmi qualche consiglio?
M.

6
Trovato il problema!!
l'ultimo articolo creato aveva un'immagine che nongli piaceva, tolto quello è andato tutto ok!

7
Ciao a tutti!
cercando sul forum ho visto che il problema della pagina bianca è abbastanza noto ma purtroppo il mio sembra essere leggermente diverso dai casi più comuni..

Collegandomi alla home del sito www.biketrialpool.it visualizzo una pagina bianca. La home è la visualizzazione blog di una categoria.

Puntando però ad un'altra pagina del sito (es: www.biketrialpool.it/pool) vedo correttaemnte il suo contenuto..

Deduco quindi che ci sia un problema nella gestione della visualizzazione categoria/blog.

Sapete come posso risolvere?

Io ho già provato a fare i seguenti tentativi:
- aggiornamento dalla versione 1.5.15 a 1.5.18
- eliminazione cache

la versione del php è la seguente: 5.2.13

8
Gallerie di immagini / Re:Problema skin imagin
« il: 24 Mag 2010, 11:41:41 »
Ops.. mi era sfuggito, avevo solo cambiato i permessi delle cartelle
Risolto! grazie mille

9
Gallerie di immagini / Problema skin imagin [RISOLTO]
« il: 24 Mag 2010, 11:21:01 »
Ciao a tutti,
ho già letto tutte le discussioni inerenti alla mia richiesta ma non sono ancora riuscito a risolvere..

Il mo problema è che con il suddetto skin non viene visualizzata la gallery ma solo la barra bianca di caricamento.

I permessi delle cartelle sono 755, i file delle img non contengono caratteri speciali e sono scritti in minuscolo. le img sono 800x600(circa) e pesano dai 400/600kb..

Cosa può essere?

ecco il link

10
Joomsites / Re:Ultima realizzazione - Sito pittrice
« il: 09 Mag 2010, 22:58:35 »
Ottima osservazione!
effettivamente è un pò troppo vuota quella pagina. mi studierò qualcosa..
grazie!

11
Joomsites / Ultima realizzazione - Sito pittrice
« il: 05 Mag 2010, 09:43:28 »
Ciao a tutti,
volevo sottoporre alle vostre critiche la mia ultima realizzazione:

www.luisaquaglia.it

Si tratta di un sito web personale con la pubblicazione delle proprie opere d'arte..


12
Joomla! 1.5 / Re:sfondo musicale in joomla
« il: 04 Mag 2010, 18:43:28 »
Esatto, io però inserirei un iframe anzichè creare una nuova pagina index con frame..
Praticamente un iframe è una sorta di finestra che ti visualizza il contenuto di un altra pagina. Puoi inserirlo tramite questa cod:
Codice: [Seleziona]
<iframe src="music.html" width="100%" height="20">
</iframe>
dove music.html è la pagina che hai creato con dentro un player.
stasera lo faccio per un sito, più targi ti giro il link così puoi vedere il risultato..

Aggiornamento:
Niente,con l'iframe non funziona, ogni volta che si cambia pagina il brano riparte da capo..

Altri consigli?

13
Gestione utenti e community / Re:Gruppo utenti K2
« il: 13 Apr 2010, 11:16:54 »
per inviare gli articoli dovrebbero essere author
non esattamente.. il gruppo "registred" di K2 può inviare articoli, infatti se lo imposto manualmente funziona. Sono gli utenti che si carica in automatico da joomla che non vengono assegnati a nessun gruppo..

14
Gestione utenti e community / Re:Gruppo utenti K2
« il: 12 Apr 2010, 22:30:30 »
Ciao mattej,
per importare gli utenti esiste un'apposita opzione che ti consente di registrare automaticamente in k2 tutti gli utenti di Joomla (vedi pannello amministrativo di K2).
si, esatto! infatti vengono importati automaticamebte, però non viene assegnato loro il gruppo "registred" quindi non riescono ad inviarmi articoli..

15
Gestione utenti e community / Gruppo utenti K2
« il: 12 Apr 2010, 21:56:18 »
Ciao a tutti,
come posso fare in modo che tutti gli uenti registrati in joomla diventino parte del gruppo "registrato" di k2?
..in modo tale che possano inviare dei contenuti?

16
Gestione Forum / Jfusion+phpbb Dual login senza integrazione
« il: 08 Apr 2010, 23:58:51 »
Ciao a tutti!
dato che l'integrazione wrapper o frameless del phpbb all'interno di joomla da parecchi problemi mi chiedevo se non esiste un modo per mantenere il dual login senza l'integrazione, richiamento il forum da un link esterno.
Se non ho capito male nelle vecchie versioni di jfusion era previsto questo tipo di integrazione..

17
Joomla! 1.5 / Re:jfusion frameless mi da pagina bianca
« il: 08 Apr 2010, 14:09:15 »
ciao!
usi la versione 1.2.4 vero?
In frameless ti esce pagina bianca perchè ti vanno in conflitto i css. Cmq prova a controllare nella configurazione del plugin di jfusion che alla voce “Full URL to Software“ ci sia l'intero percorso del forum. Con il wizard in genere non viene..

Per quando riguarda il taglio del forum in modalità wrapper devi impostare l'altezza dalle opzioni della voce di menù di joomla.

18
Gestione Forum / Jfusion+phpbb problema messaggi privati
« il: 07 Apr 2010, 14:53:26 »
Ciao a tutti,
l'integrazione tra i due funziona alla perfezione anche se nel componente jfusion compare dun avviso sul dual login..

Il problema che mi si presenta è che quando sono nella sezione dei messaggi privati e clicco su "aggiungi" per aggiungere il destinatario vengo reindirizzato alla home del forum..

Da cosa può diopendere?

joomla: 1.5.15
jfusion 1.2.4
phpbb: 3.0.7LP1

19
Gestione Forum / Re:[VIDEO TUTORIAL]PHPBB 3.0.4+Joomla! 1.5.9
« il: 02 Apr 2010, 09:22:05 »
Io anche ho lo stesso identico problema, ma ho lasciato perdere la sincronizzazione, tanto l'utente viene registrato al primo accesso al sito..

Invece io ho dei problemi con l'integrazione in frameless, a parte la grafica che si risolve modificando il css, ho notato che non si riesce ad inviare i MP, quando clicco su aggiungi, per confermare l'utente, mi ritorna alla home page..

20
Gestione Forum / Re:configurazione Rockbridge
« il: 24 Mar 2010, 17:34:40 »
ciao, hai per caso risolto il problema ? Ho una questione da porti in caso avessi risolto... grazie
Ho abbandonato la sfida rokbridge, sono ritornato a jfusion..

Pagine: [1] 2 3 4 ... 7
Host

Torna su