Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - urmic

Pagine: [1]
1
Ciao Andrea, spero di aver capito cosa intendi.
La mia soluzione sarebbe di sostituire il primo modulo che tu richiami per ottenere l'Accodion o Slider con un plugin... così da poter usare il modulo nel terzo tab (come tuo esempio).

Ho fatto un po' di ricerche:
 primo plugin che ho provato è stato Slider (essendo dello stesso autore di Tabber!) Sulla sua demo sembra funzionare a meraviglia peccato che non riesco ad installarlo perchè come detto sul mio sito ho PHP 5.2.  :P

Allora ho provato Tabs & Sliders [for articles] che mi è sembrato veramente un ottimo plugin.. in teoria concorrente di Tabber e "bisticcia" con Tabber perchè usano tutti e due lo stesso tag per richiamare i tab.  ???

Ultima prova Slider plugin con cui ho fatto la prova che potete vedere qui
Nella pagina troverai il codice che ho usato.

Se qualcuno ha altre soluzioni si faccia avanti!  ;)


Allora forse non funziona se si pubblica un modulo dentro un altro modulo....
Mi spiego... gli accordion che vedi qui (croceverdecupramontana.it/parco_macchine) li ho costruiti mediante un modulo che raccoglie gli articoli di una data categoria.
Poi in ogni articolo ho inserito i tab. Voerrei mettere un altro tab dove inserire una altro modulo... ma questo non funziona...


Praticamente verrebbe una cosa come questo schema:
Accordion_1
- Articolo_1
   -Tab_1
   -Tab_2
  - Tab_3 (con il modulo)


Accordion_2
- Articolo_2
   -Tab_1
   -Tab_2
   -Tab_3 (con il modulo)

Gli Accordion 1 e 2 sono frutto di un modulo.

Non so se mi sono spiegato... 8)
Fatemi sapere

2
cavoli, spero tu abbia risolto.
Mi dispiace molto che ti si sia incasinato.
Forse oltre al PHP va in conflitto con altri plugin dell'administrator.
Grazie mille per le segnalazioni.

A me incasina l'editor: una pagina bianca in cui a sx ci sono un po' di voci di campi tipo titolo, alias,e simili il resto nulla. Anche disinstalladolo non cambia niente. PHP 5.2.16

3
Ciao Andrea86, grazie a te!
Che bel lavoro il sito che hai segnalato.
Mi hai messo la pulce nell'orecchio e così ho provato a mettere un modulo all'interno di un tab richiamandolo con {loadposition nomedellaposizione}
http://www.micheleur.joomlafree.it/index.php?option=com_content&view=article&id=39:tabber-plugin&catid=34:demo-articoli&Itemid=53#7
pare funzioni.
 
Io lo utilizzo da circa 6 mesi e funziona benissimo, guardate!
link: croceverdecupramontana.it/parco_macchine
link:croceverdecupramontana.it/protezione_civile


L'unico problema che ho riscontrato sta nel fatto che non posso pubblicare un modulo all'interno dei tab. ( ad esempio nel primo link) Però se devo dire la verità non ho indagato se veramente è il plug-in tabber o no a farmi questo scherzetto...


Comunque, complimento ottima segnalazione alla comunità! :)

4
Ciao Andrea, che errore ti ha dato esattamente?
E' strano, personalmente non riesco a provare con un php 5.2.17, ma ho installato Tabber su un php 5.2.13 e non ho avuto problemi.
 ::)  Ipotesi, non è che è solo uscito il messaggio di errore, ma il plugin è installato. Se vuoi, quando hai tempo prova a controllare fra i plugin che hai installati sul tuo Joomla (System - Tabber)
 
Con la versione di php 5.2.17 a me non si è installato...

6
Ciao, sono finito su questo post cercando su internet questo problema.
Sono riuscito a risolvere e ho pensato che forse potrebbe tornare utile ad altri.
 
Nel mio caso era un problema legato ai permessi come suggeriva jeckodevelopment
Avevo controllato il livello di accesso degli articoli erano tutti: Public
Il problema era sul livello di accesso dell'intera Sezione.
Quindi prima di andare in panico consiglio di controllare anche in Conteniti / Gestione Sezioni e Gestione Categorie che permessi si sono dati.

7
Ciao pontito, non mi risulta ci siano limiti, nè come dimensioni mp3 (sarà solo più lento a caricarlo), nè come numero di file. Hai controllato bene il percorso delle cartelle a cui punti sul player?
Se vuoi postare il link al tuo sito o il codice che utilizzi posso provare a dare un'occhiata.

8
I Download di Joomla.it / Re:Divertente modulo Wwuzela!
« il: 29 Giu 2010, 18:57:06 »
Grazie a te Tonicopi, per i tuoi articoli e i tuoi lavori.
ciao

9
Ciao, ho provato, ma Simple Mp3 Bar purtroppo imposta come default il sito in cui è installato come root.
Nei parametri ho provato a mettere nel campo "Folder" un indirizzo diverso con il percorso ad un file esterno, ma poi non funziona perchè aggiunge www.nomesitojoomla.xx/http://www.sitoesterno..
Mi spiace, prova se ne trovi uno che consenta ciò che vuoi.

10
I Download di Joomla.it / Divertente modulo Wwuzela!
« il: 22 Giu 2010, 14:53:07 »
Ciao, ho caricato un piccolo modulo per poter dar fiato alla trombetta più pazza dei Mondiali 2010.
La web vuvuzela per Joomla 1.5 dei mondiali del Sud Africa!  ;D
Spero vi piaccia.

Download: http://www.joomla.it/download-della-community/item/123-modulo-wwzela-mondiali-2010.html
Articolo collegato per altre info: http://www.joomla.it/articoli-della-community/4333-mondiali-di-calcio-2010-per-joomla.html

11
Ciao Peter, sì ho presente il lettore che dici, con questo plugin non è possibile visualizzare l'elenco dei brani in uno spazio sottostante il player. C'è solo l'opzione con le due freccette < > e il titolo compare sulla barra stessa del caricamento.

Però per un progetto ho utilizzato il modulo Simple Mp3 Bar che trovi qui: http://extensions.joomla.org/extensions/multimedia/audio-players-a-gallery/7963
Non ha una demo del risultato però il modulo e basato su questo lettore http://flash-mp3-player.net/
Se no prova a guardare nell'elenco delle estensioni: http://extensions.joomla.org/extensions/multimedia/audio-players-a-gallery/

12
Ciao Grazie a voi!  :)

per Duilio76: a dire il vero non vedo così evidente il cambio del colore dei pulsanti. Comunque, sì i colori dei pulsanti li imposta il plugin. Forse però potrebbe essere un impressione data dal colore di sfondo che metti.

per mnggnn1: è necessario ripetere tutto il percorso al file purtroppo, quindi dovrai mettere:
{play}images/stories/mp3/gianni0.mp3*images/stories/mp3/gianni1.mp3*images/stories/mp3/gianni2.mp3{/play}

Fatemi sapere se volete.

13
Ciao a tutti ho scritto un breve articolo per presentare un semplice plugin che vi permetterà di inserire mp3 all'interno dei vostri articoli.

Ecco il link all'articolo: http://www.joomla.it/articoli-della-community/4286-un-simpatico-lettore-mp3-nei-vostri-articoli-con-josdewplayer-plugin.html

Grazie

14
Ciao a tutti, ho deciso di provare a scrivere un articolo sul plugin josdewplayer, un lettore mp3,
spero di poterne scrivere altri nel tempo.
Attendo vostre indicazioni.
Grazie

15
Joomla! 1.5 / Re:Modulo Cerca HTTP Error 404
« il: 08 Lug 2009, 11:08:48 »
Ciao Danymax, no per ora non ho installato joomsef o componenti simili.
I componenti in più sono:
- Phocagallery
- Attachment
- Ckform
- Frontpage_slideshow

Grazie.

16
Joomla! 1.5 / Modulo Cerca HTTP Error 404
« il: 07 Lug 2009, 17:39:41 »
Buongiorno a tutti, ho cercato sul forum discussioni riguardanti il modulo cerca di joomla e errori.
Mi sembra però che il problema che mi esce è ancora differente da quelli indicati.
Se avete la pazienza di provare il link: http://www.comune.rivara.to.it/ e scorrere la pagina sulla sinistra sotto i menu troverete il campo cerca. Ricercando qualsiasi parola va in errore 404.
Da cosa potrebbe essere dovuto?
Friendly URL per i motori di ricerca è su No.
I permessi mi pare siano corretti.
Mi chiedo però se avendo copiando l'intera cartella del sito sia rimasto qualche permesso fuori posto.
Ho provato a disabilitare uno ad uno i principali componenti aggiuntivi.
Non saprei cosa controllare.

GRAZIE come sempre.

17
Joomla! 1.5 / Inserimento User e mail conferma
« il: 04 Mag 2009, 13:42:34 »
Buongiorno a tutti, ho creato un sito e ho la necessità di creare degli utenti dal pannello amministrativo.
Il mio problema è che non vorrei che arrivasse all'utente la mail di sistema con l'username e pass, dopo la creazione.
E' possibile non far arrivare la mail di conferma con i dati?
Diversamente si potrebbe personalizzare quella mail, sia come contenuto sia come grafica.
GRAZIE

18
Joomla! 1.5 / Re: Newsletter in Joomla
« il: 06 Feb 2009, 13:24:57 »
Ciao, ho installato anche io CcNewsletter sul sito di un cliente, nelle prove di invio ha sempre funzionato bene.
Oggi il cliente mi telefona dicendo che inviando la prima newsletter ai suoi 400 utenti registrati si è interrotto l'invio con la scritta 315 messaggi inviati di 400.
Sapreste mica da cosa è dovuta l'interruzione?
Se è possibile avere un log delle azioni eseguite da CcNewsletter.
Molte grazie.

Pagine: [1]
Host

Torna su