Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - inforestauro

Pagine: [1] 2
1
Ciao, sto tentando di migrare un sito da Joomla 1.526 in joomla 3.6.5.

Sul sito j 1.5.26 ho caricato il componente com_j2xml-1.5.4.81. L'ho lanciato ed ho eseguito l'esportazione della Struttura, Utenti e articoli in 3 blocchi da 500.

Sul sito in j 3.6.5 ho installato il plugin plg_j2xml_importer15-3.3.23.29 e il componenente j2xml-3.1.1. Ho attivato il plugin e successivamente ho lanciato il componente j2xml.
Ho impostato sulla configurazione  Articoli e Utenti il parametro keep Ids=Yes.

Selezionato poi il file utenti da importare mi viene dato l'errore :
        PLG_J2XML_IMPORTER15 PLG_J2XML_IMPORTER15_MSG_REQUIREMENTS_L IB
seguito dall'erore
        Formato File (v1.5.6.74) non supportato. Impossibile importare il file.

NB:eshiol Library 14.2.10, J2XML Library 14.3.237

Come posso fare ??
grazie

2
Joomla! 1.6/1.7/2.5 / Re:Da Joomla 1.5 a 2.5, errore 404
« il: 16 Mar 2012, 13:30:26 »
Attivando il debug, fra le altre righe mi ha dato il seguente errore:

jos-Error: JDatabaseMySQL::query: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'http://192.168.1.200/joomla/jupgrade/''' at line 1 SQL=select id from `j25_redirect_links`  where old_url=''http://192.168.1.200/joomla/jupgrade/''

Andando con phpmyadmin e tentando di fare la query indicata, mi risponde con lo stesso errore.
Ho provato a togliere uno dei due apici fra cui è racchiusa e il risultato è positivo su phpmyadmin.
Chi mette gli ulteriori apici??

3
Perfetto, farò come mi hai suggerito

4
Scusa ma solo ora leggo le tue gradite risposte.

da quanto dici, jupgrade prevede che la versione 1.5 da migrare sia ripulita di tutti componenti template ecc. non compatibili con la 2.5???
Io pensavo che questi componenti non avrebbero funzionato correttamente e la pulizia uno l'avrebbe fatta sulla 2.5 sostituendo/eliminando i componenti e template non compatibili.
Mi confermi dunque che si deve partire da uno stato completamente compatibile??
GRAZIE

5
Grazie. Ho provato ad installare un emplate compatibile con joomla 2.5 ma non risolve.
ho attivato il debug e mi da questi errori:


**Componente non trovato**
 
Call stack
#FunctionLocation
1JSite->dispatch()/opt/bitnami/apps/joomla/htdocs/jupgrade/index.php:42
2JComponentHelper::renderComponent()/opt/bitnami/apps/joomla/htdocs/jupgrade/includes/application.php:187
3JError::raiseError()/opt/bitnami/apps/joomla/htdocs/jupgrade/libraries/joomla/application/component/helper.php:312
4JError::raise()/opt/bitnami/apps/joomla/htdocs/jupgrade/libraries/joomla/error/error.php:251

6
Chiedo aiuto agli esperti di migrazione (non dei volatili  :) ) .
Possibili che nessuno riesca a rispondere: se così fosse sono condannato a rimanere bloccato all 1.5 abbiate pietà di me  :-\

7
Joomla! 1.6/1.7/2.5 / Da Joomla 1.5 a 2.5, errore 404
« il: 23 Feb 2012, 19:07:03 »
Seguendo la guida citata in questa discussione sto tentando di migrare da 1.5.25 a 2.5.1.
 La fase di migrazione si conclude correttamente e se vado a controllare mi trovo la nuova cartella Jupgrade e nuovi record nel db con estensione j25_ come ho impostato.
 
 Mentre la parte di amministrazione sembri funzionare correttamente, il sito non si riesce a raggiungere per errore 404.
 Qualcuno può aiutarmi?
 grazie

8
Joomla! 1.6/1.7/2.5 / Re:Da Joomla 1.5 a 2.5, come?
« il: 16 Feb 2012, 19:44:44 »
Spero di non essere OT riguardo al seguente problema.
Sto provando in locale la migrazione da joomla 1.5.25 a joomla 2.5.1.
Ho seguito la procedura presente su wiki e si conclude positivamente senza errori.

Se vado su amministrazione, tutto è regolare, mentre se tento di andare sul nuovo sito, sotto la dir Jupgrade ricevo errore 404.
Non riesco a visualizzare nessuna pagina del sito in frontend.
Grazie

9
 :-[ nessuno mi può aiutare?? sono disponibile per ogni info maggiore

10
Salve, sto provando in locale la migrazione da 1.5.25 a 2.5.1
Ho seguito le istruzioni qui http://wiki.joomla.it/index.php/Migrare_da_Joomla_1.5_a_Joomla_2.5 utilizzando jupgrade.

E' andato tutto bene senza segnalazione di errori e al termine andando in amministrazione è tutto regolare, mentre se tento di andare sul frontend www.miosito/jupgrade , mi da errore 404 per pagina o componente non trovato.
Ho abilitato il debug e mi ha dato il seguente testo:

  Call stack
#     Function     Location
1     JSite->dispatch()                                     /opt/bitnami/apps/joomla/htdocs/jupgrade/index.php:42
2     JComponentHelper::renderComponent()   /opt/bitnami/apps/joomla/htdocs/jupgrade/includes/application.php:187
3     JError::raiseError()                                 /opt/bitnami/apps/joomla/htdocs/jupgrade/libraries/joomla/application/component/helper.php:312
4     JError::raise()                                      /opt/bitnami/apps/joomla/htdocs/jupgrade/libraries/joomla/error/error.php:251
Mi sapete dare qualche consiglio?

Grazie infinite

11
Quindi vuoi dire che la devo fare in locale, poi devo fare backup del DB e dei files e importarli sul sito on line??

Comunque da questo tutorial sembrerebbe poter fare la migrazione on line come detto inizialmente.
http://www.youtube.com/watch?v=h-5y2-Fc8TA

12
Salve a tutti.
Mi sembra di aver capito dalla procedura qui descritta http://wiki.joomla.it/index.php?title=Migrare_da_joomla_1.5_a_joomla_1.6 e altre info letter in rete che al termine dell'esecuzione di JUPGRADE io continuerei ad avere  all'indirizzo http://www.miosito.it ancora la versione 1.5, mentre all'indirizzo http://www.miosito.it /jupgrade la versione 1.6.
Creandomi una directory VECCHIOSITO  e spostando su questa tutti i files e cartelle (escluso la JUPGRADE) della root e mettendo al loro posto quelli sotto la dir JUPGRADE  metterei on line la versione 1.6, riservandomi, con l'operazione inversa , di poter ritornare alla versione 1.5.
SE così è, vuole dire che:
1) la migrazione crea una versione 1.6  parallela alla 1.5 entrambe le versioni possono essere alternativamente messe on line permettendo quindi una verifica e revisione dei contenuti della 1.6 molto comoda e senza termini di tempo.

2) Si duplica lo spazio sia dei files che del database, pertando è necessario verificare i limiti di questi forniti dal contratto col fornitore dello spazio web.

3) Alla fine delle verifiche , sarà possibile eliminare definitivamente la 1.5  eliminando files e database manualmente

Potete dirmi come stanno le cose secondo chi già le ha provate.
Grazie

13
SEO / Re:Con 1.5.17 URL Friendly non funzionano
« il: 25 Mag 2010, 15:09:22 »
Ciao e scusa se ho sollecitato direttamente Vamba .. non lo farò più.

Volevo precisare che il problema si è presentato in occasione dell'upgrate alla 1.5.17 senza che minimamente andassi a modificare alcun file. Ho sempre lavorato col .htaccess su noto provider  che ospita il mio sito senza problemi.
INizialmente ho notato che erano le voci di menù che indirizzavano una pagina non subito seguente la radice www.inforestauro.org che davano il problema.
L'unica soluzione l'ho trovata nella disabilitazione della URL FRIENDLY.
Per vedere il problema, vai a questo link :

http://www.inforestauro.org/photo-gallery/category/7-oratorioconfortino.html

14
Joomla! 1.5 / Per Vamba: richiesta di aiuto
« il: 25 Mag 2010, 14:07:52 »
Ciao Vamba .... puoi continuare a darmi una mano in questo post:

http://forum.joomla.it/index.php/topic,103309.0.html

15
SEO / Vamba--> URL Friendly non funzionano
« il: 25 Mag 2010, 14:04:46 »
Ciao Vamba .... puoi continuare a darmi una mano ???
Grazie

16
SEO / Re:Con 1.5.17 URL Friendly non funzionano
« il: 18 Mag 2010, 14:15:21 »
Grazie, ma non penso sia questa la causa:
Quando mi sono accorto del problema e scrissi il primo post, non avevo eseguito alcuna sovrascrittura e fu proprio dietro il suggerimento del Forum che controllando mi sono accorto di avere un htaccess.txt del pacchetto 1.5.17 nella DIR principale assieme con un .htaccess della versione precedente che non avevo toccato e già mi dava il problema. Solo dopo ho eseguito la rinomina sovrascrivendo il vecchio pensando di risolvere. Comunque ho salvato la vecchia versione, se vuoiti do entrambe per un controllo.

17
SEO / Re:Con 1.5.17 URL Friendly non funzionano
« il: 18 Mag 2010, 13:15:02 »
Ciao,
l'.htaccess è quello presente nel pacchetto 1.5.17 che ho rinominato sovrascrivendo quindi quello precedente.

Attualmente URL friendly è Disattivo

18
SEO / Re:Con 1.5.17 URL Friendly non funzionano
« il: 18 Mag 2010, 12:39:00 »
Ciao Vamba,
la settimana scorsa ti ho inviato una email per continuare l'indagine .... non hai ancora finito la pappa !!!!!  :)
Quando vuoi io ci sono
grazie

19
SEO / Re:Con 1.5.17 URL Friendly non funzionano
« il: 12 Mag 2010, 12:27:55 »
Ohps ... pensavo avessi finito l'analisi e sono tornato indietro.
NOn è legato solo alla sezione della galleria nella quale non ho eseguito modifiche.
Se vai in home page colonna di SINISTRA menu MNUALE e CORSI voce di menu MANUALE DI PITTURA, e clicchi su di una delle voci di menu annidate fa lo stesso problema.
La cosa in comune è che viene interposto il nome della categoria.
Ti riattivo URL FRIENDLY
Grazie

20
SEO / Re:Con 1.5.17 URL Friendly non funzionano
« il: 12 Mag 2010, 12:09:25 »
Fatto...
in Home page clicca su "Personale di Martha Nieuwenhujs", questo va male mentre se clicchi su: "Casa Castellana in via Libertà" questo va bene.
Ho notato che i link che vanno bene sono quelli che hanno la pagina subito dopo www.inforestauro.org , mentre vanno male i link che vengono ricostruiti inserendo tra nome sito e pagina il nome della categoria.

Pagine: [1] 2
Host

Torna su