Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - enrico62

Pagine: [1] 2 3 4 5
1
Grazie, sì, alla fine ho reinstallato tutto (ho poi utilizzato il backup della configurazione che avevo salvato).Ora è tutto ok, grazie

2
Buongiorno, aggiornando all'ultima versione Joomla! 4.14, anche se il componente è presente, sulla home page del sito mi si presenta questo avviso:

Si è verificato un errore.
0 Class 'JExtstore\Component\Gdpr\Administrator\Extension\GdprComponent' not found


Come potrei risolverlo? Devo disintallarlo e reinstallarlo nuovamente o c'è un altro modo? Grazie per i suggerimenti.


3
Perfetto, proverò con uno di questi. Buona giornata e grazie dei suggerimenti!  ;)   

4
Buongiorno xplosion, grazie per la risposta
intendevo se ci fosse già una raccolta di template (come ad esempio Helix) che hanno già anche una versione per Joomla 4
Trovo anch'io più conveniente utilizzare l'ultima versione disponibile (e l'ho sempre fatto in passato, a partire dalla 1.5 in poi), ma in questo caso particolare ho poco tempo e più "confidenza" col 3.
Per quello chiedevo quali template abbiano già una versione nuova, con la quale poter passare al 4 in un secondo tempo, senza grossi stravolgimenti.
Nel menu "TEMPLATE" mi pare non ci siano ancora quelli relativi a Joomla 4

5
Buongiorno,
dovendo fare un sito da zero e volendo per il momento aspettare ad usare Joomla 4, esiste un riferimento dove trovare dei template (free) disponibili in un secondo momento anche per la nuova versione (senza cercarli uno per uno)?
Per caso avete esperienze o suggerimenti su qualcuno in particolare che possa presentare meno problemi, in caso di passaggio a Joomla 4?
Grazie in anticipo.

6
Buongiorno a tutti,
c'è modo di stabilire un limite di tempo per un utente che accede ad un'area riservata, per fare in modo che dopo un tot di minuti di inattività, questo venga disconnesso automaticamente?
Sembra che le modifiche in "Vita della sessione" nella CONFIGURAZIONE GLOBALE non influiscano (forse riguarda solo l'accesso al back-end...?!)
Grazie in anticipo per i suggerimenti.

7
Joomla! 3 / Re:Modulo Utenti Online
« il: 20 Mag 2020, 12:38:31 »
Ok, grazie per i vostri suggerimenti, ci darò un'occhiata.

8
Joomla! 3 / Re:Modulo Utenti Online
« il: 20 Mag 2020, 11:48:58 »
Intendo qui sul forum (... si può vedere cosa viene visitato in questo momento)

https://forum.joomla.it/index.php?action=who

9
Joomla! 3 / Re:Modulo Utenti Online
« il: 19 Mag 2020, 11:17:55 »
Grazie per la risposta.
Però vorrei anche sapere che modulo viene usato qui.

10
Joomla! 3 / Modulo Utenti Online
« il: 18 Mag 2020, 16:17:02 »
Buongiorno,
volevo sapere che modulo viene utilizzato su questo sito, che permette di vedere gli utenti online, sapendo anche cosa stanno guardando.
Grazie

11
Se usi HELIX, devi andare a modificare lo stile del template, quindi in LAYOUT e vedrai che puoi settare come preferisci sia le righe (Row Settings) che le colonne (Column Settings), le righe puoi frazionarle in più colonne della larghezza che vuoi, stabilendo allineamenti, valori di margini, padding, ecc.
Poi volendo puoi anche installare PAGE BUILDER (può darsi che sia già compreso nel tuo pacchetto d'installazione), che ti permette abbastanza intuitivamente di dare quello che vuoi.

12
Joomla! 3 / Re:Plugin Google Maps
« il: 02 Ago 2019, 12:21:09 »
Forse può esserti d'aiuto:

Xxxxx


Edit  by mod. Eliminato link a risorse esterne, siete pregati di linkare risorse del sito e o forum joomla, se non esistono allora è consentito citare quelle esterne. Grazie







13
Joomla! 3 / Problemi ad inviare mail
« il: 15 Lug 2019, 18:54:51 »
Buonasera, sto riscontrando dei problemi nell'inviare un form da contatti:
  Errore
Plugin Captcha non impostato o non trovato. Contatta un amministratore del sito
Campo non valido: Captcha
Premetto che questo avviene sia attivando il plugin ReCaptcha* con relative Site Key  e Secret Key (provando anche a richiederne di nuove) e indicandolo nella Configurazione Globale in "Sito", sia disattivando il plugin.
*col plugin attivato, comunque non si vede l'immagine del ReCaptcha

Ho anche notatato che non mi è possibile inviare la mail di prova dalla Configurazione Globale in "Server" (né nella funzione PHP, nè nelle altre).
Nota Non è stato possibile avviare la funzione mail
Errore
Non è stato possibile inviare l'email


Non nè ho la certezza assoluta, ma mi pare che il problema si sia presentato dopo l'aggiornamento alla versione 3.9.10

Ringrazio anticipatamente per i vostri suggerimenti (che spero possano aiutarmi, prima di ricorrere al backup precedente all'aggiornamento)

14
Buongiorno,
nel caso potesse servire a qualcuno, pubblico la soluzione del problema che avevo riscontrato (l'ho trovata qui: http://jea.sphilip.com/forum/viewtopic.php?id=41658).
In sostanza, il problema è dovuto al fatto che Google Map era ancora accessibile tramite http.
Per far sì che il sito funzioni correttamente anche in https, basta modificare l'URL di Google Maps da http://maps.google.com a https://maps.googleapis.com nei seguenti file:

- administrator / components / com_jea / models / fields / geolocalization.php
- componenti / com_jea / views / properties / tmpl / searchmap.php
- componenti / com_jea / views / property / tmpl / default_googlemap.php
- media / com_jea / js / geoxml3.js


P.S. Spero di essere di aiuto a qualcuno (almeno per poter ricambiare tutti i suggerimenti di cui ho beneficiato in diverse occasioni!).
Buon lavoro a tutti.  :)

15
Joomla! 3 / Mappa sparita in JEA su sito in https (RISOLTO)
« il: 09 Mag 2019, 16:38:05 »
Buongiorno
su un sito test parallelo di un immobiliare realizzato utilizzando JEA, nella versione in https, le mappe relative alle varie proprietà immobiliari (che in http si vedevano), non sono più visibili. Il sito è sull'ultima versione di (Joomla 3.9.6)
Ho anche provato con un altro sito simile su un altro server, stesso problema.

Se avete qualche suggerimento, è ben accetto.
Come sempre, grazie in anticipo.

16
Joomla! 3 / Re:Integrare pulsante PAYPAL su BREEZING FORM
« il: 19 Nov 2018, 17:55:29 »
Ciao conti1
è solo un modo che offre Paypal per richiedere un pagamento:
viene inoltrata una fattura pro-forma al cliente, che può pagare cliccando sull'apposito pulsante.
Comunque grazie per gli esempi, probabilmente avevo sbagliato qualcosa nel configurarlo, appena riesco metto in pratica e aggiorno il post.
Buona serata

17
Joomla! 3 / Re:Integrare pulsante PAYPAL su BREEZING FORM
« il: 18 Nov 2018, 17:09:11 »
Buongiorno conti1,
lo so che è già presente, devo essermi spiegato male, perché è proprio come configurarlo che non mi è chiaro.
Nel mio caso specifico, avendo fretta per questa volta ho potuto scegliere di far completare il pagamento Paypal tramite mail, ma sapere come configurare il pulsante su Breezingform potrebbe venire bene per la prossima volta, per questo motivo chiedevo se esistessero in giro delle indicazioni chiare al riguardo (io di valide, non ne ho trovate).
Grazie comunque per la risposta.

18
Joomla! 3 / Re:Integrare pulsante PAYPAL su BREEZING FORM
« il: 13 Nov 2018, 23:48:40 »
Ciao Marine,
grazie per il suggerimento, riguardo gli E-commerce, in passato su altri siti, ho già utilizzato Virtuemart e Hikashop (a mio parere, ottimo tra quelli del suo livello), ma in questo particolare caso cercavo una soluzione più semplice sfruttando Breezingform che è già in uso sul sito (e tra i suoi elementi comprende il pulsante di Paypal), ma eventualmente anche Chronoform potrebbe andare bene. In attesa di altre risposte, farò varie prove e poi vi metterò al corrente dei risultati.

19
Joomla! 3 / Integrare pulsante PAYPAL su BREEZING FORM
« il: 13 Nov 2018, 16:36:54 »
Buonasera, come da titolo, sapete se esiste una guida per configurare correttamente l'integrazione di un pulsante PayPal su form realizzato con BREEZING FORM?
In sostanza, avrei l'esigenza di aggiungere un pulsante per procedere col pagamento di un singolo articolo, al termine del form su un sito, mi occorrerebbe una soluzione abbastanza semplice (non si tratta di un E-Commerce).
Se avete suggerimenti alternativi, sono ben accetti. Grazie in anticipo.

20
Salve,
l'intoppo in questione non dipendeva dal nuovo server, bensì dal fatto che su un nuovo sito è indispensabile l'inserimento delle API KEY di Google (ottenerle e semplice, sapere dove metterle, in alcuni casi, un po' meno).
Fortunatamente, grazie ad un provvidenziale suggerimento ricevuto scandagliando il web, il problema è stato risolto.
Quindi, in attesa che lo sviluppatore adatti il componente JEA così da permettere l'inserimento più agevole delle API KEY di Google, ecco come si può fare (naturalmente prima bisogna munirsi della API KEY relativa al sito).

Occorre sostituire:

http://maps.google.com/maps/api/js?sensor=false&language=

con:

http://maps.google.com/maps/api/js?sensor=false&key=LA_TUA_CHIAVE&language=

nel file:   administrator/components/com_jea/models/fields/geolocalization.php


e sostituire anche:

http://maps.google.com/maps/api/js?sensor=false&language=


con:

http://maps.google.com/maps/api/js?sensor=false&key=LA_TUA_CHIAVE&language=

in questi due file:

components/com_jea/views/property/tmpl/default_googlemap.php

components/com_jea/views/properties/tmpl/searchmap.php


Se non avessi trovato qualcuno che mi dava la dritta, io ci venivo matto,
quindi spero possa essere utile a qualcuno.  ;)

Pagine: [1] 2 3 4 5
Host

Torna su