Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - fratn

Pagine: [1]
1
Buongiorno,

ho ancora una segnalazione di errore durante l'aggiornamento a 3.8
  Fatal error: Call to undefined method JVersion::refreshMediaVersion() in /home/ .../domains/fra33.joomlafree.it/public_html/libraries/src/Application/WebApplication.php on line 1064
Ho provato a cercare sui vari forum, ma non ho trovato una soluzione.
Vi ringrazio in anticipo per il supporto.
Franco

2
Grazie Alexred,

     con il tuo suggerimento ho installato la versione 3 di aggiornamento di googlemap e  il problema è risolto

3
Facendo l'upgrade di Joomla da 3.7.5 a 3.8 al termine dell'installazione ricevo il messaggio di errore:
  Fatal error: Class 'JParameter' not found in /home/ulidlrpp/domains/fra33.joomlafree.it/public_html/plugins/system/plugin_googlemap2/plugin_googlemap2.php on line 54

Chiedo cortesemnte qualche suggerimento.
Franco

4
Grazie Alex,
ottima segnalazione: il plugin è semplicissimo da usare ed è molto efficace.

Franco

5
Gestione Form / Re:Ckform e campi da validare
« il: 13 Nov 2012, 22:58:52 »
Ho risolto i problemi di validazione dei campi di CKForms disattivando il plug-in Mootools upgrade.

Ho trovato questo suggerimento in un altro forum.

Franco

6
Ho un grave problema: utilizzo Joomla 1.5.22 e da ieri non riesco più a modificare menu, contenuti e quant'altro accedendo dall'area ammnistrativa. Riesco ad entrare nell'area ammnistrativa e appena tento una modifica (sto cercando di aggiungere un aticolo) ricevo il seguente messaggio:



7
Ho un grave problema: utilizzo Joomla 1.5.22 e da ieri non riesco più a modificare menu, contenuti e quant'altro accedendo dall'area ammnistrativa. Riesco ad entrare nell'area ammnistrativa e appena tento una modifica ricevo il seguente messaggio:

Dettagli errore pagina WebAgente utente: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB6.6; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)Timestamp: Fri, 8 Apr 2011 09:25:34 UTCMessaggio: Previsto oggettoLinea: 595Carattere: 1Codice: 0URI: http://www.franco.joomlafree.it/administrator/index.php?option=com_contentNon so più come fare, nel forum non ho trovato aiuto. 
Grazie per i suggerimenti .

8
Buongiorno a tutti,

 negli articoli ho bisogno di inserire link a documenti pdf o a immagini presenti nelle cartelle del mio sito. Questi link vengono inseriti mediante un indirizzo con path  assoluto (http://www.miosito.it/documenti/....) (sto usando Editor JCE).
Questo mi crea problemi quando devo spostare il sito dall'area di test a quello "ufficiale" o in locale (XAMPP).

C'è modo di usare dei link con indirizzo relativo?

Grazie per l'aiuto

9
Chiedo scusa, il problema si è risolto senza alcun intervento, al successivo accesso. Probabilmente  la dir. era ancora in uso dopo la cancellazione.

10
Nel mio dominio, nel tentativo di caricare un backup,  ho erroneamente cancellato la dir PUBLIC_HTML. Non riesco più a ricrearla nè con fileZilla nè con DirectAdmin.
Come posso fare?

Grazie ???

11
Joomla! 1.5 / Re:[RISOLTO]Gestione dei sottomenu
« il: 14 Mar 2011, 17:38:01 »
Adottauncane sei un grande,

  la tua soluzione ha funzionato. Grazie per l'aiuto.


12
Joomla! 1.5 / [RISOLTO] Gestione dei sottomenu
« il: 14 Mar 2011, 16:41:34 »
Sono un neofita. Sto cercando di inserire la voce "Video AIPD" come sottomenu del menu "Galleria Video". Nel front-end mi compare allo stesso livello mentre nel back-end compare come sotto voce di Galleria video.
Non so cosa sto sbagliando. il sito è: www.franco.joomlafree.it
Grazie per l'aiuto

13
Grazie Adottauncane,

         hai risolto il problema.  Basta dare al modulo BuaXua una posizione esistente qualsiasi (ad es: left).

Grazie ancora per la rapidità.



14
Grazie, ho letto quel post. Però sembra che tutto debba funzionare perfettamente senza particolari problemi. Non so che controlli fare.
Mi vanno bene anche soluzioni alternative che abbiano la funzionalità del banner scorrevole quì a fianco.

15
Sto cercando di usare BuaXua Floating Module con il template siteground-j15-150: non ho segnalazioni ma i banner non compaiono. Ho provato anche a modificare il file TemplateDetails.xml inserendo le definizioni delle posizioni dei campi ma non riesco a farlo funzionare.

Avete qualche suggerimento?   GRAZIE !!!!

Pagine: [1]
Host

Torna su