Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - gagliaudo10

Pagine: [1] 2
1
Fai una ricerca nel forum, altri post trattano di questo argomento ed alcuni sono marcati come [RISOLTO]
Caro amico del forum, chiedo troppo se riesci ad indicarmi in modo più diretto come pescare i post che forse potrebbero aiutarmi a risolvere il problema?
Non sono un informatico ma un utente in grado di aggiornare un vecchio ma semplice sito e quindi avrei bisogno di qualche suggerimento più "puntuale" diciamo.
Ho provato a girare ma finora non ho raccolto granchè a parte quanto detto da ultimo da tomtomeight.
Grazie ancora e buonanotte, Paolo

2
mille grazie per la risposta, a dir la verità la decisione di aggiornare per gradi la versione di Joomla c'è e certamente lo farò...
leggo che la versione del PHP è la 5.2.29: cosa posso/devo fare?
tra l'altro ho posto la stessa domanda al servizio hosting che è aruba.
Grazie, Paolo

 

3
mille grazie del suggerimento! :)
però...
tenete presente che non sono un informatico ma un semplice utente che sa qualcosa per tenere aggiornato un sito molto semplice;
e che ho provato ad esplorare ma non ho trovato una soluzione, del tipo fai questo e questo etc etc...
non è possibile avere un aiuto più in profondità?
Grazie comunque ed un saluto a tutti!
 

4
potresti cortesemente suggerirmi qualche parola chiave "mirata"?
grazie per l'aiuto, Paolo

5
Cari amici del Forum,
ho un vecchio (per versione di Joomla, la 1.5.26) sito web all'indirizzo http://www.alessandriascout.it

Semplicemente non accedo alla homepage nè all'interfaccia di amministrazione ed ho questo messaggio di errore:
Parse error:  syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /web/htdocs/www.alessandriascout.it/home/joomla2/libraries/joomla/filter/filterinput.php on line 46

Cosa posso e/o devo fare?

Grazie, Paolo

6
Bene!
Per cortesia inserisci [RISOLTO] all'inizio del titolo del tuo primo post in modo da facilitare la navigazione del forum da parte degli utenti, grazie.
Ok, provvedo subito e GRAZIE!  :)
Fatto!  ;)

7
Se metti il codice embed che ti fornisce youtube stesso non funziona?
Purtroppo non funziona ma ::)
RISOLTO il problema dell'incorporazione di un video You Tube in un articolo su Blog che gira su Joomla 1.5.26
INSTALLARE AVR  e cioè All Videos Reloaded da qui > http://joomlacode.org/gf/project/allvideos15/frs/
SEGUIRE PASSO DOPO PASSO QUANTO SCRITTO QUI: https://forum.joomla.org/viewtopic.php?f=470&t=562200&p=3473578#p3473578
e il gioco è, finalmente, fatto!  :) ;)

8
Quella che usi è una versione di joomla abbandonata da anni difficile fare assistenza su un sw dichiaratamente buggato e non più supportato su molti server
Che fosse una versione vecchia lo sapevo bene  ;) ; in attesa di fare la migrazione, mi piaceva trovare una soluzione ponte per questo specifico problema dell'incorporazione dei video You Tube in un articolo Jooomla 1.5.26

9
Cari amici del Forum,
ho appena installato AllVideos plugin per Joomla 1.5.X (io ho 1.5.26) ma quando da Gestione Plugin clicco su AllVideos, nella sezione Parametri che trovo in fondo alla pagina ricevo questo messaggio (di errore):

Parametri plugin
 Parse error:  syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /web/htdocs/www.alessandriascout.it/home/joomla2/plugins/content/jw_allvideos/includes/elements/header.php on line 17

La domanda è semplice: come devo procedere esattamente, passo dopo passo, secondo voi?

Grazie per un aiuto... e Buonanotte!

Tra l'altro l'ho dovuto disinstallare poichè non si apriva più il sito riproducendo questo stesso messaggio invece di mostrare la homepage...Ed allora la domanda diventa anche quest'altra: quale plugin installare per incorporare video you tube con Joomla 1.5.26 ?

Grazie ancora!!!

10
Gallerie di immagini / Come spalmare n foto su più pagine
« il: 04 Dic 2014, 00:34:31 »
Cari amici di Joomla,
vorrei cortesemente sapere come si fa a far sì che avendo in una sottocategoria di phocagallery (per esempio) 200 foto io le possa suddividere in 4 pagine (50 foto a pagina).
Dove devo andare e che valori devo variare?
Grazie per l'aiuto :-)

11
Bene, però il risolto va messo nel titolo del primo post di questo topic. NON DIMENTICARTELO PER FAVORE  :)
Provvedo subito!  ;)

12
RISOLTO
il problema è stato risolto...
una cartella sotto phocagallery aveva uno spazio che non doveva esserci...
Grazie a chi ha avuto la pazienza di seguirci/mi  ;) grazie grazie grazie!!!
cmq ho/abbiamo imparato molto...  :)
Buona Strada!!! Paolo
UN GRAZIE ENORME VA OVVIAMENTE a BelinBelan ed a Giuseppe63  :)

13
ok, allora via fTp le cartelle ci sono e i permessi anche... :o

se mi mandi l'accesso al backend, potrei controllare il resto.  :)
RISOLTO
il problema è stato risolto...
una cartella sotto phocagallery aveva uno spazio che non doveva esserci...
Grazie a chi ha avuto la pazienza di seguirci/mi  ;) grazie grazie grazie!!!
cmq ho/abbiamo imparato molto...  :)
Buona Strada!!! Paolo

14
eh bé!!! se è l'unica che ti propone direi di si!!! :)
ok grazie ancora già spedito!!! grazie grazie grazie
può darsi che anche un nostro capo scout ci metta il naso...
se trova qualcosa comunque Ti dico... vediamo un pò se ci riusciamo...
grazie grazie grazie!

15
mi dice che hai la cartella messaggi ricevuti piena e non posso spedirteli...
come faccio diversamente? una eMail o un contatto Facebook/Skype?
grazie ancora!!! sei gentilissimo!!!!
è  s******.b*********@hotmail.it vero? grazie!

16
Nel mio profilo c'é anche la mail... prova lì  ;)
ok e grazie ancora!!!

17
ciao mandami in MP username/password e ci do un occhiata.. :D
mi dice che hai la cartella messaggi ricevuti piena e non posso spedirteli...
come faccio diversamente? una eMail o un contatto Facebook/Skype?
grazie ancora!!! sei gentilissimo!!!!

18
Ciao,

quando usi il programma per fare FTP, sotto la cartella images, crei le altre mancanti. c'é un apposito menu. :)
Grazie amico mio ma come vedi dalla prima e seconda immagine le cartelle ci sono già è questa la cosa "drammatica" ... rinnovo se vuoi l'invito a mettere il naso.. io non so più che fare... le quattro cartelle che mi avevi indicato come vedi sotto images ci sono è questa lo cosa "terribile"...

19
ma che help a pagamento! ;D


nelle due immagini che hai postato mi pare manchino delle o una cartella sotto "images", basta crearle e se è lì, l'errore vedrai sparirà... :)
Tu intendi nell'albero a sinistra sotto Media di questa immagine:

se sì il mio problema è proprio COME si fa a crearle...
in effetti QUI c'è SOLO banners e mancano le altre tre (consigliate in un altro Tuo post mi sembra) che invece si leggono nella parte a destra dell'immagine e cioè:
M_images
smilies
stories
Dove vado a crearle?
se Tu fossi disponibile Ti aprirei anche l'accesso via ftp per vederci dentro... e dirmi che fare..
aspetto fiducioso e comunque sia sempre grazie!!!

 :)

AGGIUNGO DUE SCHERMATE DALL'ACCESSO VIA FTP AL SERVER CHE HOSTA...
potrebbero essere utili... nella seconda ci sono la cartella images e le sottocartelle con i contenuti pubblicati diciamo così
nella prima ci sono la cartella images e le sottocartelle di default diciamo così... non so spiegarmi meglio, spero che servano a dare qualche indizio per risolvere il problema... io sarei tentato di copiare le cartelle images etc della seconda immagine dove ci sono le cartelle images della prima immagine ma è una cosa a naso... d'istinto...



grazie ancora! ciao, Paolo

20
Se guardi nella mia risposta del 5 luglio trovi il motivo.  ;D
Ti prego qual'è? componente/modulo fallato? se è questo il motivo l'unico poteva essere che io sappia phocagallery ma l'ho disinstallato ed installato; jupgrade era stato installato per provare a passare ad una versione superiore ma era successo un papocchio e quindi l'ho disinstallato anch'esso...
Le cartelle mi risultano scrivibili...
Ho fatto oggi pomeriggio la sovrascrittura ma ... nulla...
Non ho trascurato alcunchè ed ho seguito alla lettera le istruzioni...
Che altro devo fare? Grazie comunque :-)

p.s.: se possibile vorrei evitare il ricorso ad help a pagamento... siamo tutt'altro che ricchi anzi...

Pagine: [1] 2
Host

Torna su