Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - marcoboni

Pagine: [1] 2 3 4 ... 6
1
Joomla! 3 / Re:Installer plugin
« il: 28 Mag 2018, 17:52:21 »
 :) Sorry, oggi "o" avuto una giornata pesante :D

2
Joomla! 3 / Installer plugin
« il: 28 Mag 2018, 17:31:39 »
 :) Ciao a tutti, ho un sito in joomla da qualche anno era un 2.5 adesso Ŕ 3.6  ma non mi trovo pi¨ il plugin per installare le applicazioni, mi restituisce questo:
No installation plugin has been enabled. At least one must be enabled to be able to use the installer. Go to the =installer]Plugin Manager to enable the plugins.
ma nel plugin manager non c'Ŕ l'installer di joomla, come posso ripristinarlo?
Grazie! :)

3
Joomla! 3 / Re:Elenco categorie in ordine alfabetico
« il: 02 Feb 2018, 16:40:22 »
 :) Ciao giusebos, sai che non ne vengo fuori? azz ho controllato e ricontrollato la mia voce di menu Ŕ "lista di tutte le categorie" e ho selezionato la categoria principale, se ti capita mi dici quale Ŕ il TAB corretto, Grazie!

4
Joomla! 3 / Elenco categorie in ordine alfabetico
« il: 02 Feb 2018, 11:09:07 »
 :) Ciao a tutti, vorrei mettere questo elenco http://test.newcrazycolors.it/index.php/en/clients-new-crazy-colors/elenco-progetti
in ordine alfabetico, ma tra le opzioni della voce di menu non vedo come fare...dove sbaglio?

Grazie!
Marco

5
Joomla! 3 / Elenco categorie articoli
« il: 01 Feb 2018, 10:25:28 »
 :) Ciao a tutti, ho questo elenco categorie/articoli
http://test.newcrazycolors.it/index.php/en/clients-new-crazy-colors/elenco-progetti

vorrei metterlo su pi¨ colonne magari in ordine alfabetico, conoscete dei plugin o moduli che mi aiutino ion questa operazione, o in alternativa fare un overide della pagina, Grazie!


Marco

6
Joomla! 3 / Re:Pagina bianca lato admin dopo la login
« il: 22 Dic 2017, 16:37:54 »
si, sto lavorando sulla tabella extensions, ma per il momento non ho ancora trovato una soluzione

7
Joomla! 3 / Re:Pagina bianca lato admin dopo la login
« il: 22 Dic 2017, 16:32:44 »
Ciao grazie, per la risposta...putroppo non vedo nulla devo lavorare a livello di Db, il backend non sta funzionando.

8
Joomla! 3 / Pagina bianca lato admin dopo la login
« il: 22 Dic 2017, 14:46:17 »
Ciao a tutti, da qualche giorno dopo la login lato admin mi ritorna una pagina bianca e l'unica indicazione che riesco a recuperare Ŕ il titolo della pagina browser:
<title>Error: 1054 Unknown column 'a.client_id' in 'where clause'</title>


ho provato a ricaricare una vecchia cartella administrator ma niente il problema rimane, ho provato a disattivare lato DB i pluging "sopetti
" ma niente  ???

Grazie in aticipo a chi mi darÓ un'idea!
Marco

9
Joomla! 3 / Re:warning accesso cartellla administrator
« il: 08 Nov 2017, 13:59:23 »
Ciao grazie per la risposta,
non ricordo a che versione di joomla sono e se avevo attivato il nuovo router e la cache Ŕ di default joomla il sito Ŕ un sito di "servizio" nella sotto cartella /rivenditori  e nel frontend problemi non ne ha.
Ŕ da almeno 30gg che non entro in administrator, sai cosa...ho installa RSfirewall non vorrei che sia quello che mi crea problemi vedo se riesco a disattivarlo da phpmyadmin.


10
Joomla! 3 / warning accesso cartellla administrator
« il: 08 Nov 2017, 11:46:32 »
Ciao a tutti, ho cercato di accedere alla cartella di backend ma restituisce questro errore.

Warning: strstr() expects parameter 1 to be string, object given in /web/htdocs/www.redmoto.it/home/rivenditori/libraries/joomla/cache/controller/callback.php on line 63 Warning: strstr() expects parameter 1 to be string, object given in /web/htdocs/www.redmoto.it/home/rivenditori/libraries/joomla/cache/controller/callback.php on line 69 Fatal error: Call to undefined method JApplicationAdministrator::isClient() in /web/htdocs/www.redmoto.it/home/rivenditori/administrator/components/com_login/models/login.php on line 148

11
 :) Ciao a tutti, scusate ma oggi non ne vengo fuori:
guardate questo link-->http://www.miosito.it/index.php?option=com_content&view=article&id=109&Itemid=863

Ŕ di una pagina creata prima di aggionare alla 3.8.1 e se creo una voce di menu la pagina viene visualizzata correttamente, oggi ho creato una nuova pagina che collegata a una voce di menu crea genera questro link

http://www.miosito.it/index.php?option=com_content&view=article&id=114&Itemid=863

per˛ restituisce pagina non trovata :(

Vi Ŕ mai capitato?
Grazie in aticipo a chi mi risponderÓ
Marco

12
Joomla! 3 / Re:[RISOLTO]Joomla 3.7 sito multilingua
« il: 07 Lug 2017, 09:08:09 »
Grazie per la risposta, era il template.
Ho duplicato il template per ogni menu e adesso funziona. :)

13
Joomla! 3 / Re:Joomla 3.7 sito multilingua
« il: 06 Lug 2017, 09:12:17 »
...in effetti ???
dunque:
- clonato sito che ha giÓ un suo main menu (su 9 voci 7 puntano a url esterni)
- creato main menu it e con la funzione azione multiple ho copiato le vosi di main menu in main_manu_it
- stessa procedura fatta per creare main_menu_de
- la home predefina Ŕ in main_menu
- associato il modulo menu ha main_menu_it e main_menu_de e messu nella stessa posizione del main menu "off canvas"
- attivati i plugin system-language filter e il system-language code
-
attivato il modulo con le "bandierine"
quando clicco sulle bandiere viene proposto sempre il main menu (che Ŕ in italiano) il main_menu_it e il main_menu_de non vengono proposti.

Ciao
Grazie

14
Joomla! 3 / [RISOLTO]Joomla 3.7 sito multilingua
« il: 05 Lug 2017, 18:23:07 »
 :) Ciao a tutti, ho "clonato" un mio sito joomla per creare un'altro sito che avrÓ pi¨ o meno i medesimi contenuti per˛ dovrÓ essere multi lingua... it/de
problema ho creato i menu it e de associato modulo etc ma quando entro pru cambiano lingua non mi propone i rispettivi menu in it o de ma propone sempre il menu "principale" dove c'Ŕ la home predefinita.... se qualche anima pia vuole provare a farsi un giro nella versione test-->test.multigestioni.ch  e magari riesce a capire dove sbaglio, Grazie!

15
Joomla! 3 / Menu a sx backend
« il: 23 Giu 2017, 16:46:09 »
Ciao a tutti sto utilizzando un componente per annuci, da  qualche giorno tra le opzioni di menu a sinistra mi Ŕ apparsa una nuova voce ....dove trovo il file con le voci di men¨ che si aprono a sinistra in amministrazione?

Grazie in anticipo a chi mi risponderÓ.
Marco

16
Joomla! 3 / Percoso URL sbagliato
« il: 07 Giu 2017, 15:26:47 »
 :) Cia a tutti da qualche giorno ho un problema con un sito joomla 3.7.2 quando creo un link nel menu nella aprte amministrativa mi mostra il percorso corretto:
/index.php?option=com_wrapper&view=wrapper&Itemid=529

ma poi mi genera URL sbagliato come questo:
/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=529

mettendo &amp; enoncome dovrebbe fare quindi mi genera errore adesso ho aggirato il problema mettendo nel menu tutti link a URL esterno per˛ Ŕ una cosa che devo risolvere...vi Ŕ mai capitato?Grazie in aticipo a chi mi risponderÓ.
Marco

17
 :) Ciao a tutti, sto usando joomla 3.7 ho creato 8 categorie per gli articoli ma quando creo un nuovo articolo mi propone solo le prime sei categorie ( allego immagine).

Grazie in anticipo a chi mi riposnderÓ.

Marco
*****************************************
Dunque in realtÓ dipendeva dal gruppo di permessi, avevo creato un vuovo gruppo di permessi senza "fleggare" superuser e quindi non li proponeva.
Morale se create un nuvo gruppo di permessi mettete sempre la spunta a superuser.

18
Joomla! 3 / Svuotare la cache con un bottone nella pagina
« il: 28 Mar 2017, 09:38:04 »
 :) Ciao a tutti, ho messo online questo sito http://www.creartsuisse.ch/multi ... con un componente per annunci immobiliari ma ha un piccolo difetto, se effettuo una ricerca dal modulo in homepage ad esempio cerco 3 locali si tiene in cache la ricerca e non mi fa pi¨ vedere tutti gli altri annunci.
Naturalmente ho chiesto nel forum di chi ha sviluppato il componete ma sono come dire "latitanti" quindi vorrei aggiungendo un pulsante "pulisci ricerca" svuotare la cache ma utilizzando la funzione di joomla per non pasticciare troppo con codice che non c'entra nulla con joomla.

GRAZIE! in anticipo a chi mi risponderÓ :D

--Piccolo aggiornamento in realtÓ quando si effettua la ricerca invia un cookie che rimane attivo fino alla scadenza della sessione.

19
Joomla! 3 / Re:Spam registrazione utenti joomla
« il: 22 Feb 2017, 10:02:56 »
Si aggiornato, adesso attivo captcha, Grazie!

20
Joomla! 3 / Spam registrazione utenti joomla
« il: 21 Feb 2017, 21:21:20 »
Ciao a tutti, ho diversi siti in joomla ma uno mi sta dando problemi con delle registrazioni "fittizie" di utenti con indirizzi improbabili tipo dghf@lisk.ru etc etc in pratica spam.
Ho impostato l'attivazione dei nuovi utenti dall'amministratore ma non mi arriva la mail che mi avvisa di una nuova registrazione con utente da attivare e in pi¨ li trovo giÓ attivati :-\

....a qualcuno Ŕ capitata la stessa cosa?

Grazie in anticipo a chi mi risponderÓ.

Marco

Pagine: [1] 2 3 4 ... 6


Web Design Bolzano Kreatif