Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - rudyn080

Pagine: [1] 2 3 4 5
1
Scusa mi scappato il titolo maiuscolo.. chiedo perdono

2
Ho provato a fare anche quello. Almeno credo di averlo fatto nel modo corretto.
Ho preso il template predefinito e l'ho duplicato tante volte in base alle lingue che ho da gestire.

Poi sono entrato in ogni template e l'ho assegnato alla lingua desiderata e poi nella pagina delle assegnazioni ho messo la spunta sulle voci di menu di quella lingua.. ma non funziona ancora...
Solo se metto mainmenu in tipo menu riesco a visualizzare solo quel determinato menu.



3
Gestione sito multilingua / Menu scompare con le altre lingue
« il: 10 Feb 2018, 03:05:19 »
Ciao ragazzi ho un problema con il menu multilingua


Ho creato tutto quello che serve, categorie, articoli, menu con pagina predefinita nelle varie lingue, moduli menu, attivato plugin multilingua, ecc...


Secondo me la procedura corretta, ma il menu compare solo in italiano sul sito italiano mentre nelle altre lingue non compare[size=78%].[/size]


Ho fatto delle prove e ho scoperto che l'inghippo sta nella voce TIPO MENU


Nel menu in italiano, che quello che si vede nel frontend, come TIPO MENU inserito "mainmenu"


Negli altri menu invece nella voce TIPO MENU inserito "mainmenu-gb-gb"  "mainmenu-de-de" ecc...


Se io cambio e metto la voce "mainmenu" ad esempio nel TIPO MENU inglese, vedo il menu inglese nel frontend se vado nel sito inglese ma sparisce l'italiano.


Praticamente vedo nel frontend solo il menu che ha come TIPO MENU "mainmenu"


Ho provato a cercare in giro per il forum e ho trovato che forse una cosa legata al template ma non saprei come risolverla.


Il mio un template gratuito scaricato dal sito joomla: NEVIS


Grazie in anticipo per l'aiuto

4
Perfetto grazie.
Era la tabella extensions che non sapevo contenesse tutti i moduli e plugin.
Grazie ancora x la soluzione

5
Ciao a tutti


Ho disabilitato per errore il plugin User Joomla e ora non riesco pi ad entrare nell'area amministratore nel backend.


Ho visto che in joomla 1.5 bisognava andare nel database nella tabella jos_plugins e lo si abilitava da li.


In joomla 2.5 non so proprio come fare


Qualcuno ha la soluzione?

6
Ho trovato la soluzione...


Oltre a mettere i permessi 755 per il file com_jvotesystem/assistant/index.php  bisogna dare i permessi 755 anche al file com_jvotesystem/ajax.php


Vedrai che cos funziona


E' un gran componente e fa tutto ci che voglio fare per le votazioni


Fammi sapere se funziona

7
Anche io ho le stesso problema.


Installo il componente Jvotesystem e attivo il modulo.


Creo il sondaggio.


Lo vedo nel frontend e mi fa votare ma poi non memorizza i voti e non vedo i risultati.


Tu hai risolto??

8
Gestione Form / form con invio mail formattata in html
« il: 20 Giu 2013, 23:47:50 »
Ciao a tutti


Avrei bisogno di creare un form, in cui i dati inseriti siano inviati via mail ma in modo formattato, con dei loghi... e non in formato testo con i valori uno sotto l'altro.


Attualmente ho dei form sul sito, ma il risultato inviato via mail in formato testo.


Avrei bisogno che venisse inviato ad esempio con la stessa veste grafica della pagina in cui viene compilato il form.


E' possibile?

9
Gestione Form / Re:Pdf da chronoform
« il: 20 Giu 2013, 23:29:16 »
Ciao, interesserebbe anche a me una soluzione del genere.


Hai risolto in qualche modo?

10
Gestione utenti e community / Re:Informazione "ultima visita"
« il: 10 Giu 2011, 21:03:21 »
infatti mi chiedevo quello... non che magari non fanno il logout??

Perch forse ho visto che il campo "ultima visita" viene compilato con il logout premuto dall'utente...ma se l'utente lascia scadere il tempo senza fare lui il logout il campo rimane vuoto

correggetemi se sbaglio..

mi sa che mi ero fatto un'idea sbagliata pensando alla modifica della password


11
Gestione utenti e community / Informazione "ultima visita"
« il: 10 Giu 2011, 20:32:54 »
Ciao a tutti.

Ho un quesito da chiedere.

Oggi ho iscritto tramite backend sul mio sito un centinaio di utenti.

A mano a mano vedevo nella gestione utenti che gli utenti risultavano connessi, ovvero avevano fatto il login.

Per succede una cosa strana: ad alcuni registra la data e l'ora di login compilando il campo "ultima visita", mentre ad altri lascia il campo vuoto e quindi il valore del campo "ultima visita" "mai"

Ma io sono sicuro che oggi alcuni utenti risultavano connessi e nel campo "ultima visita" c' scritto "mai"

Mentre per altri il campo "ultima visita" segna la data e l'ora del login.

Come possibile? C' qualcosa da sistemare x risolvere?

AGGIUNGO UNA COSA:

Ho notato che non stata segnata la data e l'ora dell'ultima visita solamente agli utenti che hanno modificato la loro password di accesso.

A quelli che l'hanno lasciata identica a quella che gli ho dato io quando li ho registrati, segna la data "ultima visita"

E' normale?

12
Joomla! 1.5 / Visualizzare nome utente loggato in articolo
« il: 10 Giu 2011, 14:41:27 »
Ciao a tutti di nuovo.

Avrei la necessit di inserire in un articolo o comunque nella pagina il nome utente di chi si logga.

Quindi del tipo come fanno alcuni programmi per le newsletter: Ciao [name] vorremmo comunicarti... ecc..

E al posto di [name] esce il nome utente della persona loggata.

E' possibile fare questa cosa con qualche parametro?

13
Perfetto... come dici tu!!

Nel modulo non bisogna selezionare alcuna categoria!!!

Grazie tantissimo... ora si che ho risolto il dilemma!

Grazie ancora giovi

Matteo

14
Selezionate tutte con il ctrl+click

purtroppo non c' alcuna opzione che dice di considerarle tutte....

mannaggia.... pensavo fossi io imbranato a non scoprire il trucco... ma mi sa che qui il trucco non c'!!!

15
Si le ho selezionate tutte... ma quando aggiungo una nuova categoria in automatico non me la considera..

se entro nei settaggi del modulo vedo che quella categoria che ho appena creato deselezionata

16
Ciao a tutti di nuovo.

Ho un problema con questo modulo, ovvero quello che fa vedere alcune foto di una categoria in miniatura, magari in posizione left come nel mio sito http://www.crioleggio.it

Il problema questo: io voglio che il modulo mi visualizzi solamente le ultime 6 foto inserite indipendentemente dalla categoria.

Allora ho impostato nel modulo il numero 6 delle foto visibili, poi ho selezionato ordine decrescente e ho selezionato tutte le categorie presenti.

Il risultato stato ok perch mi ha visualizzato effettivamente le ultime 6 foto inserite.

Il problema avviene quando aggiungo nuove categorie....

Infatti se creo una nuova categoria e ci metto dentro foto, il modulo in questione non mi seleziona in automatico le nuove categorie inserite.

Di conseguenza non riesco a vedere le ultime 6 foto inserite, ma vedr sempre le stesse.

L'unico sistema andare nel modulo e selezionare manualmente l'ultima categoria inserita che risulta deselezionata in quanto appena inserita.

C' un sistema o un settaggio per far vedere sempre le ultime foto inserite senza dover ogni volta andare a selezionare nel modulo l'ultima categoria inserita???

Grazie in anticipo per le info

Matteo

17
Joomla! 1.5 / Re:Event List ordine eventi
« il: 22 Apr 2011, 08:57:38 »
Ho trovato nel forum la soluzione in un altro post simile.

ECCOLA:

Ci sono alcuni file da modificare:

1) com_eventlist\models\eventlist.php [linea 80]
cambia ASC in DESC

2) com_eventlist\views\eventlist\view.html.php [linea 185]
stessa operazione

3) cambiare da ASC a DESC le descrizioni (una per file) nei file categoryevents.php, day.php e venueevents.php

18
Joomla! 1.5 / Re:Event List ordine eventi
« il: 22 Apr 2011, 08:38:05 »
Ciao, volevo sapere se avevi risolto visto che anke io ho il tuo stesso problema.

Magari nel frattempo qualcuno ha trovato la soluzione...

19
Esatto hai ragione... sono le immagini che danno fastidio..

Le ho rimpicciolite ed andato tutto a posto...

Chiedo troppo se esiste un metodo per lasciarle con una dimensione pi grande nell'articolo, mentre nella vista in homepage rimpicciolirle in automatico in modo che che ci stiano nel template??


20
Ciao a tutti ragazzi.

Dopo un periodo di assenza eccomi di nuovo all'attacco.

Nel frattempo ho imparato ad utilizzare i vari componenti installati grazie al vostro aiuto.

Ma veniamo al quesito del post:

in homepage gli articoli della seconda colonna escono dal limite del template che fissato a 980 px.

Cosa devo modificare per farceli stare all'interno?

il link al sito http://www.crioleggio.it

grazie in anticipo per l'aiuto  :)

Pagine: [1] 2 3 4 5


Web Design Bolzano Kreatif