Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - costaplus

Pagine: [1] 2
1
Joomla! 3 / Re:Aggiornamento da 3.7.5.1 a 3.8.0.1
« il: 06 Ott 2017, 00:08:08 »
Finalmente ho risolto!

Rimando a cosa ho fatto   http://forum.joomla.it/index.php/topic,266302.0.html

2
Rieccomi combattente...

per il momento ho sistemato in questo modo, anche se non ho capito quale sia stato il reale problema, per˛ ho risolto in questo modo:
 
Importante per chi ha poca confidenza Ŕ essenziale fare il backup di tutto e del db compreso, io l'ho fatto a manina, ma questa Ŕ un'altra storia.

- Ho fatto copia del backup e messo in locale su xampp
- Aggiunto il db in phpmyadmin e importato il mio backup
- per l'errore "500 - Application Instantiation" ho aperto il file .htaccess e fatto questo:

Codice: [Seleziona]
# ------------Commentato queste voci ---------------
#Options +FollowSymlinks
#Options -Indexes

#-------------Decommentato questa voce--------------
 RewriteBase /

- modificato il file configuration.php  per quanto riguarda la connessione al database
- mi sono loggato in administrator ed avviato l'aggiornamento proposto e tutto ha funzionato correttamente

Poi ho provato a rimettere su il tutto, ma l'errore era ancora presente, quindi ho deciso per un taglio netto al passato, ho eliminato tutto quello che c'era di joomla sullo spazio web e rimesso su da 0!
Ho evitato inizialmente di mettere il file .htaccess e modificato il file configuration.php  alla voce $sef_rewrite = '0'; settandolo a 0, ho iniziato a loggarmi da administrator e tutto ha funzionanto regolarmente.

Ho riabilitato
Riscrivi URL SEF e messo su .htaccess, finalmente tutto Ŕ tornato nella normalitÓ!!!!!

Subito dopo mi si Ŕ presentato l'aggiornamento 3.8.1 e con tanta paura ho lanciato l'aggiornamento andando a buon fine.

Spero di essere stato utile.

Disponibile ad aggiungere o ad aiutare chi in difficoltÓ!

Grazie a tutti!

3
Dunque, ho spostato tutto in locale e ha fatto tutto senza nessunissimo problema, ho provato a rimettere su tutto errore 500... sto pensado al settaggio del spazio web, ma non riesco a trovare soluzione per ora, ma non mi arrendo..

4
Quella che mi Ŕ stata proposta.... in administrator

5
Ciao,
purtroppo anche questo aggiornamento non Ŕ andato a buon fine...

in home page errore: 500 - Application Instantiation Error  stile link non trovato

mentre in amministratore non esce nulla ma:
 
  • MOD_MENU_SYSTEM 
  • MOD_MENU_COM_USERS_USERS 
  • MOD_MENU_MENUS 
  • MOD_MENU_COM_CONTENT 
  • MOD_MENU_COMPONENTS 
  • MOD_MENU_EXTENSIONS_EXTENSIONS 
BhÓ un vero mistero, per la prima volta joomla mi ha deluso e tradito, purtroppo rimettendo la versione 3.7.5 funziona tutto.
ho messo una cartella per volta.. e ho scoperto che ripristinando la cartella libraries tutto riprende a funzionare.
Per quanto riguard al situazione componenti esterni ho solo il template t3 e nulla pi¨!
Un vero mistero venirne a capo.


 

6
Grazie mille per la risposta, se posso aiutare a fare da cavia ben volentieri, sono a disposizione per qualsiasi test.

Sempre disponibile con il gruppo joomla per quello che da, ricambio volentieri anche se partecipo poco vi leggo spesso.

Approfitto per ringraziarvi.

7
Disponibile al download la nuova versione Joomla!« 3.8 Stabile (Notizia in inglese su Joomla.org).
Questa versione Ŕ il naturale aggiornamento delle precedenti 3.0, 3.1, 3.2, 3.3, 3.4, 3.5, 3.6 e 3.7 di cui continua lo sviluppo all'interno della Major release 3 mantenendo la compatibilitÓ con queste versioni Minor precedenti. E' stata preceduta da 4 versioni beta e una RC che ci hanno permesso di terminare e mettere a disposizione i relativi file di lingua italiani (disponibili nell'area download) e capire le novitÓ principali che sono state inserite. Contiene la correzioni anche di due bug di sicurezza, uno di basso livello ed uno di medio livello.

Link all'articolo: http://www.joomla.it/notizie/8775-rilasciata-la-versione-stabile-di-joomla-3-8.html


- Fra i primi problemi che alcuni utenti hanno trovato con Joomla 3.8.0 Ŕ che estensioni che usano il menu amministrativo come SP Page Builder se non aggiornate all'ultima versione poi impediscono la corretta apertura delle pagine del pannello di controllo.
Qui il relativo issues: https://github.com/joomla/joomla-cms/issues/17986

- Poi pare che ci siano problemi anche per chi utilizza i template di Yootheme, non si visualizzano pi¨ le immagini con Chrome da mobile, qui il relativo issues: https://github.com/joomla/joomla-cms/pull/17978

- Anche per chi utilizza il componente "Redirect" Ŕ bene verificare se le URL generate dal componente siano corrette o fare riferimento a questo issues: https://github.com/joomla/joomla-cms/pull/17997

- Anche l'autenticazione con LDAP non funziona pi¨: https://issues.joomla.org/tracker/joomla-cms/17989

- Sono saltati anche i controlli ACL sulle categorie dove gli autori possono pubblicare articoli: https://issues.joomla.org/tracker/joomla-cms/18027

- Pare sia rotta anche la funzione FTP layer:  https://issues.joomla.org/tracker/joomla-cms/18024

- Ed in molti si sono visti sparire delle voci di menu dal menu componenti: https://github.com/joomla/joomla-cms/issues/18000

- Chi riceve errore 500 dopo l'aggiornamento Ŕ probabilmente causa di una errata configurazione del server, l'aggiornamento aggiunge una nuova cartella libraries/src e se il server di hosting Ŕ configurato male e quando crea questa nuova cartella gli assegna gli errati privilegi e permessi poi il sito da errore 500.

- La funzionalitÓ Batch (Azioni multiple) non funziona aggiungendo TAG ai contenuti selezionati, da errore Fatal error: Call to a member function setNewTags() on null. Issue https://issues.joomla.org/tracker/joomla-cms/18057

- Non funziona pi¨ correttamente il "Pagebreak".  Issue  https://issues.joomla.org/tracker/joomla-cms/17830

- Rotto anche il generatore di feed, il link che riporta ...feed&type=atom  da pagina bianca. Issue https://issues.joomla.org/tracker/joomla-cms/18095

- Se in configurazione globale si imposta il parametro "Livello di accesso predefinito" su "Guest" e poi si va ad installare un nuovo componente... questo appunto non appare pi¨ nel menu componenti, anche se Ŕ regolarmente installato e funzionante. Issue https://github.com/joomla/joomla-cms/issues/18000

- L'aggiornamento dalla versione 2.5 non funziona pi¨. Durante questo aggiornamento il passaggio intermedio alla 3.5.1 pare funzionare per il lato amministratore, ma poi il passaggio dalla 3.5.1 alla 3.8.0 porta al blocco del pannello amministrativo (Unknown column 'a.client_id' in 'where clause') e del lato sito (Call to undefined method JApplicationAdministrator::isClient() /plugins/system/logout/logout.php).
Quindi non Ŕ possibile utilizzare l'aggiornamento automatico per aggiornare da versioni precedenti la 3.6.1
Issue: https://github.com/joomla/joomla-cms/issues/18044


Fondamentale quindi aggiornare bene tutte le estensioni esterne prima di aggiornare a Joomla 3.8.0.


Scusate il disturbo, su quanto detto in questa discussione molto interessante, forse non sono ruscito se i problemi ci sono e non sono stati corretti e quindi attendere la sistemazione oppure bisogna fare qualcosa di preciso ?

Non ho capito bene la soluzione se ne esiste una ovviamente.

Se potete darmi delucidazioni in merito, grazie.

8
Joomla! 3 / Re:Aggiornamento da 3.7.5.1 a 3.8.0.1
« il: 01 Ott 2017, 23:44:44 »
Ciao a tutti, dopo aver ripristinato ho riprovato a rilanciare l'aggiornamento ma il risultato Ŕ peggiorato:

in admin mi escono delle diciturare strane con Error: 500, stessa cosa in index.....

cosa posso fare ?




9
Penso che tu non abbia effettuati i vari gradi di upgrade, fare un'aggiornamento da una releases all'altra con quel salto Ŕ molto pericoloso, calcola che spesso negli aggiornamenti ci sono presenti adeguamenti del db importanti....

Ti consiglio di ripristinare l'ultimo backup, io nel problema che ho esposto poco prima di te ho ripristinato a manina perchŔ non ho effettuato il backup, ma tutto a mio rischio e pericolo. :D

Ripristina mi raccomando...
 

10
Joomla! 3 / [Risolto] Aggiornamento da 3.7.5.1 a 3.8.0.1
« il: 30 Set 2017, 23:00:18 »
Ciao a tutti,
con oggi sono 2 i siti a cui mantengo la manutenzione a cui viene porposto l'aggiornamento, sia da procedura automatica quindi Aggiorna adesso e sia da ftp l'aggiornamento non va a buon fine mi conpaiono dei Warning: require(......
Ho provato a vedere se riuscivo a correggerli a manina, ma man mano peggioravo la situazione.

Qualcuno pu˛ spiegarmi come potrei risolvere ? forse con degli aggiornamenti intermedi ?

Grazie a tutti...

11
Joomla! 3 / Re:Mnacanza tasto modulo
« il: 28 Ago 2017, 17:34:26 »
Non era aggiornato rispetto ad un altro sito quindi ho provato a copiare il modulo a manina ma nulla, alla fine ho riaggiornato manualmente e si Ŕ aggiornato.. ma il tasto modulo non appare..

12
Joomla! 3 / Re:Mnacanza tasto modulo
« il: 28 Ago 2017, 16:52:02 »
in sostanza al mio men¨ mancano i tasti Modulo, Men¨ e Contatto.

come in figura allegata

13
Joomla! 3 / Re:Mnacanza tasto modulo
« il: 28 Ago 2017, 16:46:00 »
Ok grazie per lo spunto ... ma come faccio a capire cosa va in conflitto ?

sai dirmi qualcosa in pi¨ ?

14
Joomla! 3 / Mancanza tasto modulo
« il: 28 Ago 2017, 16:25:58 »
Ciao a tutti,
dopo vari aggiornamenti scopro che nel men¨ dell'editor mentre creo un'articolo mancano alcuni tasti:
Modulo, Men¨ e Contatto.

Ho pensato a qualche update non eseguito correttamente visto che spesso riscontro l'errore error ajax e quindi procedo a manina via ftp.

Qualcuno pu˛ spiegarmi come posso risolvere la situazione ?

Grazie mille a tutti.

15
Joomla! 1.5 / Login Front-End rinvia a pagina vuota....
« il: 28 Feb 2012, 14:28:53 »
Ciao a tutta la comunitÓ,
 
come da oggetto dopo aver trasferito un sito su macchina virtuale con server WAMP, mi accade questa cosa strana: quanto tento di loggarmi sul Front-End dopo visualizzo una pagina index.php completamente vuota.
 
Idee in proposito ?
 
Grazie a tutti.

16
Sezione dedicata ai Server / Xampp 1.7.7 su Server 2003
« il: 23 Gen 2012, 09:51:29 »
Ciao a tutti, volevo porvi un quesito che non mi sembra di aver trovato tra le altre richieste.
Avrei la necessitÓ di usare joomla all'interno di una intranet aziendale per creare comodamente un portale, ho pensato di usare un server con windows server 2003 e ho installato appunto Xampp 1.7.7, il grande problema Ŕ questo:
 
installato il tutto mi ritorna un messaggio "impossibile avviare questo programma" quando tento di avviare setup_xampp.bat ed ovviamente il server apache non si avvia.
 
1: ho provato a bloccare IIS stoppandolo e cambiano la sua porta.
 
2: la porta 80 non Ŕ avviata ma apache non ne vuole sapere di avviarsi.
 
3: ho provato a diasistallare IIS ma nulla non ne vuole sapere.
 
4: ho cercato googlando qua e lÓ ma nulla che si identificasse nel mio problema.
 
qualcuno ha idea di cosa pu˛ essere successo ? mi sfuggie qualcosa ?
 
poi come mai su xampp 1.7.7 joomla 1.7 nella procedura di installazione si blocca alla prima schermata ?
 
Grazie a tutti spero di essermi spiegato abbastanza.
 
Costaplus

17
Se io inserisco un contatto e voglio visualizzarlo ... nel men¨ creo visualizza un contatto e qui tutto ok !

ma se ho piu' di un contatto nel menu creo visualizza pi¨ contatti ....

Solo che a questo punto ovvimante mi fa vedere un listato dei contatti nel mio caso 2 e poi cliccandoci su puoi visualizzarli singolarmente con anche il form per le richieste di informazioni .!!

Io vorrei poter visualizzare i primi due contatti e il conseguente form ... tutto qui !!!

18
Joomla! 1.6/1.7/2.5 / Re:Problema codifica password
« il: 19 Apr 2011, 15:55:05 »
Comunque sia puoi copiarla cosi' com'Ŕ senza usare al Funzione MD5

Funziona cosý :

   Inserici la password
               |
  MD5 di tua password 
               |
Joomla controlla se sono identiche  ecc... ecc.
==============================

se tu copi direttamente la password che troverai nel db tabella "jos_users"

nell'altra tabella  in quel modo senza MD5 avrai la stessa password ...

Ovviamente nella speranza che tu sappia la password a priori ...

Ciao !



19
Ciao a tutti, volevo chiedere se secondo voi presumo tramite overraide del template, se era possibile vedere inveche singolo contatto 2 uno di seguito all'altro ?

qualche idea ?

Grazie !

20
Ti ringrazio .. attualmente per me Ŕ diventata un'odissea...

a quanto pare non se ne vedono facilmente in giro ..

Grazie ! ..

Pagine: [1] 2
Host

Torna su