Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - ceat

Pagine: [1]
1
Gestione documenti e download / Phoca Guestbook vers. 3 0 4
« il: 10 Giu 2017, 15:06:55 »
Da qualche giorno non riesco a rendere pubblici i post ricevuti sul libro degli ospiti. In sostanza quando pubblico il post mi viene risposto "Messaggio 1 item successfully published" ma nel lato sito non appare nulla. Rimane anche lo stato "sospeso" (crocetta in pallino rosso).
Da cosa può dipendere? Grazie

2
Joomla! 3 / Componente Phoca Guest
« il: 28 Gen 2016, 12:13:49 »
Gradirei sapere se esiste la traduzione in italiano della versione Phoca Guest 3.0.4 per la versione Joomla 3.4.8.
Se  affermativo come va caricata. Grazie

3
Joomla! 1.5 / Re:Modifica articoli non attiva
« il: 06 Lug 2012, 19:43:31 »
Ringrazio per i suggerimenti. Sono tuttavia riuscito a trovare la soluzione del problema cercando qua e là.  Lo scoglio è rappresentanto da i.e. versione 9 che presenta numerose incompatibilità con software non Windows.
La soluzione è comunque semplice ed è questa: occorre aprire il sito che presenta delle anomalie di fonzionamento usanto i.e. 9; selezionare "strumenti" e "spuntare "visualizzazione incompatibilità". Rientrando nel sito tutto procede perfettamente e posso fare le variazioni che voglio degli articoli usando anche tinyMCE.

4
Joomla! 1.5 / Re:Modifica articoli non attiva
« il: 05 Lug 2012, 18:34:23 »
Anche con gli aggiornamenti di i.e. e java il problema non si risolve.
Da un esame più approfondito ho rilevato comunque che un nuovo documento me lo salva ma è  vuoto. In sostanza l'editor  TinyMCE di serie non funziona e tutti i bottoni - toccati col mouse - hanno la scritta in grigio. Grazie

5
Joomla! 1.5 / Re:Modifica articoli non attiva
« il: 04 Lug 2012, 16:30:44 »
Aggiungo che  usando firefox anzichè i.e. tutto mi riesce regolarmente.
C'è una soluzione?
Grazie

6
Joomla! 1.5 / Modifica articoli non attiva
« il: 04 Lug 2012, 15:18:56 »
Uso Joomla 1.5
Dopo due mesi circa dalla ultima variazione (nuovi articoli e variazione articoli esistenti), nei giorni scorsi provo a fare delle modifiche dei testi di alcuni ed a scriverne altri nuovi.
La procedura non mi  consente più il salvataggio. In sostanza tutti i contenuti restano invariabili.
Ho provato a  cercare nel forum casi analoghi ma non ho trovato la soluzione.
Ringrazio sin d'ora chi vorrà darmi una mano.

7
Joomla! 1.5 / Menu principale: apertura voci diverse da home
« il: 06 Nov 2011, 20:24:34 »
Ho installato Joomla su due siti in remoto:  uno di 2° livello ed uno di 3°.
Mentre su quello di terzo liv. tutto funziona perfettamente, in quello di 2° (che più mi interessa) quando vado a cliccare le singole voci mi si apre solo la finestra Home (predefinita). Per le altre mi appare il messaggio di errore di cui all'allegato.
Ho sbagliato quanche cosa?
NB - sono un principiante.
Grazie

[allegato vecchio più di un anno eliminato da un amministratore]

8
Non riesco più a seguirti, andiamo sul difficile.
Comunque grazie molte.

9
Sono su un hosting gratuito di 3° livello.
Analizzando i file del sito ho notato un file index.php nella direttory principale ed altro stesso nome nella direttory joomla. Facendo doppio click su entrambi si apre la mia homepage, tuttavia sempre con nell'indirizzo del sito /joomla.

10
A non so da dove esce fuori Membri 2. Forse dalla configurazione in joomla.
La situazione in sostanza è la seguente: se aumento di un livello il contenuto della cartella Joomla ed edito le variazioni suggerite nel file configuration mi dà l'errore di cui sopra. Per aprire il sito devo quindi ripristinare le precedente inpostazione ma nell'indirizzo del sito mi trovo miosito.org/joomla.

11
Ma io il file Configuration l'ho editato come mi hai detto.
Ecco le variazioni:
var $error_reporting = '-1';
 var $xmlrpc_server = '1';
 var $log_path = '/membri/ceat/';
 var $tmp_path = '/membri/ceat/tmp';
 var $live_site = 'http://ceat.altervista.org';
 var $force_ssl = '0';
 var $offset = '0';

12
Scusami ma hai a che fare con un principiante.
Cosa vuoi dire "c'è ancora la cartella joomla nel path"'
Voui forse dire che dopo aver passato di livello il contenuto della cartella joomla, aver editato il
file configuration.php come detto, devo anche eliminare la cartella Joomla?
Grazie e scusa ancora

13
Questo è l'errore:
Fatal error: require_once() [function.require]: Failed opening required '/membri2/ceat/joomla/includes/defines.php' (include_path='.:') in /membri2/ceat/joomla/index.php on line 21

14
Mi scuso per gli errori nei quali sono incorso e ti ringrazio per la sollecita risposta.
Ho fatto quanto suggeritomi senza purtroppo successo. Ho dovuto ripristinare il tutto altrimenti mi dava un errore.
Nell'editare il file configuration.php come dettomi ho notato un'altra variabile di nome $live site con cartella joomla. Ho variato anche questa ma senza successo.
Una precisazione ulteriore è gradita.

15
Giorni fa ho acquistato un dominio c/o aruba.it con Hosting linux per poter utilizzare Joomla, cms che un po' conosco, essendo utunte Altervista.
Ma mentre da Altervista è tutto automatico con aruba ho difficoltà.
1) non riesco a creare il file index.php.
2) quando mi collego col mio sito sulla finestra di percorso mi appare http://www.miosito.it/joomla e non come vorrei http://www.miosito.it.
Grazie a quanti vorranno darmi utili spiegazioni
 

16
Ho recentemente acquistato un dominio 2° liv. xxxxx  "hosting Linux".
Ho poi scaricato Joomla 1.5.
Premesso che sono ancora di fase  di inizio tuttavia quanto accedo al sito
sulla finestra di indirizzo web mi appare: http.//www.miosito.com/joomla.
Domanda: esiste un modo per accede direttamente in http://miosito.com?
 
Grazie 
 
Edit: Vietato aggirare moderazione automatica.

Pagine: [1]
Host

Torna su