Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Aldo56

Pagine: [1] 2 3 4 ... 11
1
Un saluto a tutti

Falang funziona perfettamente. ho fatto controllare il sito da un altro pc e le varie lingue sono corrette. ho voluto fare la prova perchè con firefox non visualizzo i bookmark addthis mentre con opera sì. E' il mio pc che ha dei problemi, ad es. per motivi che non so non riesco più a installare chrome.

2
pensavo di aver risolto leggi oltre, invece il risultato è solo momentaneo se chiudo e riapro il browser e il sito è di nuovo tutto in italiano.

Ho risolto in questo modo per puri tentativi.
ho provato a duplicare in gestione articoli un articolo nella lingua impostata inglese come predefinita , quindi niente falang. ho associato il relativo menu al doppione, cambiato la lingua articolo da tutte a English e la pagina online non si apriva dando errore 404 di articolo non trovato. ho fatto altri tentativi simili per 5 minuti, a un certo punto inspiegabilmente tutto compariva online sempre in inglese finchè, rimettendo l'articolo originale, senza apparente logica, le tre lingue hanno cominciato a funzionare perfettamente.

3
Un saluto a tutti

ho trasferito dominio e sito trilingue. joomla 2.5.28 non aggiornata a 3 per estensioni incompatibili e falang versione 1.4.0 non più aggiornata perchè per anni non mi aveva mai dato problemi.
falang non funziona correttamente, ma non so se il trasferimento c'entri perchè negli ultimi mesi ho controllato molto poco. so con certezza che falang funzionava. adesso esce soltanto la versione in italiano.
quando clicco sulla bandierina inglese o francese rimane la versione in italiano senza che la pagina si ricarichi anche se compare en o fr nella barra indirizzi. quando funzionava, se cliccavo su una delle tre bandierine rimanevo sempre in quella lingua cliccando ovunque finchè non cambiavo bandiera lingua mentre ora se clicco ad es. sulla bandiera francese, nella barra indirizzi rimane fr solo per quella pagina perchè se apro subito dopo altri contenuti ritorna it nella barra indirizzi. come lingua predefinita sito ho sempre avuto inglese per mie esigenze. in amministrazione, falang nelle varie traduzioni sembra tutto a posto. ho provato a risalvare gli stessi articoli tradotti, a ripubblicare, ma niente.

Già prima del trasferimento avevo problemi di instabilità anche con l'icona addthis che scompare e rimane la scritta condividi o bookmark and share che ho impostato in gestione moduli, personalizza l'output. il link addthis funziona correttamente, ma non l'icona. riesco dopo vari tentativi a reinserire l'icona nel modulo in amministrazione e online. testo html, url icona sono corrette, a volte l'icona è visualizzata altre no e c'è il quadratino con il foglio strappato pur con la stessa identica procedura

qualcuno sa aiutarmi?
GRAZIE
 

4
Joomla! 1.6/1.7/2.5 / Re:TESTO MULTILINGUE informativa cookie
« il: 04 Giu 2015, 12:15:39 »
Sì, giusta obiezione. Ho fatto la traduzione del testo italiano e la questione è risolta con l'ottimo plugin folcomedia.
Una ulteriore domanda generale: se un sito è ospitato su un server americano e il titolare è un cittadino italiano residente in italia, questi è comunque obbligato a rispettare la normativa così come recepita dal garante privacy italiano?

5
Joomla! 1.6/1.7/2.5 / TESTO MULTILINGUE informativa cookie
« il: 03 Giu 2015, 12:14:40 »
Un saluto :)


innanzi tutto un ringraziamento a tonicopi e AlexRed per i loro utilissimi articoli sulla normativa cookies.


La mia domanda: sapete dove è possibile trovare un testo/modello dell'informativa estesa in inglese e francese liberamente utilizzabile e adattabile? per l'italiano uso quello di joomla.it. su joomla.fr e joomla.org non ho visto banner e informativa linkata sui cookies.
GRAZIE

6
Un saluto :)

ho aggiornato da 2.5.19 a 2.5.20. Testando il back-end joomla mi sono accorto che il componente Falang per sito multilingua non funzionava (vedi errore in immagine allegata).
Siccome mi sembra che richieda php 5.3 ho settato 5.3 sul pannello di controllo del mio hosting che stava utilizzando 5.2. La domanda:
php 5.3 ha delle controindicazioni, dato che una versione, non ricordo quale, era sconsigliata proprio qui su joomla.it.
Ho testato il sito che sembra funzionare tutto.


Grazie!

[allegato eliminato automaticamente dopo un anno]

7
Sì, funziona "url esterno" più link cancelletto.
GRAZIE a entrambi! :)

8
scusa tomtomheight, la tua risposta è troppo stringata, non la capisco. :( :)

9
Un saluto :)

allego immagine per provare a farmi capire.
quando passo la manina su series compare il menu a discesa con le voci series 1 e series 2 bianche. passando su series 1, questa passa da bianco a nero e compare il sottomenu Heads, Horses ecc. e cliccando su Heads mi si apre la relativa pagina.
al momento anche series 1 e 2 sono cliccabili, ma rimandano a pagine vuote che devono restare vuote. io vorrei che non fossero cliccabili, ma, passandoci sopra, facessero soltanto scendere i due relativi sottomenu cliccabili.
in pratica series 1 e 2 non devono essere cliccabili in quanto non contengono pagine, ma hanno l'unico scopo di far aprire i relativi due sottomenu.
GRAZIE!

[allegato eliminato automaticamente dopo un anno]

10
grazie per la risposta.
sì, scarico sempre da joomla.it, aggiornando subito, adesso alla 2.5.17.
vorrei l'apertura generica del mio sito in inglese in quanto sito non specificamente italiano, ma internazionale. il multilingua integrato non so cosa sia. un altro dubbio: se un utente francese ha il suo browser già impostato su lingua francese, non accede automaticamente alla versione fr del mio sito? analogamente per ita?
Buon anno nuovo!

11
Un saluto  :)

vorrei un chiarimento che sarà molto banale:

la lingua lato amministrativo è quella in cui io amministratore vedo il back-end, fin qui ci sono. Ma la lingua lato pubblico cos'è?
Ho un sito in tre lingue ita, fr, eng gestite bene con Falang. Siccome mi rivolgo a un pubblico non solo italiano, ho impostato la lingua lato pubblico su inglese, senza però capire cosa sto facendo.
Il punto è che quando aggiorno usando i pacchetti scaricati da joomla.it la lingua italiana si aggiorna mentre quella inglese è rimasta alla 2.5.10. dovrei recuperarli dalla versione in inglese da joomla.org?

GRAZIE

12
Un saluto :)
ho aggiornato correttamente da 2.5.14 a 2.5.16, compreso il pacchetto lingua anche se non ha novità.
Ho questo dubbio: in gestione lingua l'inglese sia lato ammin. che sito è alla versione 2.5.10 mentre l'italiano è alla 2.5.16.1.
La mia domanda, scusate l'ignoranza: lingua lato pubblico vuol dire che un qualsiasi utente appena va sul mio sito lo visualizza nella lingua che io ho impostato come lato sito? per es. se ho impostato tedesco, un utente inglese, anche se probabilmente avrà il browser automaticamente impostato in inglese, vedrà il primo accesso al sito in tedesco?
Questo perchè, avendo un sito in 3 lingue (ita, fr, en), ho impostato lato sito/pubblico su inglese e qui mi ricollego alla versione (rimasta "indietro"?) 2.5.10.
GRAZIE!

13
Gallerie di immagini / gallery portfolio fotografico
« il: 02 Nov 2013, 02:12:41 »
Un saluto :)

chiedo gentilmente se qualcuno conosce una gallery NON flash per avere un'impaginazione del tipo in allegato (portfolio fotografico classico, meglio se le miniature rispettano le proporzioni della singola immagine) che abbia l'opzione click su ogni miniatura per essere rediretti a un'altra pagina del mio sito con url inserita da me.
Grazie

[allegato eliminato automaticamente dopo un anno]

14
Sicurezza / Re:Super User/Account
« il: 29 Ott 2013, 21:32:13 »
no, nessuna migrazione. perciò, se capisco bene, è indifferente lasciare il Super User di default oppure toglierlo e sostituirlo con un altro nome. Dipende solo da che nome voglio che compaia ad es. come autore degli articoli.
Grazie

15
Sicurezza / Super User/Account[CHIUSO]
« il: 29 Ott 2013, 18:09:36 »
Un saluto :)
leggendo questo articolo http://www.joomla.it/articoli-della-community/3925-la-sicurezza-in-joomla.html
mi sono venuti dei dubbi sulle mie impostazioni a cui non facevo più caso, vedi immagine allegata.
E' più sicuro cambiare Super User, ID 42?
Se devo cambiare questo nome, non è necessario modificarlo manualmente anche in qualche file?
GRAZIE

[allegato eliminato automaticamente dopo un anno]

16
Gallerie di immagini / ARI Cloud Carousel
« il: 21 Ott 2013, 01:00:01 »
Un saluto :)

usando ARI Cloud Carousel, vorrei posizionare i titoli automaticamente al centro, indipendentemente dalla loro lunghezza. Variando i valori pixel alle righe top: 80px; right: -200px che ho aggiunto io del css allegato, riesco solo a spostarlo di lato e in altezza. Forse devo aggiungere del codice con la parola center? Confronta le ultime tre righe: si riferiscono alla  possibilità di aggiungere del testo all'inizio e alla fine che viene sempre posizionato al centro, infatti all'ultima riga c'è scritto text-align: center;
GRAZIE!
Codice: [Seleziona]
.ari-cloud-carousel-loading {
    background: transparent url(images/loading.gif) no-repeat center center;
}

.ari-cloud-carousel-loading .ari-cloud-carousel,
.ari-cloud-carousel-loading .ari-cloud-carousel-caption,
.ari-cloud-carousel-loading .ari-cloud-carousel-nav {
    visibility: hidden;
}

.ari-cloud-carousel-wrapper {
    position: relative;
    margin: 0 auto;
}

.ari-cloud-carousel-wrapper .ari-cloud-carousel-caption {
    position: absolute;
    top: 5px;
    left: 10px;
    z-index: 99;
}

.ari-cloud-carousel-caption .ari-cloud-carousel-title,
.ari-cloud-carousel-caption .ari-cloud-carousel-alt {
    position: relative;
    top: 80px;
    right: -200px;
}

.ari-cloud-carousel-caption .ari-cloud-carousel-title {
    font-weight: normal;
    font-size: 1.5em;
    font-style: italic;
    font-family: Helvetica, Arial, sans-serif;
}

.ari-cloud-carousel-wrapper .ari-cloud-carousel-nav {
    position: absolute;
    top: 5px;
    right: 10px;
}

.ari-cloud-carousel-wrapper .ari-cloud-carousel-nav A.ari-cloud-carousel-left,
.ari-cloud-carousel-wrapper .ari-cloud-carousel-nav A.ari-cloud-carousel-right {
    position: relative;
    text-indent: -9999px;
    height: 40px;
    width: 40px;
    display: block !important;
    float: left;
}

.ari-cloud-carousel-wrapper .ari-cloud-carousel-nav A.ari-cloud-carousel-left {
    background: transparent url(images/rotate-left.png) no-repeat 0 0;
}

.ari-cloud-carousel-wrapper .ari-cloud-carousel-nav A.ari-cloud-carousel-left:hover,
.ari-cloud-carousel-wrapper .ari-cloud-carousel-nav A.ari-cloud-carousel-right:hover {
    background-position: 0 -39px;
}

.ari-cloud-carousel-wrapper .ari-cloud-carousel-nav A.ari-cloud-carousel-right {
    background: transparent url(images/rotate-right.png) no-repeat 0 0;
}

.ari-cloud-carousel-header,
.ari-cloud-carousel-footer
{
    text-align: center;
}

[allegato eliminato automaticamente dopo un anno]

17
Gallerie di immagini / Re:skin di Oziogallery e testo[CHIUSO]
« il: 11 Ott 2013, 19:09:27 »
Ho capito.
Grazie comunque

18
Gallerie di immagini / Re:skin di Oziogallery e testo
« il: 09 Ott 2013, 23:34:40 »
Grazie alexred,
ho seguito la tua guida http://forum.joomla.it/index.php/topic,79065.0.html
riesco a pubblicare la galleria nell'articolo e a posizionarla dove voglio, ma risulta sempre quasi interamente tagliata (vedi immag. alleg.). sia con carousel che con cooliris.


[allegato eliminato automaticamente dopo un anno]

19
Gallerie di immagini / Re:skin di Oziogallery e testo
« il: 09 Ott 2013, 02:43:15 »
Cercando nel forum, ho visto che è possibile inserire una galleria ozio dentro un articolo grazie al plugin Content - Oziogallery 3, ma non ho capito come si fa. E' simile al loadposition.
GRAZIE

20
Gallerie di immagini / skin Carousel di Oziogallery e testo
« il: 08 Ott 2013, 02:42:59 »
Un saluto :)

vorrei usare la vecchia skin in flash Carousel, contenuta in Oziogallery3 (flShow Carousel 2.0,) nel corpo di un testo scritto in modo da avere titolo, le immagini in carousel e il corpo del testo, vedi immagine alleg.. C'è un modo per inserirla dentro l'articolo? Sono riuscito solo a mettere il titolo come modulo in position-12 del template (vedi imm. alleg), poi le immagini, ma non riesco ad aggiungere il corpo del testo dopo, in pratica le immagini sono sempre alla fine del testo, non in mezzo.
GRAZIE

[allegato eliminato automaticamente dopo un anno]

Pagine: [1] 2 3 4 ... 11
Host

Torna su