Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - thuridilla

Pagine: [1] 2 3 4 ... 6
1
Io come spiego sopra ricevo quell'errore e non sono in grado di risolverlo da sola, troppo inesperta...  :'(


Il problema è che nell'istruzione non so come passare i dati relativi all'utente ed alla password del db a cui mi collego, e ovviamente non mi consente l'accesso e  mi dà l'errore
#1044 - Access denied for user 'nomeutente'@'localhost' to database 'nomedatabase'

ps. non riesco a creare un utente con lo stesso nome e password sui due db perchè il sistema non me lo consente (mette un prefisso fisso agli utenti)

C'è un modo per ovviare a questo problema e riuscire ad effettuare l'operazione, secondo voi?


2
Non so cosa dirvi se non quello che vi ho già segnalato sopra.
Le cause proprio non saprei dirtele, la soluzione che io ho adottato è quella che ho indicato.

L'ultima versione comunque è la 2.5.1 RC4 wk08
e potete anche scaricarvi la versione SVN che risolve diversi bug.
La trovate qui:
http://zoom-gallery.googlecode.com/svn/trunk/

Spero di esservi utile, io ci ho messo un pò a trovarla "per conto mio"

3
Database / Re: Sincronizzare gli utenti tra 2 siti joomla
« il: 01 Mar 2008, 17:26:23 »
Fammi sapere se serve una mano :)

Il mio hack è sempre al suo posto :)

Eccomi qui, ho i due siti con db MySql 5 e stesso provider, ma server diverso perchè non c'è modo a quanto pare di ottenerli su stesso server - posso però connetterli autorizzando alla connessione l'IP.
Ho inserito la mia "richiesta di aiuto" qui: http://forum.joomla.it/index.php/topic,11430.0.html

Pensi che possa riuscire a usare il tuo hack con quelle premesse? Però come dico, non so bene come fare in pratica a connettermi con un nome utente e pw diversi,

4
Ciao Gallus, intanto grazie per la guida, che è molto interessante.
Io ho provato (avrei proprio bisogno di collegare tra loro almeno 2 siti, poi dovrò farlo anche con un terzo sito), però ho un problema.

Rispetto QUASI tutti i requisiti, nel senso che la versione MySQL è la 5, ho i permessi necessari, ma il provider non mi consente di mettere sullo stesso server i due siti.
Posso però consentire la connessione per IP, il tecnico del provider dice che è sufficiente, è così?

Il problema è che nell'istruzione non so come passare i dati relativi all'utente ed alla password del db a cui mi collego, e ovviamente non mi consente l'accesso e  mi dà l'errore
#1044 - Access denied for user 'nomeutente'@'localhost' to database 'nomedatabase'

ps. non riesco a creare un utente con lo stesso nome e password sui due db perchè il sistema non me lo consente (mette un prefisso fisso agli utenti)

C'è un modo per ovviare a questo problema e riuscire ad effettuare l'operazione, secondo voi?

Grazie, se potrete darmi una mano.

5
Come ti dicevo dalla pagina di amministrazione non ho riscontrato problemi nemmeno io.
Il problema è se hai dato l'autorizzazione agli utenti di caricare immagini e in quel caso, lato sito, con IE dà errore, nel senso che arrivi a caricare ma poi quando cerchi di caricare dice che non sei autorizzato a visualizzare la pagina.

Con IE 6 questo problema non c'è, e nemmeno con Opera, Safari, Mozilla nè su Windows nè su Mac....

se hai IE 7 e provi e mi sai dire se riesci a caricare da frontend.. ma credo si un problema comune.

6
Quando uppi il file da quale interfaccia e con quale browser?
Io ho notato che non ci sono problemi di upload immagini nel backend, mentre nel frontend ci sono problemi di upload con IE 7.
Non che io lo usi, ma purtroppo in molti lo usano...

7
Ciao non capisco cosa tu intenda, perchè dal tuo intervento non si capisce molto, però potrebbe essere un problema di permessi, oppure se hai fatto installazioni e disintallazioni verifica di aver copiato bene il database e che ci siano tutti i file esattamente nelle cartelle di prima.
Altro, con quello che dici, non saprei dirti, io ho installato la ZMG diverse volte e a volte con qualche impostazione e operazione dà qualche problema, ma non quello che indichi.



8
Sicurezza / Re: "Joomla! 1.0.14 released" ieri 11 febbraio?
« il: 12 Feb 2008, 09:40:34 »
Grazie Alex, attendiamo con ansia, visti tutti i problemi dei giorni scorsi... mi sono venuti i capelli dritti...

9
Sicurezza / "Joomla! 1.0.14 released" ieri 11 febbraio?
« il: 12 Feb 2008, 09:18:15 »
Leggo qui:
http://www.joomla.org/content/view/4563/1/
di una versione 1.0.14 e la comunicazione è di ieri, 11 febbraio.
Tale versione è (suppongo) diversa dalla 1.0.14 che è disponibile da qualche tempo su questo sito nella sezione download?

E' consigliabile aggiornare subito oppure è prevista una versione ita?

 ???

10
Ma nessuno ha notato questa problematica  ???
La cosa mi stupisce, pensavo che il problema lo avessero tutti coloro che hanno aggiornato alla 1.0.14 con le patch che ci sono pubblicate su joomla.it


11
tutti i domini su 81.31.151.26
danno, da quanto vedo io, 500 internal server error

12
Ragazzi, vi riporto la mia esperienza perchè temo che il problema non sia solo l'hosting, ma che ci sia in atto un attacco generale; io non so più che pesci prendere e cosa pensare.

Ho due siti che gestisco nel tempo libero, e sono entrambi sul server dell'università. Da 3 giorni me ne stanno dicendo di tutti i colori perchè pare che il server venga attaccato attraverso i siti joomla.

Io ho i siti completamente aggiornati, verifico tutti i componenti ho tutti i permessi a posto e sinceramente ormai non so più come fare.

I miei siti non sono defacciati come quelli che ho visto, ma comunque sono stati attaccati con attacchi di tipo flood.

Sono molto preoccupata, in generale, perchè ultimamente uso joomla per tanti siti, e ho i capelli ritti in testa al solo pensiero che comincino a partire tutti, uno per uno.

Voi, sinceramente, pensate che siano problemi del CMS o problemi di chi gestisce il server?

13
Io nessun errore, semplicemente se lascio il file dell'aggiornamento non vedo la lista dei menu.

14
Ciao, volevo chiedere se nessuno di voi ha avuto problemi dopo l'aggiornamento alla versione 1.0.14.
Ho scaricato i file per aggiornamento da 1.0.12 e 1.0.13 qui nella sezione download, ma dopo l'aggiornamento nella gestione  menu (backend) non vedo più i menu (Menu - Gestione menu)

Ho provato con entrambe le versioni ma sono dovuta tornare alla versione 1.0.13 stable del file
administrator/components/com_menumanager/admin.menumanager.php

Nessuno ha riscontrato lo stesso problema?

15
Da quello che vedo io in Replace riesci a sostituire un termine con codice html, che poi è quello che ha detto zalexo al Joomladay mentre con Scripta Volant, che in effetti fa tutto il resto, io non ci sono riuscita.
Ho inserito il testo in codice html ma poi quando salvo e rientro vedo che mi ha salvato solo il testo.


16
Joomla! 1.5 / Uscita 1.5! Stable
« il: 22 Gen 2008, 09:45:20 »
Ho visto su Joomla.org http://www.joomla.org/ che oggi è stata annunciata la 1.5 stable!
Allora Wilco aveva ragione, pensavo sarebbe trascorso più tempo!


17
Gallerie di immagini / Re: Dubbio con zOOm Media Gallery
« il: 22 Gen 2008, 09:32:31 »
Allora, come dice maorinz, crea una voce di menu visibile soltanto agli utenti registrati e falla puntare al componente...

18
Gestione utenti e community / Re: Rilasciato CB 1.1
« il: 21 Gen 2008, 21:03:49 »
A quanto ne so io no, è tutto in inglese

19
Step 5 tradotto - salvo ulteriori migliorie/modifiche...

20
Accessibilità con "JOOMLAFAP" / Re: Cose'è???
« il: 21 Gen 2008, 17:53:58 »
Peccato ragazzi che non foste al joomladay...Alessandro Pasotti ne ha parlato ed il suo intervento è stato molto interessante.
Joomla FAP è un progetto relativo a Joomla ed all'accessibilità.
FAP significa For All People; molto in sintesi il risultato del/dei progetto/i è una versione di Joomla ottimizzata per l'accessibilità (vedi Legge Stanca del 2004).



Pagine: [1] 2 3 4 ... 6
Host

Torna su