Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - puppet

Pagine: [1]
1
Gestione sito multilingua / Re: Sempre su traduzioni mancanti
« il: 06 Dic 2007, 15:15:27 »
bon grazie a Geraint del forum di joomla.org sono riuscito a risolvere il problema.
grazie geraint per avermi fatto accendere il cervello! ;)
il problema era dovuto alla query che eseguivo, in pratica non avevo creato i vari alias per i vari id delle tabelle (anche se stranamente la query veniva eseguita senza problemi da mysql che in genere in questi casi quando ha più chiavi primaria con lo stesso nome genera un errore di ambibuità... bah!)
comunque sistemata la query joomfish ha iniziato a funzionare correttamente.

enjoy
puppetSprite

2
Gestione sito multilingua / Re: Dopo traduzione problemi
« il: 05 Dic 2007, 11:34:39 »
no rimane 1.0.13

enjoy
puppetSprite

4
Gestione sito multilingua / Re: Dopo traduzione problemi
« il: 05 Dic 2007, 10:38:52 »
è un problema noto, tanto che il pannello di controllo di joom!fish stesso notifica nel tab News presente nel CPanel, riporto qui il link, il problema è legato alla versione 1.0.13 di Joomla che dovrebbe essere stato risolto nella versione 1.0.13b, qui trovate le informazioni relative al problema e a come risolvere (sono anche sul forum di jf stesso):

http://forum.joomla.org/index.php/topic,193707.msg943504.html#msg943504

enjoy
puppetSprite

5
Gestione sito multilingua / Sempre su traduzioni mancanti
« il: 04 Dic 2007, 16:49:58 »
salve

ho installato Joom!Fish 1.8.1 su Joomla! 1.0.13b, ho installato e configurato italiano (lingua di default) e inglese.
ho tradotto i vari contenuti del sito ma ce ne sono due che vengono sempre visualizzati in italiano e mai in inglese:
se andate qui potete vedere cosa succede:

Funziona
http://www.globhouse.com/index.php?option=com_my_static&task=more&Itemid=10&lang=it
http://www.globhouse.com/index.php?option=com_my_static&task=more&Itemid=10&lang=en

NON funzionano invece
http://www.globhouse.com/index.php?option=com_my_static&task=chi&Itemid=3&lang=it
http://www.globhouse.com/index.php?option=com_my_static&task=chi&Itemid=3&lang=en

http://www.globhouse.com/index.php?option=com_my_static&task=links&Itemid=12&lang=it
http://www.globhouse.com/index.php?option=com_my_static&task=links&Itemid=12&lang=en

per i quali vengono visualizzati gli originali in inglese, tutti gli altri invece vengono visualizzati correttamente...

è già successo a qualcun altro?

enjoy
puppetSprite

6
salve

ho un sito in due lingue, italiano e in inglese, mi funziona tutto tranne una pagina, il chi siamo, che si ostina a restare in italiano nonostante esista la pagina tradotta, qualcuno ha qualche idea?

enjoy
puppetSprite

Pagine: [1]
Host

Torna su