Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - valeriofa

Pagine: [1] 2 3 4
1
Ciao giusebos grazie per la risposta. Si il sito deve essere ancora ottimizzato per migliorare il posizionamento (futuro). Ma è la prima volta che non riesco ad indicizzarlo dopo oltre un mese. Essendo sviluppato con Joomla4 (che non conosco come il 3) credevo ci fosse qualche problema. (per questo ho postato qui anche sitemap e robots.)Ad esempio avevo visto che il "link rel="canonical" (che con joomla3 mi generava in automatico) non era presente nel sito e l'ho aggiunto grazie a un plugin. (a meno che non si tratti di una qualche impostazione del template, e quindi J4 non c'entra nulla).

2
Buongiorno. Ho pubblicato da oltre un mese un nuovo sito web e ad oggi non è entrato nell'indice di google.
Oltre alle descrizioni, titoli pagine, meta property, e dati strutturati ho creato una sitemap che ho segnalato tramite search console. L'ultima lettura della sitemap risale al 3 dicembre 2022 non da errori e riporta correttamente 40 url ma nessuno è nell'indice. (sitemap letta più volte ma nessun aggiornamento dell'indice google) Ho provato anche a segnalare i singoli link circa 10 giorni fa.
Altra anomalia. Sulla scheda google business dell'azienda è impossibile aggiungere il sito web. Lo inserisci e la scheda si aggiorna senza il sito.Grazie mille.

Posto il sito, robots e sitemap

https://www.ingeniux.studio
https://www.ingeniux.studio/sitemap.xml
https://www.ingeniux.studio/robots.txt

3
@giusebos: Hai ragione. Io comunque ti ringrazio perchè mi hai aiutato tante volte. (direttamente o indirettamente).@marine: Si, forse la soluzione migliore è fare redirect personalizzati in base alla situazione.Grazie ancora a tutti e due.

4
@giusebos perdonami ma la mia era una domanda generica. Per l'indice di google e relativo posionamento è meglio far visualizzare la pagina 404 o la home? (in caso di pagina non trovata?)

@tom il sito è questo:
https://www.glocesterinstitute.com/
Qualsiasi cosa si aggiunge dopo .com/ghshghgs (ad esempio) si visualizza la home.
La cosa non è voluta. E' la prima volta che mi capita.
Grazie a tutti

5
Vado ad implementare... La domanda nasce dal fatto che questi due siti realizzati con joomla4 hanno avuto (ancora oggi) problemi di indicizzazione. Prima mi sono accorto che il file robots.txt non c'era nella root principale. (ma solo il robots.txt.dist) e l'ho inserito. Poi mi sono accorto di questi redirect alla home delle pagine "non trovate".Grazie

6
Ciao, mi dispiace. E' il secondo sito che faccio con Joomla4 ed è la prima volta che mi succede. Mi è venuto "naturale" postarlo qui. Grazie comunque

7
Buongiorno. Ho notato su un sito che ho fatto e che è online da un paio di mesi che la pagina "non trovata" viene indirizzata alla Home. Quindi qualsiasi cosa scriva dopo .com/ visualizzo  sempre la home. (es: miosito.com/hgetrab145 vedo la home).La mia domanda è relativa all'ottimizzazione del sito. Essendo un nuovo sito web, nell'indice di Google, continuano ad essere presenti vecchi url (relativi a un sito statico molto vecchio).
Quindi la domanda è: Per Google è meglio indicare il classico errore 404 oppure indirizzare la pagina non trovata alla Home?Nel caso. Come faccio a togliere l'indirizzamento alla home del sito?Grazie mille

8
Joomla! 3 / Re:Generare qrcode da un form
« il: 20 Set 2022, 14:03:52 »
Purtroppo non riesco a creare, o ripristinare nulla. Ho installato la versione 5 ma ogni operazione che faccio (come creare un nuovo form) riporta questo errore:

[size=78%]syntax error, unexpected 'Fn' (T_FN), expecting identifier (T_STRING)         [/size]

Non so se dipende dalla versione del PHP. La versione di joomla! su cui sto facendo questo test è la 3.10.11[size=78%]  [/size]
 
La versione di joomla! 3.10.11

9
Joomla! 3 / Re:Generare qrcode da un form
« il: 20 Set 2022, 13:44:22 »
Grazie mille! Ora provo.

10
Joomla! 3 / Re:Generare qrcode da un form
« il: 20 Set 2022, 12:21:57 »
Grazie. Avevo trovato anche io questo post ma non riesco a registrarmi al sito per accedere ai contenuti.

11
Joomla! 3 / Generare qrcode da un form
« il: 20 Set 2022, 11:28:00 »
Buongiorno. Avrei necessità di far generare in automatico un qrcode che identifichi una singola persona prendendo le informazioni da un form per la registrazione (ad un corso). L'utente si registra compilando diversi campi e oltre alle varie informazioni (nome, cognome,età, email, telefono, città ecc) arriva anche un qrcode con le informazioni principali. Ho visto da altre conversazioni che Chronoform dovrebbe generare qrcode: ho scaricato la versione 7 e non sono riuscito a capire come implementare questa funzione. (in realtà non ho trovato nessun riferimento al qrcode).Grazie a tutti

12
Buongiorno. Ho installato Joomla4 e ho riscontrato un problema nel momento in cui salvo da "configurazione globale". Sotto ogni Tab "sito" "sistema"  "server" ecc quando vado a salvare mi riporta "Campo non valido: Priorità Log". Ho aggiornato all'ultima versione 4.1.2 ma il problema rimane. Grazie

13
Ciao Marine grazie. Sono andato a controllare le estensioni che di solito tengo aggiornate ed il problema lo da:
System - Helix Ultimate Framework
Se lo sospendo funziona tutto. Il problema è che poi non vedo il sito! (è aggiornata all'ultima versione! 2.0.5). Ho anche aggiornato per scrupolo il php alla v. 7.4 Come si risolve??Grazie infinite

14
Buongiorno a tutti. Questa mattina mi sono reso conto che due siti che avevo aggiornato alla versione 3.10.1 (qualche settimana fa) hanno problemi con gli articoli. Sono spariti i menu' TAB (Pubblicazione, immagini ecc) e non funzionano i pulsanti "salva" "salva e chiudi" "salva una copia" ecc.Ho aggiornato alla versione 3.10.3 ma il problema persiste.Grazie

15
Ciao Red grazie ancora per il supporto. Mi viene un dubbio... Non sara' un problema di certificati? Mi spiego. Il sito che ho spostato non era "forzato" in https . Lo spazio web del Cliente, invece, aveva già un certificato installato e la connessione protetta.
Io vorrei provare a forzare le pagine in https ma non mi fa accedere a configurazione globale (errore 404). Posso farlo dal file configuration.php? (scaricandolo via ftp e modificando?). Se si che vaolre devo cambiare? (oppure tramite altro file del core Jommla!?) Rimarrebbe certo il mistero per cui ha funzionato tutto correttamente per giorni ma basta che risolvo...
Grazie

16
Ciao red forse non mi sono spiegato. I percorsi sono corretti. Percorsi assoluti ecc. il sito due sertimane fa è stato spostato da un hosting a un altro hosting in una cartella /prova. Funzionava tutto correttamente lato front e back end. Ci ho lavorato con inserimento articoli, modifiche menù ecc. Da questa mattina il problema lato back end... ho aperto un ticket e la risposta è stata cerca nei forum... può essere un problema di superamento dei limiti (dovuto magari al vecchio sito che ha qualche bot) e che quindi recupera risorse con problemi di visualizzazione e come detto il sito (vecchio) spesso non raggiungibile? Grazie

17
Il sito è stato sviluppato su un mio dominio e spostato in una cartella /prova su altro provider. (del cliente)
Sulla root principale gira un sito in wordpress. Il problema è che funzionava tutto correttamente. ho anche inserito articoli. Poi da un momento all'altro. il problema'. la versione del PHP era la 7.2. Ho riscontrato il problema e ho pensato di aggiornare alla 7.3 per risolvere ma nulla. Ho provato a cambiare template lato amministrativo ma sembra quello di joomla 2.5. (e persistono i problemi)
Non posso disattivare Https perchè non mi fa accedere a sistema>configurazione globale dato che mi dice "componente non trovato" (errore 404).
Un problema riscontrato da diverso tempo sul dominio del cliente è il "raggiungimento del limite" e il sito (vecchio) il più delle volte era irragiungibile.

18
Ciao grazie per le indicazioni.
Ho fatto tutto quello indicato. Tranne il primo punto (non erano presenti estensioni installabili). Ma ho corretto DB, pulito cache e pulito cache del browser ma è tutto come prima.
Allego altre schermate

19
Joomla! 3 / Pannello Amministrazione problemi visualizzazione
« il: 27 Apr 2021, 16:44:07 »
Buongiorno. Da un giorno all'altro senza aver fatto aggiornamenti della piattaforma quando accedo al pannello di controllo alcune sezioni le visualizzo con errori. Mi riferisco a quando entro in un articolo o quando visualizzo i moduli o quando entro in un menu' di navigazione. Anche in Configurazione > globlale mi riporta errore 404 Componente non trovato. Allego una schermata relativa ai moduli. (ma è uguale per articoli e menu')
La versione è la 3.9.25 ed il php è stato aggiornato alla versione 7.3
Qualcuno sa dirmi a cosa è dovuto? Grazie.

20
Buongiorno. Ho creato un Campo aggiuntivo JCE File browser associato agli articoli Joomla e impostato il Media type su File. Questo permette di caricare e collegare file in formato pdf. Il problema è che dal front end quando scarico il documento lo apre nelle stessa finestra. Come posso impostare l'apertura del file in una nuova finestra?
Grazie

Pagine: [1] 2 3 4


Web Design Bolzano Kreatif