Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - giuagio

Pagine: [1]
1
Joomla! 1.5 / plugin per autore lincabile
« il: 20 Mag 2012, 23:39:33 »
Salve, come scritto nell'oggetto vorrei sapere se esiste un plugin per far sì che ad ogni articolo quando abilitiamo mostra utente, quest'ultimo sia cliccabile con un indirizzo internet personalizzabile. Come per l'appunto in questo sito, ad ogni utente corrisponde un link al suo profilo Google+.

uso joomla 1.5
Grazie

2
Salve, il problema mi si è presentato con virtuemart ma credo dipenda dal core di joomla. Praticamente come ho scritto nel titolo ho questo problema, oltre a questo mi sono reso conto che un utente non può mettere e-mail tipo per esempio: utente+percomprare@dominio.it cioè il carattere + non è tollerato sia per una registrazione di un utente sia per la spedizione di e-mail per esempio quando si cambia di stato (confermato, rifiutato e spedito).
 :( La domanda è ostica qualcuno sa aiutarmi?
p.s. ho cercato nei file phpmailer ma niente... :-\

3
Joomsites / Sicurclima
« il: 11 Feb 2010, 23:28:03 »
 ;D Speriamo che diventi un grande marchio ;D
nelle vendite ed installazioni di impianti antifurto e videosorveglianza in Toscana
http://www.sicurclima.it

4
Joomla! 1.5 / il tasto "sfoglia" non funziona nei browser
« il: 17 Dic 2008, 03:39:55 »
Salve a tutti, è da più di un anno che uso un mac con Leopard e non ho mai avuto problemi.. fino ad oggi.
Il mio problema è questo: sul mio sito, creato con joomla 1.5, quando vado per inserire immagini nel gestore media non mi si apre nel browser la finestra per uploadare le immagini (come foto allegata), ho provato con firefox,safari ed opera ma niente, allora per ultimo sono andato su windows con firefox e non c'è stato nessun problema, quindi non dipende dal cms Joomla ma dal Mac, idee ??


NOTA:  ??? se installo la joomla1.5 con MAMP in locale funziona ma la finestra del browser è diversa, (foto allegata) Forse dipende dall'Hosting ? (non credo sono su j____host)

ah! dimenticavo, Java e javascript sono abilitate e ho provato anche a sovrascrivere con la vesione 1.5.8 via ftp le cartelle includes e administrator/com_media ma niente. :-[


Se qualcuno sa qualcosa si faccia avanti o taccia per sempre. ;D

5
Joomla! 1.5 / contatore statistiche per i moduli di joomla
« il: 08 Set 2008, 16:45:13 »
Salve, non so se riesco a spiegarmi, avrei la necessità di vedere tramite statistiche quali moduli vengono cliccati(se cliccabile naturalmente), mi servirebbe vedere anche se qualcuno clicca sui video che ho nel mio sito. Esiste qualcosa che fa tutto questo?
Praticamente non vorrei vedere solo le pagine visitate (come tutti i vari script) ma anche moduli o video.
 ???

6
Gallerie di immagini / sito ackerato attraversi com_expose
« il: 29 Ago 2007, 16:38:31 »
Oggi è accaduto quello che non credevo fosse possibile!! :o mi sono entrati nel sito (joomla 1012), presumo attraverso com_expose (usavo la rc4), adesso o rimediato ma volevo far sapere che mi hanno messo nel server 3 Cavalli di troia, un file index.html, hanno sostituito il file index.php e hanno riscritto il file configuration.php booo ??? fate copie fate copie ..

7
Ciao a tutti, ho installato il componente di cui sopra, e mi sembra ottimo, però, se nella mappa mi da le url modificate (io uso il vecchio e stabile opensef), nel file XML Map e TXT Map si vedono le url normali di joomla tipo ..content/view/43/118/
Domandona, si può eliminare il collegamento a questi file ? dove bisogna agire ?

Alternative?
Grazie e un saluto.
p.s. potete vedere qui
http://www.ciclofrigorifero.it/public/joomlaportal/

8
 ???La pagina alla quale stai provando ad accedere non esiste.
Per favore seleziona una pagina dal menu principale.


Questo è quello che dovrebbe apparire con le configuazioni normali  di joomla..invece..
Ecco qui il mio problema:
Se digito il sito (http://www.tecnocamini.com), va tutto bene, se digito ..tecnocamini.com/altrecose non vedo la pagina bianca con scritto (la pagina alla quale ecc...) ma rivedo il mio sito normale. Booo, qui proprio non ci capisco la versione è l'ultima..

C'è qualcuno che può aiutarmi..??


9
Gestione utenti e community / ad utenti connessi..
« il: 20 Set 2006, 00:10:58 »
Salve,

se in CB due o più utenti sono collegati al sito, vorrei che se anche l'utente1 vede che l'utente2 è collegato e clicca sul suo user, NON AVESSE ACCESSO, invece ad ora un utente può vedere il profilo di un'altro utente, è tutta la sera che smanetto ma non trovo la soluzione, PENSO CHE SIA A PORTATA DI MANO, MA DOVE??
 ???

10
Salve a tutti,
o effettuato l'aggiornamento dalla 1.0.8 alla 1.0.9 con pach e poi alla 1.0.10 ma mi sono accorto che sul server il file .htaccess FUNZIONA SOLO CON LA VERSIONE
@version $Id: htaccess.txt 1570 2005-12-29 05:53:33Z

se inserisco il file dell'aggiornamento della versione 1.0.10 mi da errore Server ecc... Come mai, a qualcuno è capitato lo stesso problema? ???

il sito lo in una sotto ditectory .miosito.it/sitodelcms
o provato a mettere RewriteBase /sitodelcms come avevo sul vecchio file della ver. 1.0.8 ma niente da fare!

p.s. premetto che sul server non ho mai avuto problemi.


11
Gestione Forum / disabilitato da accesso administrator
« il: 01 Giu 2006, 02:44:53 »
 ??? Salve, ho intrapreso la strada per integrare joomla a SMF con il relativo componente, ho sincronizzato gli utenti, ma uscendo dall' area amministrazione di joomla non posso più rientrarci, ( DICE CHE NOME, UTENTE O PASSWORD SONO SBAGLIATI OPPURE L'UTENTE NON HA I PERMESSI NECESSARI PER ENTRARE.

1) Si può tramite il database Mysql con phpMyAdmin ristabilire i permessi all' amministatore ?? o i permessi sono gestiti da altro ?

Grazie. :-\

12
Ciao a tutti non esiste mica qualcuno che mi può aiutare nella installazione di Security Images, per inserirlo nel guestbook?  Praticamente non mi inserisce lo sfondo, ma dice:Questa immagine contiene un testo, esso sta usando una combinazione dei colori, di dimensioni. Devi riprodurli per inviare un commento Come si fa a toglierlo ed a far apparire lo sfondo? Sta anche scritto questo nella configurazione del componente: Lo sfondo usato da 3rdparty plugin, questo sfondo può essere ottenuto denominando imageGenerator.php?size=L cosa vuol dire?
ah! io sto su linux/apache2 ed adopero joomla1.0.8 ed ho anche le librerie g2 installate...
Grazie per un eventuale aiuto

giovanni


!!!!  ;D ho capito da solo nella versione 1.0.8 non è compatibile !!

Saluit a tutti

13
 ??? Salve, sono un neonato di joomla, ho installato tutti i componenti con quasi nessun problema, ma ora si presenta questo: in pratica se un utente registrato vuol caricare una immagine dal PC(esempio la sua foto) mi da errore, ho cercato nella configurazione di Community Builder ed nella sezione IMMAGINE ho trovato questo:

Image Software__________

ImageMagick   Non installato
NetPBM   Non installato
GD1 library Non installato
GD2 library Non installato

credo che sia per questo, come posso rimediare? esiste un modulo? in giro non ho trovato niente. Se qualcuno ha trovato la soluzione mi risponda, grazie.

HA DIMENTICAVO SONO:

SU SERVER WINDOWS
HO INSTALLATO LA VERSIONE 1.0.8 DI JOOMLA
IL MIO PROVIDER è IL PIù FAMOSO (per i problemi...come ho sentito), CIOè STO SU XXXXXXXX

Messaggio modificato, motivo regolamento impedisce di inserire il nome del' azienda ed prodotti e servizi commerciali a pagamento

Pagine: [1]
Host

Torna su