Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - sandrodiiorio

Pagine: [1]
1
Dunque, per quanto riguarda aggiornamento della versione:
Versione di Joomla installata          3.6.4         
Ultima versione di Joomla          3.6.5
mi da questo errore: ERROR:
AJAX Loading Error: Internal Server Error

Per cui non lo aggiorna.
Ho deciso così di aggiornare vari componenti. Il risultato potete vederlo voi stessi:
http://www.innovaservice.biz/
Pagina bianca.

In amministrazione ho trovato questo errore:
[Joomlashack System Plugin] Alledia framework not found
che ho risolto aggiornando il Plugin ma permane la pagina bianca.

Sapreste aiutarmi a recuparare il sito?
 :o

2
Joomla! 3 / [RISOLTO] Problema nel backend
« il: 21 Set 2017, 21:39:01 »
Cari amici, enrando nel backend, http://miosito.it/administrator/ appare la finestra iniziale, una volta immesse le mie credenziali di accesso, clicco ok ma si apre una pagina bianca. Mentre sul frontend il sito si vede regolarmente.

Antefatto: avevo costruito il suddetto sito su un dominio free (durata 6 mesi). Ieri sono entrato nel backend, ancora funzionante, e ho avuto la malsana idea di aggiornare il sistema operativo di Joomla!, alla fine della procedura mi ha dato errore e non sono più riuscito a tornare nel back. Mi sono reso conto che il periodo free era decaduto.

C'è modo di ripristinare il backend, dato che il sito funziona?

3
Salve a tutti. Probabilmente non sarò nel posto giusto, ma siete la mia ultima risorsa.
Si tratta di configurare il pagamento VISA come metodo di pagamento sul VirtueMart.
Sapreste darmi una mano? E' a rischio il mio lavoro.

P.S. ho già aperto un post sul sito http://www.vmitalia.net/ ma senza esito.
Ovviamente ho anche effettuato ricerche sul tema, forse sbaglio a formulare il quesito.

Grazie in anticipo a chi vorrà darmi una mano.

4

Sto lavorando con queste versioni: Joomla 3.6.5. + VM 3.2
Mi appare questo errore sul pannello gestionale di VirtueMart:


vmError: Attenzione, che il Percorso per la vendita è non accessibile (non esiste o non hai permessi adeguati). Per motivi di sicurezza è molto importante creare una cartella in una posizione non accessibile tramite un indirizzo URL, ad esempio fuori dalla cartella che contiene Joomla!. Inoltre è bene creare all'interno le cartelle 'invoices' e 'keys' per memorizzare al sicuro i dati sensibili degli ordini. Per il tuo sistema noi consigliamo di usare come path /home/um2f6bzn/domains/nomedominio.it/vmfiles/. Use questo collegamento per configurare

Ecco cosa ho fatto.
Ho creato nella root, dove sono tutti files joomla, la cartella "vmfiles", con annidate le cartelle "keys" e "invoices", permessi 775.
Cambiato "percorso per la vendita" nel pannello "Modelli"

/home/um2f6bzn/domains/nomedominio.it/vmfiles/

Il messaggio di errore persiste. Dove sbaglio?

5
Ciao amici.
Ho ripristinato un backup per pulirlo da infezione malware, nonostante questo anche la copia era infetta. Ho dovuto così copiarci sopra i file di Joomla via FTP, eliminare una pagina "hello.php" inconsueta e così ha funzionato.
La mia gioia è stata ridimensionata quando ho scoperto di non potere più accedere ai miei contenuti sia gli articoli che i moduli. Quando ci provo mi viene restituito questo errore: Non puoi utilizzare questo link per accedere direttamente alla pagina (#n°id).


Qualcuno sa come aiutarmi?

6
Salve a tutti i joomlisti. Il mio problema è che non riesco a lavorare in locale. Fino a qualche mese fa usavo Wamp, poi, un bel giorno, ha deciso di non funzionare più. Così sono tornato a Xampp. Durante la fase d'installazione di Joomla va in loop sulla creazione del database. Ok, smanetto e verifico che è un problema già sviscerato, così mi documento, modificando i valori al parametro max_execution_time nel php.ini gradualmente da -1 fino a 3000 e più, ma niente, non si sblocca. Provo così EasyPhp e incrocio le dita, ma invano. Va in loop lo stesso sulla creazione del database.
E' possibile che non si trovi una scarpa che mi calzi a dovere? Chi ha qualche dritta per me?

7
Joomla! 3 / [RISOLTO] Come togliere la scritta "Articoli"?
« il: 30 Lug 2015, 18:40:50 »
Scusatemi, ma cercare un post nel forum con la parola "articoli" è come chiedere ad un gruppo di cinesi chi ha gli occhi a mandorla. Trovi milioni di post e manco uno che faccia al caso tuo.
Il mio problema, che vi allego, è che mi compare la scritta "Articoli" sopra il titolo dell'articolo.
Ho provato a spippolare nelle opzioni della sezione contenuti ma senza risultati.
Non mi era mai successo e non capisco l'utilità di questa cosa. Spero ci sia qualche gentile anima disponibile ad aiutarmi.
Grazie.

8
Ho appena eseguito l'upload da 3.4.0 a 3.4.1 ed il risultato è questo:

Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, postmaster@wasabimagazine.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.




Come è possibile che accada questo?

9
Mi acceade un roba strana con il template shaper_helix3. La mia versione è Joomla 3.4.0.
Premetto che ho modificato i file: template.css e preset1 per esigenze grafiche.
Il punto è che ogni qualvolta modifico il template, dalla sezione estensioni/template/nometemplate, spariscono i settaggi fatti in precedenza sui css ritornando alle impostazioni native.
Qualcuno è in grado di spiegarmi che succede?

Pagine: [1]
Host

Torna su