Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - stelvio

Pagine: [1]
1
Joomla! 4.x / Ricerca Utenti
« il: 17 Mag 2022, 13:46:44 »
Buongiorno,


mi servirebbe di creare una ricerca dove si possano trovare gli utenti iscritti ma solamente per un determinato profilo. Cosa potrei usare?
In soldoni: ho un sito di amministratori di condominio, ho una pagina dove si dovrebbero ricercare solamente, tra i vari utenti iscritti, gli utenti che hanno il profilo "amministratore di condominio". Per ora sto usando (e funziona) la ricerca in contatti ma giustamente devo replicare gli stessi utenti-amministratori in questo componente e non va più bene.


Girando per il web non ho trovato praticamente nulla se non qualcosina legata agli utenti-K2 e forse easy profile.


Grazie mille a tutti,
Stefano

2
Joomla! 3 / Indicizzazione motore interno
« il: 16 Set 2016, 11:33:32 »
Ciao a tutti,
Provo a fare l'indicizzazione interna dal componente "motore di ricerca" e mi da questo errore :Si è verificato un erroreUnable to load renderer class

versione di joomla 3.6.2

Cosa può essere?

Grazie,
Stefano

3
Ciao a tutti,


dovrei migrare solo le utenze (migliaia) da un vecchio sito v. 2.5.28 ad uno nuovo v.3.x


Ho provato con SP Transfer ma purtroppo il sito originario ha l'accesso al Db da remoto bloccato. Oltre alla diversità di tabelle, il problema principale è la diversa criptazione delle password.


Avete qualche soluzione?


Grazie mille.

4
Joomla! 3 / [RISOLTO] Errore nella mail di attivazione utente
« il: 14 Giu 2016, 11:12:00 »
Ciao a tutti,


perchè quando un utente si iscrive riceve una mail, per la conferma, con il link verso il pannello di amministrazione? E' la prima volta che mi capita.
Grazie,
Stefano

5
Joomla! 3 / Motore di ricerca sui contatti
« il: 10 Giu 2016, 17:04:22 »
Ciao a tutti,


ho settato il motore di ricerca di joomla per ricercare i contatti inseriti.


La ricerca funziona ma quando clicco sul link del nome ricercato quel link è sbagliato e da errore. In pratica inserisce questo component/contact/contact/ prima della stringa del nome del contatto.


Se non cerco il contatto ma ci clicco nella sezione dedicata la scheda del contatto si apre bene.


Spero di essere stato chiaro.


Grazie,
Stefano

Pagine: [1]
Host

Torna su