Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - daniela.daniela

Pagine: [1]
1
I Template di Joomla! 3 / Cercao il mio template
« il: 06 Nov 2015, 21:23:31 »
Non riesco a trovare un template adeguato al mio futuro-piccolo-modesto sito sull'artigianato "made in italy". Potete suggerirmi dove cercarne uno, possibilmente gratuito e modificabile? Grazie in anticipo.

2
Ciao. Ho caricato correttamente il mio primo template, ma sono assenti le configurazioni base... "tool/opzioni di base/logo ecc." non ci sono. Dove ho sbagliato? Allego lo screeshot

3
Joomla! 3 / joomla = xampp?
« il: 25 Ott 2015, 19:55:11 »
Salve, ho scaricato joomla e seguito tutto l'iter annesso, ma ho problemi con xammp, quindi pensavo di disinstallarlo (xampp) per ripetere tutto d'accapo. Però, se disinstallo xampp devo disinstallare anche joomla?

4
Finalmente dopo un mese sono riuscita a installare xampp e joomla e tutto sembrava funzionare. Ora che ho aperto xampp mi ritrovo questo ennesimo problema! Perchè non posso avviare i pulsanti "start"? AIUTO!

19:50:12  [main]     Initializing Control Panel
19:50:12  [main]     Windows Version: Windows 8  64-bit
19:50:12  [main]     XAMPP Version: ???
19:50:12  [main]     Control Panel Version: 3.2.1  [ Compiled: May 7th 2013 ]
19:50:12  [main]     Running with Administrator rights - good!
19:50:12  [main]     XAMPP Installation Directory: "c:\users\hp\desktop\"
19:50:12  [main]     Checking for prerequisites
19:50:22  [main]     All prerequisites found
19:50:22  [main]     Initializing Modules
19:50:22  [Apache]     Problem detected: Apache Not Found!
19:50:22  [Apache]     Disabling Apache buttons
19:50:22  [Apache]     Run this program from your XAMPP root directory!
19:50:22  [mysql]     Problem detected: MySQL Not Found!
19:50:22  [mysql]     Disabling MySQL buttons
19:50:22  [mysql]     Run this program from your XAMPP root directory!
19:50:22  [filezilla]     Problem detected: FileZilla Not Found!
19:50:22  [filezilla]     Disabling FileZilla buttons
19:50:22  [filezilla]     Run this program from your XAMPP root directory!
19:50:22  [mercury]     Problem detected: Mercury Not Found!
19:50:22  [mercury]     Disabling Mercury buttons
19:50:22  [mercury]     Run this program from your XAMPP root directory!
19:50:22  [Tomcat]     Problem detected: Tomcat Not Found!
19:50:22  [Tomcat]     Disabling Tomcat buttons
19:50:22  [Tomcat]     Run this program from your XAMPP root directory!
19:50:22  [Tomcat]     Problem detected: Required Tool catalina_start.bat Not Found!
19:50:22  [Tomcat]     Problem detected: Required Tool catalina_stop.bat Not Found!
19:50:22  [Tomcat]     Problem detected: Required Tool catalina_service.bat Not Found!
19:50:22  [main]     Starting Check-Timer
19:50:22  [main]     Control Panel Ready

 

5
Ho riscaricato tutto d'accapo, ma c'è sempre qualcosa che non va. Ora ho problemi con xampp (localhost...):


Warning in .\libraries\dbi\DBIMysqli.class.php#261
  mysqli_query(): (HY000/1030): Got error 9 "Bad file descriptor" from storage engine MyISAM
 
 Backtrace
 
 .\libraries\dbi\DBIMysqli.class.php#261: mysqli_query(
 object,
 string 'SELECT * FROM `mysql`.`db` LIMIT 1',
 integer 0,
 )
 .\libraries\DatabaseInterface.class.php#246: PMA_DBI_Mysqli->realQuery(
 string 'SELECT * FROM `mysql`.`db` LIMIT 1',
 object,
 integer 0,
 )
 .\libraries\check_user_privileges.lib.php#46: PMA_DatabaseInterface->tryQuery(string 'SELECT * FROM `mysql`.`db` LIMIT 1')
 .\libraries\check_user_privileges.lib.php#395: PMA_checkRequiredPrivilgesForAdjust()
 .\libraries\List_Database.class.php#17: require_once(.\libraries\check_user_privileges.lib.php)
 .\libraries\PMA.php#17: require_once(.\libraries\List_Database.class.php)
 .\libraries\common.inc.php#1089: include_once(.\libraries\PMA.php)
 .\server_databases.php#12: require_once(.\libraries\common.inc.php)

6
Ciao a tutti. Premetto che non sono una programmatrice, ne un informatica, niente di niente! Uso il pc quotidianamente, ma non conosco nessun linguaggio, quindi, se parlate di php (come ho letto) e/o altro non saprò rispondervi  :(
...non riesco ad installare joomla. Dice installazione in corso, ma quando arriva a "Creazione delle tabelle del database" non carica nulla e non va avanti: insomma, sono ferma lì! Cosa devo fare? Potete aiutarmi in parole moooolto elementari come procedere? Aiutoooooooooo!!!!!!!!! :'( :'( :'( :'( :'( :'( :'(
P.s. la freccia rossa stà ad indicarvi dove rimane ferma all'infinito.

Pagine: [1]
Host

Torna su