Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - mrezzonico

Pagine: [1]
1
Buongiorno,
ho un problema relativamente alla migrazione di Joomla dal server "A" al server "B".

Server "A" (SLES 11 SP4):
Joomla 3.6.0
PHP 5.3
mySQL 5.5.43

Server "B" (openSUSE Leap 15.3):
Joomla 3.6.0
PHP 7.4.6
mariadb 10.5.12

Ho copiato sul nuovo server  il database e il direttorio dove ho installato joomla.Quando provo a fare partire joomla nel file "error_log" vedo il seguente errore:
/srv/www/htdocs/..../libraries/joomla/session/handler/native.php on line 258

Qualcuno pu dirmi se quello che st facendo corretto ?Grazie per ogni aiuto.
Miche

2
Ciao a tutti,

ho 2 server cos configurati:

server 1: SLES 11 SP4 + Joomla 3.4.8
server 2: SLES 12 SP1 + Joomla 3.4.8

Sul "server 1" ho aggiornato Joomla alla 3.5.0 senza problemi, ma sul "server 2" ricevo il seguente errore:
Aggiornamento: :Estensione: Impossibile aprire https://update.joomla.org/core/sts/extension_sts.xml

Inoltre in error_log c' il seguente errore:
PHP Notice:  Undefined property: JUpdate::$downloadurl in /srv/www/htdocs/.../administrator/components/com_joomlaupdate/views/default/tmpl/default.php on line 102

Ho provato anche con l'opzione FTP, ma ricevo sempre lo stesso errore.
Per finire ho scompattato il pacchetto zip e ho sovrascritto i file e sono riuscito ad aggiornare anche il "server 2".

In futuro mi piacerebbe per utilizzare la procedura "ufficiale".

Qualcuno ha avuto lo stesso problema con SLES 12 ?

Ciao
Miche

3
Sezione dedicata ai Server / Joomla su un server interno
« il: 23 Gen 2016, 18:13:05 »
Ciao a tutti,

ho un server interno dove ho una vecchissima versione di Joomla.
Per ridirigere il traffico verso il server interno utilizzo la direttiva proxypass di apache.
A suo tempo, per far funzionare tutto correttamente, nel file di configurazione di Joomla avevo modificato la variabile
$mosConfig_live_site

Oggi ho installato un nuovo sito con "Joomla 3" sempre su un server interno.
Riesco ad accedere al sito dall'interno, ma se provo da Internet non vedo il sito correttamente, ovvero la grafica "sballata".

Se nella vecchia versione di Joomla avevo risolto modificando la variabile $mosConfig_live_site, quale la modifica che devo fare in "Joomla 3".
Ho visto che c' la variabile "$live_site", ma non riesco a risolvere.

Ogni aiuto ben accetto !

Grazie
Miche

4
Ciao a tutti,

ho visto che possibile aggiungere un' immagine accanto ad una "Voce di menu" tramite "Opzioni link" > "Immagine menu".

possibile aggiungere un' immagine accanto al titolo del menu ?
Come "titolo del menu" intendo quello che si trova in "Extensioni" > "Moduli".


Miche

5
Ciao a tutti,

ho creato un voce di menu del tipo "Lista di singola categoria".
Nel tab "Lista" ho selezionato "n. elementi da elencare = Tutte"

possibile fare in modo che la "select list" (dove si seleziona il numero di elementi per pagina) non venga visualizzata ?

Saluti
Miche
 

Pagine: [1]
Host

Torna su