Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Daisy_Gommaria

Pagine: [1]
1
[RISOLTO]

Ho caricato il pacchetto di installazione fornito dal siito su cui ho acquistato il template e poi ho sostituto i css originali con quelli modificati da me che mi ero precedentemente salvata.


GRAZIE A TUTTI!!



Ciao a tutti, sono nuova e spero di essere nella sezione giusta.
Il mio problema č il seguente:
ho due siti web con lo stesso template, uno sono riuscita ad aggiornarlo dentro l'area Administrator - Template:Modifica Stile, in cui mi ritrovo un riquadro con le scritte Framework e Template con di fianco un pulsante che mi ha fatto effettuare appunto l'aggiornamento;

Framework: 3.2.3 - The latest version.
Template: 1.1.0 - The latest version.


L'altro sito invece, si blocca sulla scritta ' sto verificando la presenza di aggiornamenti' e ovviamente non riesco poi a procedere.

Framework: 2.3.1 - Sto verificando la presenza di aggiornamenti...
Template: 1.0.2 - Sto verificando la presenza di aggiornamenti...

Tutto ciņ mi ha creato dei problemi con l'ultimo aggiornamento Joomla, che infatti mi ha tolto parti di grafica del template e il sito si vede malissimo.  :(
Come posso fare ad aggiornare il template?
Sulla pagina dove l'ho acquistato, mi fa scaricare sia il 'Quickstar package' che l' 'installation package': quale devo usare per essere sicura che sia solo l'aggiornamento all'ultima versione e che non mi vada a riscrivere tutto riportandomi il template alla versione originale?


Scusate ma non ho molta dimestichezza con Joomla, ho iniziato da poco e spero di aver esposto bene il problema. ;D
Grazie a tutti

Pagine: [1]
Host

Torna su