Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - proterin

Pagine: [1] 2
1
Salve qualcuno puo' aiutarmi a trovare un hosting adatto a joomla ma che permetta la creazione di un sito con desinenza .de, ne ho trovato alcuni ma non so se siano compatibili per joomla con virtuemart annesso

2
Installazione, migrazione e aggiornamento / Errore 500 random
« il: 06 Nov 2014, 23:55:58 »

Joomla! 2.5.27
[/size][/size]Salve come da titolo ottengo in modo del tutto imprevedibile l'errore 500 sul nuovo sito che stiamo costruendo.[/color][/size]controllati i log d'errore questi sono i messaggi mostrati continuamente:[Thu Nov 06 19:16:06 2014] [warn] [client 93.58.114.47] mod_fcgid: stderr: PHP Warning: include(): Unable to allocate memory for pool. in /home/umcti2ag/domainsisedivise.it/public_html/25/libraries/joomla/application/component/view.php on line 647, referer: http://www.divisedivise.it/25/abiti-da-lavoro/reception/gonne-addette-alla-reception/gonna-receptionist-losanna-nera.html.html[Thu Nov 06 19:09:12 2014] [error] [client 93.58.114.47] Premature end of script headers: index.php, referer: http://www.divisedivise.it/25/giacche-cuoco/giacca-cuoco-isacco-malaga-fish.html[Thu Nov 06 19:08:42 2014] [warn] [client 93.58.114.47] mod_fcgid: stderr: PHP Notice: Undefined variable: Itemid in home/umcti2ag/domainsisedivise.it/public_html/25/components/com_sh404sef/sef_ext/com_virtuemart.php on line 58, referer: http://www.divisedivise.it/25/Vi sarei molto grato se potreste aiutarci a risolvere questo fastidioso problema[/size]

3
Joomla! 1.6/1.7/2.5 / Errore 404 !
« il: 22 Lug 2013, 19:00:54 »


Salve ho fatto l'upgrade alla versione 2.5 del sito tramite jupgrade ma quando inserisco Riscrivi URL SEF e rinomino il file htaccess ottengo solo errore 404 su tutti i link del sito. Ho provato a installare una versione test 2.5 ex novo (pensando ad un problema dovuto all'upgrade) ma succede la stessa cosa. Anche modificando l'htaccess (RewriteBase / ) non si hanno risultati. La cartella creata si chiama html. Potete aiutarmi a risolvere il problema cortesemente.

4
Salve, riscontro questo errore dopo agg. dall 1.5.20 alla .21 se qualche utente invia un nuovo articolo non mi risulta  nella sezione messaggi privati, quindi non so se hanno inviato nuovi articoli, capitato ad altri?

grazie

5
SEO / Rimuovere index.php dall'URL
« il: 08 Apr 2010, 16:43:32 »
Save a tuti!
volevo avere se possibile dei chiarimenti su dove intervenire nel file htaccess per fare in modo da trasformare i miei url che ora sono index/mio-aricolo.html in web/mio-articlo.html e non perdere gli URL su google.

Ho provato con RewriteRule ^index.php/(.*)$ /$1 [R=301,L] ma forse nn ho capito bene quae linea devo modificare,

aspetto fiducioso

6
Installazione / Template scomparso ma solo in home page
« il: 14 Apr 2009, 17:07:15 »
Salve a tutti
come da titolo il sito http://www.informambiente.net improvvisamente nella home non vedo il template mentre  se navigo in tutte le altre sezion tutto risulta normale. Cosa potrebbe essere successo secondo voi, come posso rimediare?
Grazie anticipatamente per l'aiuto.

7
Gestione Forum / Fireboard e titolo pagina iniziale
« il: 26 Giu 2008, 11:59:57 »
Salve  ho installato il template default ex su fireboard, questo template riporta una nuova pagina sul forum cio quella degli ultimi messaggi , il problema che nella barra sopra vedo il titolo della pagina http://www.proterin.net/forum/latest.html e non il titolo del forum, dove potrei intervenire per visualizzare un titolo piu' friendly?

Grazie anticipatamente.

8
Database / Errore nel database
« il: 15 Giu 2008, 11:14:40 »
Da alcuni giorni in modo non sistematico  su ttui i moduli che compaiono in home page mi escono vari errori tra qui:
-Invalid argument supplied for foreach()
-Warning: implode() [function.implode]: Invalid arguments passed
-MB DB function failed with error number 2006
Poi faccio un refresh della pagina e tutto torna normale da cosa potrebbe dipendere
Uso la 1.0.15

10
I Template di Joomla 1.0.x / Template schiacciato
« il: 01 Mar 2008, 19:27:14 »
Salve ragazzi ho un problema col template di questo sito http://www.divisedivise.it/index.php
Su alcuni Pc il logo viene schiacciato dal Top menu , con firefox si visualizza bene con tutti i computer mentre con IE ad alcuni da questo errore. Qualcuno puo' cortesemente consigliarmi come risolvere, grazie

11
Gestione Forum / fireboard lentissimo
« il: 16 Feb 2008, 02:33:48 »
Salve mi capita una cosa strana il sito e veloce e fireboard lentissimo , sia il sito che il forum hanno parecchi messaggi.
La cosa si fatta + evidente quando siamo passati su un nuovo server....

12
salve!
Se tento di aprire  un componente  tipo docman o cerca mi da questo errore come posso correggere
DB function failed with error number 1064
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND jf_content.published=1 AND jf_content.reference_id IN(26) AND jf_conte' at line 4 SQL=SELECT jf_content.reference_field, jf_content.value, jf_content.reference_id, jf_content.original_value FROM jos_jf_content AS jf_content WHERE jf_content.language_id= AND jf_content.published=1 AND jf_content.reference_id IN(26) AND jf_content.reference_table='menu'
 
Grazie

13
Gestione utenti e community / Email automatica con CB
« il: 29 Nov 2007, 16:30:08 »
Salve volevo chiedervi se secondo voi possibile inviare una mail aggiuntiva in automatico a quella di default agli utenti che si registrano e che spuntano una casella da me creata nel form di registrazione di CB

14
Salve, stasera improvvisamente sul sito gli utenti non riescono piu' a loggarsi gli viene riportato un messaggio di errore tipo password errata mentre se vado con il login form di jommla tutto normale.
uso joomla 1.0.13 e CB 1.1 gia da alcuni mesi e fin'ora mai avuto problemi
Mi potete aiutare
Grazie


Avevo involontariamente modificato il file version.php tutto torato apposto

15
SEO / [RISOLTO]Titolo pagina uguale url
« il: 18 Nov 2007, 21:48:20 »
Salve,
Ho installato artiosef e dopo anche aver fatto le modifice nei file content.php e joomla.php mi trovo il titolo della pagina  che uguale all'url e non con il titolo dell'articolo visualizzato.
Vi chiedo cortesemente se potete aiutarmi a risolvere il problema

Il problema era nel template che usavo aveva questo codice
<?php echo $mosConfig_sitename; ?>
nel titolo eliminato e ora funziona

16
Abbilitando il debug del sito dall'amministrazione ottengo una index bianca con questo avviso

REQUEST URI: /index.php
URL FOUND: index.php
MATCH IN DATABASE:

E' normale  o c' qualche errore

mentre in amministrazione
sotto compaiono questi avvisi:
1
SELECT template
 FROM jos_templates_menu
 WHERE client_id = 1
 AND menuid = 0--------------------------------------------------------------------------------2
DELETE FROM jos_session
 WHERE time < '1195299693'
 AND guest = 1
 AND gid = 0
 AND userid <> 0--------------------------------------------------------------------------------3
UPDATE jos_session
 SET time = '1195300593'
 WHERE session_id = '2d295e02cf8082e08c7c7e173a948468'--------------------------------------------------------------------------------4
SELECT COUNT( session_id )
 FROM jos_session
 WHERE session_id = '2d295e02cf8082e08c7c7e173a948468'
 AND username = 'admin'
 AND userid = 62--------------------------------------------------------------------------------5
SELECT id, title, module, position, content, showtitle, params
 FROM jos_modules AS m
 WHERE m.published = 1
 AND m.position = 'icon'
 AND m.client_id = 1
 ORDER BY m.ordering--------------------------------------------------------------------------------6
SELECT id, title, module, position, content, showtitle, params
 FROM jos_modules AS m
 WHERE m.published = 1
 AND m.position = 'cpanel'
 AND m.client_id = 1
 ORDER BY m.ordering--------------------------------------------------------------------------------7
SELECT COUNT(*)
 FROM jos_session
 WHERE userid != 0
 ORDER BY usertype, username--------------------------------------------------------------------------------8
SELECT *
 FROM jos_session
 WHERE userid != 0
 ORDER BY usertype, username
LIMIT 10--------------------------------------------------------------------------------9
SELECT *
 FROM jos_components
 ORDER BY ordering, name--------------------------------------------------------------------------------10
SELECT a.hits, a.id, a.sectionid, a.title, a.created, u.name
 FROM jos_content AS a
 LEFT JOIN jos_users AS u ON u.id=a.created_by
 WHERE a.state != -2
 ORDER BY hits DESC
LIMIT 10--------------------------------------------------------------------------------11
SELECT a.id, a.sectionid, a.title, a.created, u.name, a.created_by_alias, a.created_by
 FROM jos_content AS a
 LEFT JOIN jos_users AS u ON u.id = a.created_by
 WHERE a.state != -2
 ORDER BY created DESC
LIMIT 10--------------------------------------------------------------------------------12
SELECT menutype, COUNT(id) AS numitems
 FROM jos_menu
 WHERE published = 1
 GROUP BY menutype--------------------------------------------------------------------------------13
SELECT a.id, a.title, a.name
 FROM jos_sections AS a
 WHERE a.scope = 'content'
 GROUP BY a.id
 ORDER BY a.ordering--------------------------------------------------------------------------------14
SELECT params
 FROM jos_modules
 WHERE module = 'mod_mainmenu'
 ORDER BY title--------------------------------------------------------------------------------15
SELECT menutype
 FROM jos_menu
 GROUP BY menutype
 ORDER BY menutype--------------------------------------------------------------------------------16
SELECT *
 FROM jos_components
 WHERE name != 'frontpage'
 AND name != 'media manager'
 ORDER BY ordering, name--------------------------------------------------------------------------------17
SELECT id, title, module, position, content, showtitle, params
 FROM jos_modules AS m
 WHERE m.published = 1
 AND m.position = 'header'
 AND m.client_id = 1
 ORDER BY m.ordering--------------------------------------------------------------------------------18
SELECT COUNT(*)
 FROM jos_messages
 WHERE state = 0
 AND user_id_to = 62--------------------------------------------------------------------------------19
SELECT COUNT( session_id )
 FROM jos_session
 WHERE session_id != '2d295e02cf8082e08c7c7e173a948468'--------------------------------------------------------------------------------20
SELECT id, title, module, position, content, showtitle, params
 FROM jos_modules AS m
 WHERE m.published = 1
 AND m.position = 'debug'
 AND m.client_id = 1
 ORDER BY m.ordering

cosa significano?
Grazie



17
Salve da un po che la index del sito ci mette fanche fino a 8 -9 secondi per caricarsi pesa piu' o meno 65KB sto su  un server joomlahost il sito www.proterin.net, qualcuno ha consigli per velocizzarla?
Grazie

18
Salve a tutti scrivo sconsolato ormai in quanto le ho provate tutte (anche aperto ticket sull'hosting che mi ospita: con la risposta che per loro tutto apposto) e sistematicamente in modo aleatorio sul sito compare un warning con questa scritta "There was a problem retrieving the XML data: Forbidden" dopo diche ogni pagina alla quale si vuole accedere diventa : Forbidden
You do not have permission to access this document.
Web Server at proterin.net

Ho disinstallato i componenti che parevano incriminati ma niente sta diventando una tortura. qualcuno saprebbe come risolverlo?

Ve ne sarei grato!
se provato a fare F5 svariate volte su www.proterin.it vedrete anche voi il problema

19
Salve  a tutti riscontro questo errore quando entro nel sito non loggato

riga 306
carattere 4
errore: 'response' nullo o non un oggetto
codice 0
url www.proterin.net

Dopodich spesso in modo aleatorio compare un warning di questo tipo
There was a problem retrieving the XML data: forbidden
Ho chiesto al provvider e la risposta stata che non ci sono problemi lato server ho provato ad disinstallare  vari componenti e moduli ma l'errore compare sempre.

Sarei grato se qualcuno potrebbe aiutarmi a risolverlo.

Grazie

20
Gestione utenti e community / Registrazione fallita
« il: 17 Ago 2007, 15:16:56 »
ho installato l'ultima versione cb ma quando tentano di registrarsi vengono portati sulla pagina del profilo e appare il messaggio non puoi accedere a questa risorsa

www.proterin.net

Pagine: [1] 2
Host

Torna su