Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - motovirus

Pagine: [1]
1
Premetto che non sono molto esperto di php e databese, ma ho creato un sito in joomla (www.motovirus.it)che considero davvero completo e sono molto contento.
Nel sito ho installato anche il componente remository e funziona egregiamente se non fosse che su sgaragnao non si possono caricare via form file più grandi di 8mb  >:(, il mio problema è che cercando (nel mio spazio linux)dove caricare un file di 16mb via ftp non ho trovato gli altri file, ma ho natoato che il mio database (sempre su sgaragnao)è aumentato esageratamente da quando ho cominciato ad uplodare file. Eccola la domanda ignorante ;D: è possibile che remository salvi i file uplodati da scaricare nel database e non nello spazio web? ???
Se si, è normale? così facendo imballo il databse per niente...
Qualcuno riuscirebbe anche a dirmi come posso caricare un file più grande di 8mb via ftp? dove lo metto?
Scusate ma sono nuovo... :P
Grazie in anticipo :)

2
Ho un problema con il profilo di CB: quando un'utente vuole cambiare le impostazioni del suo profilo (compresa la password) e clicca su vedi profilo, va nella pagina ma non si visualizza niente... :( Funzionava tutto fino a quando ho ripristinato i permessi con sgaragnao... qualcuno mi sa aiutare?
Penso sia solo un problema di permessi su qualche file di CB.

Grazie in anticipo! :)

Ps: joomla 1.0.12, sgaragnao(linux), CB 1.0.2

3
Innanzitutto ciao a tutti, ho cercato in giro per il forum, ma non ho trovato la soluzione al mio problema. Sul mio sito www.motovirus.it ho pubblicato il modulo ultime notizie e funziona egregiamente, solamente che mi visualizza tutti i contenuti di tutte le sezioni e io invece vorrei visualizzare solo i contenuti di due sezioni su quattro, in poche parole vorrei escludere dalla visualizzazione la sezione della faq e delle news. Ho visto nei settaggi che c'è la possibilità di inserire l'id di una sola sezione, e se uno ne volesse visualizzare un'altra? ???
Grazie in anticipo. :)
Ciauz

4
Editor / Upload immagini e file e webliks con TMEdit
« il: 25 Feb 2007, 16:48:50 »
Ciao a tutti, ho un problema che non riesco a risolvere nonostante abbia già provato di tutto, dal modificare i permessi alle cartelle a modificare i file configurazione di TMEdit in questa maniera:

MEdit v1.0 RC2 (ex HTMLArea)
http://www.xhtmlsuite.com/tmedit

e riconfigurando
popups/ImageManager/config.inc.php
$BASE_ROOT = "subdir/images/stories";

popus/Insertfile/config.inc.php
$MY_DOCUMENT_ROOT       = $_SERVER['DOCUMENT_ROOT']."/subdir/images/stories";   
$MY_BASE_URL          = '/subdir/images/stories';


ma nulla da fare, quando provo a caricare un'immagine o un file sul server nel fronted mi da il fatidico errore "internal server error". :'(

Sono su sgaragnao nello spazio linux con joomla 1.0.12 e TMEdit 1.0 RC2...

Grazie in anticipo. :)

5
Innanzitutto ciao a tutti, vorrei chiedere se qualcuno è in grado di capire xchè solo quando utilizzo il componente MyPMS2 mi si abbassa il logo di qualche px  ??? :( Non capisco...
C'è qualche soluzione o me lo devo tenere così e farci l'abitudine..
Provate ad andare sul mio sito http://lnx.motovirus.it, dopo esservi loggati con questi dati UN:demomv PW:demomv, provate a mandare un MP, appena si carica il componente si abbassa il logo nel template... vi prego un aiutino, sto impazzendo. :-\

Grazie in anticinpo ;)

6
Innanzitutto ciao a tutti :), vorrei chiedere se qualcuno di voi è in grado di aiutarmi a risolvere un problema che si manifesta nel template Versatility installato sul mio sito (http://lnx.motovirus.it), quando cerco di cambiare la misura del template o la grandezza del carattere appare questo errore:"500 Internal Server Error". Premetto che sono nuovo di joomla e che se è anche già da qualche settimana che smanetto con questo fantastico strumento non sono molto esperto di php ecc... :P ho provato a cambiare i permessi a tutti i file dentro la cartella del template ma non ho risolto nulla.. :-[
Secondo voi è un problema di autorizzazioni su qualche files? ???

Grazie in anticipo

7
Ciao, scusate, ma sono nuovo di joomla e ho un problemino con zoomthumbs e mi chiedevo se qualcuno può aiutarmi. Ho installato l'ultima versione di zoom media gallery (2.5.1 RC3) e non riesco prorio a far funzionare zoomthumb. Ho modificato i parametri con l'itemid corrisposndente alla mia galleria, ma non funziona comunque. Quando creo il codice thumb, tra le parentesi oltre all'id dell'immagine viene anche un itemid diverso da quello della mia galleria e anche se lo cambio non si vede comunque l'immagine. Pensate che l'unico modo per risolvere è fare un downgrade della versione di zoom media gallery, anche se è piena di bug? :(

Grazie anticipatamente.

Ps: vers. joomla 1.0.12 Stable su altervista.

8
Innanzitutto un saluto a tutto la comunità joomla.

Ho sostituito sul mio joomla 1.0.12 la zOOm Media Gallery 2.5.1 RC2 con la zOOm Media Gallery 2.5.1 RC3 tradotta in italiano, è andato tutto a buon fine, ma ora ci sono ancora tutte le gallerie e le immagini, ma non si visualizzano più ???. qualcuno sa darmi un consiglio? se volete vedere è  qui: http://www.motovirus.altervista.org/index.php?option=com_zoom&Itemid=34

Ps: ho installato anche il modulo zoom pics per vedere alcune immagini random e quello me le visusalizza.

Ringrazio
Ciao :)

Pagine: [1]
Host

Torna su