Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - HenryAdd

Pagine: [1]
1
Ciao a tutti
Ho effettuato l'aggiornamento manuale (quello automatico non andava a buon fine) dalla versione 1.6.6 alla 2.5.7 (passando per la 1.7) seguendo la procedura descritta nel wiki.
il sito funziona regolarmente, a parte qualcosa lato amministrativo:
per esempio,  la home del pannello di controllo è rimasta come la 1.7 (e a piè di pagina non mi indica la versione), inoltre andando nella sezione Utenti ottengo un errore di database
Codice: [Seleziona]
Table 'Sql*****_1.jos_user_notes' doesn't exist SQL=SELECT n.user_id, COUNT(n.id) As note_count FROM jos_user_notes AS n WHERE n.user_id IN (47,43,44,45,46,42) AND n.state >= 0 GROUP BY n.user_idavete lumi a riguardo?
grazie anticipatamente
 ;)

2
Joomla! 1.6/1.7/2.5 / Errore 404 dopo login
« il: 22 Ago 2012, 17:25:54 »
Ciao a tutti,
vi descrivo un problema che ho con Joomla 1.6.6 che non è rilevante ma da un po' fastidio.
Premessa:
- al momento non posso aggiornare a nuove versioni causa template;
- ho il SEO/SEF abilitato (server Apache) e funziona regolarmente


il problema:
se effettuo login/logout nel front-end quando visualizzo un articolo ottengo un errore 404. se invece lo effettuo in home o in una visualizzazione di categoria nessun problema.


sapreste dirmi cosa può essere?
grazie anticipatamente  ;)

3
Editor / Problema grassetto e leggi tutto
« il: 26 Ott 2011, 22:33:26 »
Ciao a tutti, uso l'editor TinyMCE e Joomla 1.6.6
vi descrivo un problema che non ho ancora capito come risolvere e pertanto cerco qualche cervellone esperto  ::)

Quando inserisco una notizia nuova, spesso con il metodo copia-incolla, ed inserisco il Leggi tutto dopo l'introduzione in grassetto, mi si cambia tutta la visualizzazione del sito. in pratica tutta la parte di sito successiva all'articolo diventa in grassetto, incluse le colonne laterali.
ho notato che visualizzando il codice html dell'articolo il tag di chiusura
Codice: [Seleziona]
</strong> è subito dopo il tag del leggi tutto... spostandolo ovviamente tutto si risolve.
volevo sapere se c'è un modo per non dover modificare ogni volta gli articoli a mano da codice... ho provato a far escludere strong all'editor ma non è la soluzione ottimale perchè poi perdo il grassetto all'interno del testo oltre che dall'introduzione
grazie

4
Buongiorno a tutti,
sto creando un nuovo sito web con joomla 1.6 e avrei la necessità di far accedere ad un determinato contenuto (corsi on-line) gli utenti registrati, previo pagamento on-line con carta di credito o paypal.
avete qualche idea di come posso fare?
grazie anticipatamente  :)

5
Database / errore adattatore database
« il: 25 Mag 2008, 14:19:19 »
salve,
vi scrivo perchè da ieri ho un problema con il mio sito joomla:
il sito risulta irraggiungibile (offline) a causa di un errore "Adattatore database non disponibile".
ho controllato il database mysql e funziona correttamente...
da cosa può essere dovuto questo errore?  ???

grazie anticipatamente  ;)

6
Gestione utenti e community / Rimuovere legenda
« il: 07 Apr 2008, 16:58:09 »
salve,
ho installato Community Builder su joomla 1.0.15.
volevo sapere se, nella registrazione degli utenti, è possibile rimuovere la legenda " campo visibile nel profilo, campo non visibile nel profilo, informazioni, ecc... "
grazie.  ;)

7
salve,
volevo chiedervi se è possibile aggiungere dei campi nella registrazione di un utente (es. indirizzo, città, ecc...) oltre a quelli che già ci sono (nome, username, ...)
o, in alternativa, se esiste qualche componente che fa ciò.

grazie anticipatamente

p.s.: ho già provato ad aggiungere al database mysql i campi relativi

8
Gallerie di immagini / Errore exposè4
« il: 12 Gen 2007, 23:45:51 »
salve a tutti.
vi scrivo perchè ho un problema con exposè4 per joomla.
ho prelevato il file dal sito joomla italia e l'ho installato senza difficoltà.
però quando vado su componenti > expose > album manager oppure configuration mi dice:
Your system dose not meet the SYSTEM REQUIREMENTS to run the Expose config section.

DOMXML extension unavailable
???

cosa posso fare?
grazie  8)

Pagine: [1]
Host

Torna su