Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - vincenzo999

Pagine: [1]
1
Gestione Forum / forumphpBB non viene visualizzato
« il: 28 Mag 2007, 16:05:13 »
ho istallato il forom orumphpBB seguendo le istruzioni del forum:ho modificato il file joomphpbb_conf:
<?php
$joomUrl="http://www.radiostudiogamma.it"; //no trailing slash at the end
$joomRel= "../"; // relative path from phpbb,unlike previous setting this one should end with a slash
$joomIntegrate = "true";

//-------------------
$patternCss="%JOOMPHPBB_STYLESHEET%"; //at least 3 characters, don't enclose in brackets
$integrateCss="subSilverInteg.css";
$defaultCss="subSilver.css";
?>
Ho impostato $joomIntegrate = "true"; per far si che  il forum appaia come "blocco" di Joomla
risultato che la home  forum si carica molto lentamente e poi si blocca tutto. la clessidra di caricamemto della pagina contina a muoversi senza fermarsi come se non riuscisse mai a caricare la pagina.

2
quando entro nel pannello di amministrazione di joomla e vado in componenti community builde clicco sulla campo configurazione mi esce una pa¨gina in bianco non riesco a capire il perchŔ

3
AL PASSO 4 DOPO CHE HO FINITO DI IMMETTERE TUTTI I DATI E MI APPARE LA VIDEATA CHE MI DICE DI CANCELLARE LA CARTELLA installation E CLICCO SU VEDI SITO MI APPARE UNA PAGINA IN BIANCO COME FACCIO?

P.S. IN pre-installation check
Security Check:
Joomla! RG_EMULATION setting is `ON` instead of `OFF` in file globals.php
`ON` by default for compatibility reasons


Recommended Settings Check:
Directive                   Recommended  Actual 
Register Globals Emulation:         OFF:  ON 


** titolo modificato **

Pagine: [1]


Web Design Bolzano Kreatif