Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - moorish

Pagine: [1]
1
Ho inserito un modulo html personalizzato con all'interno un'immagine che linka ad una brochure pdf. E tutto funziona a meraviglia ma....  ma c'Ŕ una cosa che non mi piace: quando apro la pagina, mi compare solo il titolo del modulo con una + di espansione a sinistra. Solo cliccando sul + vedo l'immagine. Ecco, io vorrei che l'immagine fosse immediatamente visibile e non cliccando sul +. Se proprio non si pu˛ togliere quel +, mi andrebbe bene che alla sua apertura fosse giÓ espanso.
Il sito dove vedere questo problema Ŕ www.ben-plast.it e il modulo Ŕ nel lato sinistro sotto i men¨

2
Gestione Form / Componente per prenotazione di un viaggio
« il: 20 Apr 2010, 19:29:01 »
Ho cercato in lungo e in largo di qualcosa che facesse al caso mio ma non ho trovato nulla e chiedo un vostro suggerimento.
Ho bisogno di creare un form con i campi personalizzati (e fin qui ne ho trovati a bizzeffe) per l'iscrizione e la prenotazione ad una gita, un viaggio.
Quello che vorrei per˛ Ŕ che ci fosse un contatore di disponibilitÓ, la possiblitÓ di recuperare la prenotazione e modificarla o cancellarla (con conseguente aumento dei posti disponibili e l'invio della prenotazione eseuita tramite e-mail.
In fase di prenotazione sarebbe bello aver la possibilitÓ di inserire pi¨ nominativi che facciano riferimento alla stessa prenotazione.
Qualcuno ha qualche suggerimento da darmi?
Grazie a tutti

3
Toolbar / Ma Ŕ sicura?
« il: 19 Gen 2010, 10:47:55 »
Stavo per instllare la toolbar ma ho visto che Ŕ legata a Conduit, e ho annullato l'installazione. Faccio assistenza a computer dei privati e i problemi pi¨ grossi, con la presenza di malware e spyware, li trovo sempre quando Ŕ presente Conduit o Favorit.
La domanda Ŕ questa: siamo sicuri che sia sicura?

4
Joomla! 1.5 / [RISOLTO] Non accetta le modifiche HTML
« il: 02 Set 2008, 13:48:22 »
Volendo inserire un testo scorrevole in un articolo, ho editato il codice html aggiungendo il tag marquee. Clicco su modifica e scopro che viene eliminato il tag. Altre modifiche invece vengono accettate. Ho risolto momentaneamente il problema editantolo direttamente nella tabella mysql, ma volevo sapere se altri hanno avuto lo stesso problema e come Ŕ stato risolto.

5
Gallerie di immagini / Image rotator e random
« il: 31 Ago 2008, 16:57:05 »
Ho un problema con image rotator. Partendo da un menu di gallerie fatto con la skin tilt, ho inserito il link dietro ogni immagine alla relativa galleria che si apre in un'altra finestra (c'Ŕ modo di farla aprire nella stessa finestra?) e visualizza le immagini con image rotator. Solo che queste vengono eseguite in random e non una di seguito all'altra. Nel modulo ho effettivamente settato random, ma da quello che capisco dovrebbe eseguire solo le transazioni da una foto all'altra in random. Dove sto sbagliando?

6
Gallerie di immagini / [RISOLTO] ancora sulle categorie
« il: 29 Ago 2008, 18:45:59 »
Non ci riesco proprio. Ho creato una voce di men¨ chiamata foto e questa apre l'articolo e carica le foto che ho messo nella cartella del modulo oziogallery e le posiziona nel modulo user1 del mio template. Skin Tilt.
Il problema nasce adesso. Queste prime foto non sono altro che le "copertine" che dovrebbero aprire le relative foto. Io ho creato una serie di cartelle nella cartella images ciascuna della quali contiene le foto che dovranno essere visualizzate scegliendo la relativa copertina.
Ora immagino che dovrei inserire nel retro di ogni foto di copertina il link che apre la nuova galleria (e le gallerie le vorrei con image rotator).
Cosa ho fatto io: ho duplicato il modulo, ho creato l'articolo inserendo loadposition user1 e ho modificato la posizione del URL. Funziona, solo che quando clicco su FOTO nel menu, vedo entrambe le gallerie e non era questo l'effetto che volevo.
per finire, l'ideale sarebbe che ogni galleria si aprisse in una nuova pagina. C'avevo provato anche a farlo, ma la pagina la apre per˛ non carica nessuna galleria.
Chiedo scusa all'intero forum se sono stato troppo prolisso, ma mi sembra una situazione abbastanza comune

7
Gallerie di immagini / Non vedo le foto - fra poco impazzisco
« il: 03 Lug 2008, 23:57:41 »
Ovvero, a furia di provare e leggere i vari post, sono riuscito a caricarle in modalità manuale. Avevo problemi con la visione perché il mio template si sovrapponeva al modulo e sono andato a variare le dimensioni. Dopo qualche variazione avevo finalmente trovato quella ottimale ma... IE7 si è chiuso inaspettatamente e da allora non sono più riuscito a vederle.
Ogni volta mi segnala che manca il flash player. L'ho anche reinstallato e ho provato in un altro pc, ma niente da fare.
Non so più che santo votare. Il link è: www.morinfo.it/lauratonelli


Come non detto. Ho disinstallato tutto, e ho installato solo il compnente. Adesso funziona. Passo al voto :-)

Troppo frettoloso. Vado a votare, torno sul sito a modificare in manuale per poter aggiungere le mie descrizioni.
Cambio in manuale, modifico il file gallery.xml, torno sul sito e non funziona più. si vedono solo 9 caselle bianche e la freccia, ma delle foto nemmeno l'ombra.
Rimetto in automatico (che prima funzionava) e nulla. tutto sembra come prima.
Prova del 9: disinstallo tutto e reinstallo lasciando in AUTO. Nisba. non cambia nulla
Aiutatemi, ormai è questione di principio. Devo capire.
Oggi poi mi ha mollato anche la ragazza... spero almeno che funzioni questo

8
Quando qualcuno si registra usando il login form nel pacchetto base di joomla, l'e-mail che viene inviata all'utente per l'attivazione finisce inevitabilmente nella cartella di spam. Non voglio chiedere come evitare questo, ma semplicemente vorrei indicarlo nel messaggio che invita a cliccare sul link dell'e-mail. Ma non riesco a trovare dove sia contenuto questo messaggio. Qualcuno mi illumina a giorno su questo login form?

Pagine: [1]
Host

Torna su