Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - pulce

Pagine: [1] 2 3 4
1
Joomla! 3 / Articoli sospesi che rimangono attivi
« il: 09 Ott 2017, 06:55:41 »
Buongiorno a tutti,
ultimamente, dopo  gli utlimi aggiornamenti ho questo strano comportamento nel mio sito.
Cioè qualsiasi articolo sospenda, rimane comunque visibile nel sito.
Sembra che l'opzione pubblicato e non pubblicato non funzioni.
Non mi era mai successo e non ne capisco il motivo.
L'unica soluzione che mi rimane e cancellarli. Possibile ?
Qualcuno sa il perchè e come risolvere la situazione ?
Grazie per l'attenzione

2
Joomla! 3 / Componente JEM e mappa google
« il: 10 Lug 2016, 06:29:27 »
Buongiorno,
sto usando il componente in questione per gestire il calendario degli eventi, ma ho la difficoltà di far visualizzare la mappa di google. Andando nella gestione delle sedi, c'è appunto la possibilità di inserire la mappa de luogo dove si terrà l'evento alla voce GEODATA (vedi immagine).

Ho provato anche a crearmi una API KEY di google e ad inserirla nella scheda "Configurazione/Parametri globali/Google API-Key" del componente. Ma sembra mancare ancora qualcosa per farla funzionare.
Qualcuno sa come procedere e può dirmi come fare ?
Grazie a tutti

3
Joomla! 3 / [RISOLTO] Articoli protetti
« il: 02 Ago 2015, 08:56:27 »
Salve a tutti,
stranamente da qualche giorno alcuni articoli per essere visualizzati chiedono di accreditarsi, mentre come impostazione sono su "Public" e non dovrebbero farlo.
Praticamente ho fatto un elenco di date alle quali corrisponde la notizia della settimana (vedi prima immagine). Cliccando sui primi è tutto OK, ma i seguenti mostrano il problema descritto. Non capisco cosa possa essere successo o cosa abbia cambiato senza volerlo.
Un articolo in questione che mostra il difetto, come si può vedere nella seconda immagine, è impostato su "Public". Il bello che ogni nuovo articolo che creo e collego nella lista adesso ha questo comportamento.
Questo è il sito in questione dove si può riscontrare l'anomalia.
Cosa posso aver combinato ? Grazie per qualsiasi consiglio.

4
Joomla! 3 / Problema con gli articoli [RISOLTO]
« il: 29 Lug 2015, 13:11:53 »
Salve a tutti,
uso Joomla! 3.4.3 Stable, stranamente però non riesco più a inserire gli articoli.
Questo è il sito di riferimento.
Non capisco perchè.

Grazie

5
I Template di Joomla! 3 / template tk_gen_free_ii senza icone
« il: 22 Lug 2015, 17:16:47 »
Salve a tutti. Ho installato il template in oggetto e va molto bene.
Ho solo un problema: non mi visualizza le icone della stampa, email ...
Nella cartella images del template ci sono.
Ho abilitato la loro visualizzazione, ma compare solo la voce Stampa Email.
Qualcuno può aiutarmi ? Grazie

6
Gestione Form / [RISOLTO] chronoforms 5 e settaggio email
« il: 27 Giu 2015, 15:44:40 »
Salve a tutti.
Sto provando il componente in oggetto su joomla  3.4.1.
Ovviamente devo creare un form.
Tra le tante cose che non ho ancora chiaro, non ho capito soprattutto come va configurato per la spedizione della email.
Sto facendo delle prove su altervista. Qualcuno può spiegarmi come fare. Grazie.

7
Joomla! 3 / Problema stampa
« il: 26 Giu 2015, 07:01:37 »
Ciao a tutti.
Ho il problema che non riesco a visualizzare nell'articolo le icone della stampa. Ho attivato tutte le voci possibili: dall'articolo, alle categorie, ai menu. Purtroppo senza effetto. Temo sia un problema del template.
Ho provato allora con javascript, inserendo la seguente riga di codice:
Codice: [Seleziona]
<a href="#" title="tabella da stampare" onclick="$.jPrintArea('#tabella');">Stampa la tabella</a>Che su altri siti (fatti senza joomla) funziona. Qui invece sembra non aver effetto.
Chiedo quindi se esiste un metodo alternativo da usare che potete indicarmi.
Grazie

P.S. Con il componente JEM (gestore eventi) la sua icona di stampa compare e funziona. Sicuramente perchè impostata dal componente e non dal template.

8
Joomla! 3 / Traduzione componente jem
« il: 18 Giu 2015, 07:04:27 »
Salve a tutti.
Ho installato il componente JEM per la gestione degli eventi.
Non riesco però a trovare il file per la traduzione. Ho trovato solo questo link.
Qualcuno sa dirmi come fare ? Grazie

9
Joomla! 3 / crea nuovo articolo non voluto
« il: 26 Gen 2015, 06:33:18 »
Ciao a tutti.
Presento brevemente il problema. Mi sono accorto oggi che entrando in una particolare lista di categoria del sito (lato front-end) compare la classica opzione "Crea un nuovo articolo" in fondo all'elenco, nonostante non  sia loggato. Ho questa anomalia solo in quel caso, solo per quella lista di singola categoria.
Non capisco a cosa sia dovuta e soprattutto come rimediare all'inconveniente.
Grazie per ogni suggerimento.

10
Salve a tutti,
ho installato l'ultima versione di xampp 5.6.3 / PHP 5.6.3, poi ho provato ad installare joomla, ma l'installazione è rimasta in loop nella costruzione del database senza andare avanti. Per cui ho desistito su questa strada.
Allora ho installato joomla tramite il modulo xampp che viene proposto da bitnami.
In questo caso l'installazione di joomla è riuscita, ma non riesco a capire dove sia finita la cartella del sito.
Cioè in htdocs dove si dovrebbe trovare normalmente invece non c'è.
Eppure il sito si apre. L'indirizzo adesso è http://192.168.1.52/joomla/ non il solito 127.0.01
Qualcuno sa darmi qualche spiegazione ? Dov'è finita la cartella ? Grazie



11
Installazione, migrazione e aggiornamento / cambio versione
« il: 21 Giu 2014, 08:26:31 »
Salve a tutti. Non riesco ad aggiornare joomla alla versione 3. (Sto provando in locale.)
Ho portato joomla alla 2.5.22, ho aggiornato le estensioni che lo permettevano, le altre le ho lasciate in attesa di aggiornarle dopo l'upgrade.
Ho provato con l'aggiornamento automatico, ma si blocca e non termina.

Ho reistallato joomla perchè non più funzionante e quindi ho disinstallato anche le estensioni non aggiornabili subito, lasciando solo il template in uso per joomla 2.5. Ma anche così non termina la fase automatica per passare a joomla 3.

Allora ho provato anche usando la cartella tmp. Ma il file zippato da scompattare mi segnala 2 errori. In pratica non posso usare questa opportunità.

Cos'altro potrei fare ? Grazie a tutti per l'interessamento e aiuto.

12
Sicurezza / attacco hacker - Risolto
« il: 28 Gen 2014, 08:20:52 »
Buongiorno, il mio sito è stato violato. Sto cercando di correre hai ripari, ma non trovo dove possa essere stato insrita la minaccia. In pratica compare un banner con prodotti in vendita nella posizione "logo".
Se cambio la posizione con una inventata sparisce, ma sparisce anche il mio logo.
Come posso risolvere ? Dove potrebbe annidarsi lo script malevolo ?
Grazie e saluti a tutti

13
Dopo aver migrato dalla 2.5 alla 3.x ho riscontrato un problema con il pannello di controllo. Cliccandoci sopra compare questa segnalazione:
...\libraries\fof\model.php on line 21

I componenti di terze parti li ho dovuti disinstallare perchè anch'essi davano errore. Così come il template.
Il resto del backend aggiornato, sembra funzionare. Al momento ho rimasto solo quell'incoveniente.

Nel frontend invece mi compare l'errore 500 e non visualizza il sito anche con un template di default.

Insomma non è poi così automatica questa fase. Pensavo ci fossero minori problematiche.
Forse a questo punto conviene installare joomla 3.x , poi i componenti adeguati e infine gli articoli.
Almeno non si devono rincorrere gli errori. Opinioni e idee a proposito ? Grazie a tutti

14
Salve a tutti, sto facendo delle prove in locale sul mio sito per portarlo alla versione 3.x e iniziare a testarlo.

Il problema è che non finisce la fase di installazione perchè mi segnala un errore sul:
plugin\system\remember\remember.php riga ...
Essendo un plugin del core di joomla non si può disinstallare, ma da cosa può dipendere e soprattutto come posso risolvere per andare avanti ? Grazie


15
Joomla! 1.6/1.7/2.5 / css nel box - RISOLTO
« il: 26 Giu 2013, 06:08:24 »
Salve a tutti, devo impostare lo sfondo bianco solo in alcuni moduli, ma non ci riesco.
I moduli sono all'interno di una classe chiamata .mod-box
Ovviamente se modifico la classe mi cambia lo sfondo in tutti i moduli, mentre invece vorrei poter influenzare solo quelli giusti. Come andrebbe applicato il css in questione ?
 Grazie

16
Editor / link jce da frontend
« il: 06 Apr 2013, 12:32:49 »
Salve a tutti. Ho questo problema:
quando creo un articolo dal backend e voglio assegnare un link (nessun problema). Mi compare l'inconcina che mi permette di caricare e selezionare pdf e immagini. Quando voglio fare la stessa cosa dal frontend, questa icona, manca. (Vedi immagine). Come posso fare ? Grazie


[allegato eliminato automaticamente dopo un anno]

17
Joomla! 1.6/1.7/2.5 / calendario eventlist e le domeniche
« il: 05 Apr 2013, 14:47:29 »
Salve a tutti,
volevo chiedere se c'è la possibilità di evidenziare nel calendario di eventlist i giorni festivi o almeno le domeniche. Qualcuno ha mai affrontato l'argomento ?
Grazie


18
Joomla! 1.6/1.7/2.5 / permessi categorie nell'editor
« il: 01 Mar 2013, 06:09:12 »
Salve a tutti. Volevo sapere se era possibile limitare la visualizzazione delle categorie nell'editor di default.
Questo perchè un utente con autorizzazioni di Author non proponga per sbaglio articoli in categorie non proprie. Faccio un esempio pratico, se avessi autori divisi per regione, avrei piacere che nell'editor comparisse solo la possibilità di inserire articoli per la sua regione. 
Logicamente posso intervenire come amministratore e correggere il tiro, ma mi sarebbe molto utile aver già gli articoli organizzati correttamente.
E' possibile ? Come potrei fare ? Grazie

19
Joomla! 1.6/1.7/2.5 / gestione articoli
« il: 11 Feb 2013, 11:05:50 »
Salve a tutti. Sugli articoli e sulla loro gestione già si è parlato molto e i vari tutorial spiegano bene come usarli. Avrei però una curiosità e quindi una domanda da fare.

Io assegno un articolo ad una categoria e anche alla prima pagina con una data di scadenza.
Quando arriva il giorno indicato ovviamente l'articolo diventa sospeso.
Fin qui tutto regolare. La mia domanda era:
se invece volessi mantenere pubblicato l'articolo alla scadenza nella sua categoria c'è un'impostazione adeguata ? Cioè vorrei che l'articolo vecchio scomparisse solo dalla prima pagina, ma fosse comunuqe visibile nella sua categoria.

Certamente lo posso fare a mano, ma mi chiedevo se esisteva un automatismo di questo genere.
Grazie come sempre a tutti

20
Joomla! 1.5 / articoli personalizzati
« il: 18 Gen 2013, 08:15:16 »
Buongiorno a tutti, uso come editor JCE. Vorrei pre-impostare uno sfondo nei miei articoli, quindi senza doverlo creare ogni volta. Come potrei fare ? Grazie

Pagine: [1] 2 3 4
Host

Torna su