Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - pulce

Pagine: [1] 2 3 4 5
1
Salve a tutti.
Vorrei non far visualizzare le icone social, quali facebook, twitter ...
Nella home gli articoli sono senza icone, ma navigando nelle pagine del sito vengono mostrate come si può vedere qui.

Dove si gestiscono ?
Come template uso Helix Ultimate.
Grazie

2
I Template di Joomla! 3 / Allineamento moduli - RISOLTO
« il: 11 Nov 2019, 09:03:49 »
Buongiorno a tutti,
ho il problema che non riesco ad allineare i moduli come vorrei.
Guardando nel sito si vede appunto nella colonna di destra rimangono molto lontani tra di loro, in particolar modo i moduli per i calendari on line.
Non riesco ad ottimizzare il css custom del template Helix Ultimate.
Grazie

3
Salve a tutti, nel template che sto utilizzando Helix Ultimate, l'icona della stampa e della email compare solo nell'articolo in home.
Questo nonostante su joomla in opzioni articolo siano settate su visibili.
Anche analizzando i singoli articoli le opzioni sono quelle di base per stampa ed email, cioè: usa globali (Mostra).
Probabilmente il template in uso (visibile qui) non permette questa possibilità.
Ci sono soluzioni ? Grazie


4
Joomla! 3 / Articoli non modificabili
« il: 14 Lug 2019, 08:42:22 »
Buongiorno e buona domenica,ho questo grave problema, il sito non visualizza i bottoni di modifica articoli nel frontend.
A parte nella home.
Nella home compaiono a lato le icone stampa, email e modifica, mentre nel resto del sito non avviene.
Probabilmente si tratta di qualche impostazione sbagliata a livello amministrativo, ma non riesco a trovare dove.

Uso joomla 3 e il template Helix Ultimate. Sito in uso.
Se può servire posso dare un accesso Publisher o amministrativo.
Grazie

5
Salve a tutti, sto facendo delle prove con il template Helix Ultimate.
Vorrei modificare l'immagine di sfondo dell'articolo "Prova", (vedi sito) ma non riesco a trovare dove fare questa modifica.
Qualcuno sa darmi qualche dritta ? Grazie

6
Salve a tutti,
volevo installare in locale helix ultimate con il quickstart.
Purtroppo quando arrivo al caricamento dei dati d'esempio non termina la fase.
Resta in un ciclo continuo.


Uso windows con xampp.
Sono andato su PhpMyAdmin e ho notato che il database è stato caricato.
Purtroppo non terminando però la fase non è possibile poi caricare il sito.
Facendo localhost/sito riparte l'installer da capo e solita musica.

Qualcuno sa come risolvere ? Grazie

7
I Template di Joomla! 3 / Problema posizione menu
« il: 26 Giu 2019, 06:51:57 »
Salve a tutti,sto cercando d'impostare il menu nel template Helix Ultimate.
Purtroppo non ci riesco.
Volevo allineare le varie voci a fianco della Home, ma se indico la Posizione 7 (dove si trova Home), la voce di menu non compare.
Per questo nel template ho usato la posizione Menu, ma anche così non funziona come vorrei.
Il menu viene visualizzato con il sottomenu, invece di tenerlo nascosto e mostrarlo al passaggio del mouse e tutto viene sfalsato.

Come dovrei procedere ? Grazie

Il template di riferimento è questo

8
Buongiorno,
come da oggetto, sembrano non funzionare le modifiche alle impostazioni di sfondo, testo ... inserite nella scheda del Presets.
Ho installato solo questo template, oltre quelli di default. Sto facendo delle prove su un sito nuovo, quindi con estensioni e articoli ancora limitati.
Il sito si trova qui.
Se qualcuno può darei l'accesso amministrativo per fare un controllo.
Grazie di ogni consiglio.

9
Salve a tutti,non riesco a capire come incasellare nella barra del Spotlight le notizie.
Ho provato creando la categoria Prima Pagina e le sottocategorie notizia 1, notizia 2 e notizia 3.
Ma come faccio a posizionarle all'interno del Spotlight ?Grazie

10
I Template di Joomla! 3 / modifica css
« il: 01 Giu 2019, 10:23:58 »
Salve a tutti,non riesco a modificare le dimensioni delle icone sul template allegato.
Qualcuno può aiutarmi ? Grazie

11
Joomla! 3 / Articoli sospesi che rimangono attivi
« il: 09 Ott 2017, 06:55:41 »
Buongiorno a tutti,
ultimamente, dopo  gli utlimi aggiornamenti ho questo strano comportamento nel mio sito.
Cioè qualsiasi articolo sospenda, rimane comunque visibile nel sito.
Sembra che l'opzione pubblicato e non pubblicato non funzioni.
Non mi era mai successo e non ne capisco il motivo.
L'unica soluzione che mi rimane e cancellarli. Possibile ?
Qualcuno sa il perchè e come risolvere la situazione ?
Grazie per l'attenzione

12
Joomla! 3 / Componente JEM e mappa google
« il: 10 Lug 2016, 06:29:27 »
Buongiorno,
sto usando il componente in questione per gestire il calendario degli eventi, ma ho la difficoltà di far visualizzare la mappa di google. Andando nella gestione delle sedi, c'è appunto la possibilità di inserire la mappa de luogo dove si terrà l'evento alla voce GEODATA (vedi immagine).

Ho provato anche a crearmi una API KEY di google e ad inserirla nella scheda "Configurazione/Parametri globali/Google API-Key" del componente. Ma sembra mancare ancora qualcosa per farla funzionare.
Qualcuno sa come procedere e può dirmi come fare ?
Grazie a tutti

13
Joomla! 3 / [RISOLTO] Articoli protetti
« il: 02 Ago 2015, 08:56:27 »
Salve a tutti,
stranamente da qualche giorno alcuni articoli per essere visualizzati chiedono di accreditarsi, mentre come impostazione sono su "Public" e non dovrebbero farlo.
Praticamente ho fatto un elenco di date alle quali corrisponde la notizia della settimana (vedi prima immagine). Cliccando sui primi è tutto OK, ma i seguenti mostrano il problema descritto. Non capisco cosa possa essere successo o cosa abbia cambiato senza volerlo.
Un articolo in questione che mostra il difetto, come si può vedere nella seconda immagine, è impostato su "Public". Il bello che ogni nuovo articolo che creo e collego nella lista adesso ha questo comportamento.
Questo è il sito in questione dove si può riscontrare l'anomalia.
Cosa posso aver combinato ? Grazie per qualsiasi consiglio.

14
Joomla! 3 / Problema con gli articoli [RISOLTO]
« il: 29 Lug 2015, 13:11:53 »
Salve a tutti,
uso Joomla! 3.4.3 Stable, stranamente però non riesco più a inserire gli articoli.
Questo è il sito di riferimento.
Non capisco perchè.

Grazie

15
I Template di Joomla! 3 / template tk_gen_free_ii senza icone
« il: 22 Lug 2015, 17:16:47 »
Salve a tutti. Ho installato il template in oggetto e va molto bene.
Ho solo un problema: non mi visualizza le icone della stampa, email ...
Nella cartella images del template ci sono.
Ho abilitato la loro visualizzazione, ma compare solo la voce Stampa Email.
Qualcuno può aiutarmi ? Grazie

16
Gestione Form / [RISOLTO] chronoforms 5 e settaggio email
« il: 27 Giu 2015, 15:44:40 »
Salve a tutti.
Sto provando il componente in oggetto su joomla  3.4.1.
Ovviamente devo creare un form.
Tra le tante cose che non ho ancora chiaro, non ho capito soprattutto come va configurato per la spedizione della email.
Sto facendo delle prove su altervista. Qualcuno può spiegarmi come fare. Grazie.

17
Joomla! 3 / Problema stampa
« il: 26 Giu 2015, 07:01:37 »
Ciao a tutti.
Ho il problema che non riesco a visualizzare nell'articolo le icone della stampa. Ho attivato tutte le voci possibili: dall'articolo, alle categorie, ai menu. Purtroppo senza effetto. Temo sia un problema del template.
Ho provato allora con javascript, inserendo la seguente riga di codice:
Codice: [Seleziona]
<a href="#" title="tabella da stampare" onclick="$.jPrintArea('#tabella');">Stampa la tabella</a>Che su altri siti (fatti senza joomla) funziona. Qui invece sembra non aver effetto.
Chiedo quindi se esiste un metodo alternativo da usare che potete indicarmi.
Grazie

P.S. Con il componente JEM (gestore eventi) la sua icona di stampa compare e funziona. Sicuramente perchè impostata dal componente e non dal template.

18
Joomla! 3 / Traduzione componente jem
« il: 18 Giu 2015, 07:04:27 »
Salve a tutti.
Ho installato il componente JEM per la gestione degli eventi.
Non riesco però a trovare il file per la traduzione. Ho trovato solo questo link.
Qualcuno sa dirmi come fare ? Grazie

19
Joomla! 3 / crea nuovo articolo non voluto
« il: 26 Gen 2015, 06:33:18 »
Ciao a tutti.
Presento brevemente il problema. Mi sono accorto oggi che entrando in una particolare lista di categoria del sito (lato front-end) compare la classica opzione "Crea un nuovo articolo" in fondo all'elenco, nonostante non  sia loggato. Ho questa anomalia solo in quel caso, solo per quella lista di singola categoria.
Non capisco a cosa sia dovuta e soprattutto come rimediare all'inconveniente.
Grazie per ogni suggerimento.

20
Salve a tutti,
ho installato l'ultima versione di xampp 5.6.3 / PHP 5.6.3, poi ho provato ad installare joomla, ma l'installazione è rimasta in loop nella costruzione del database senza andare avanti. Per cui ho desistito su questa strada.
Allora ho installato joomla tramite il modulo xampp che viene proposto da bitnami.
In questo caso l'installazione di joomla è riuscita, ma non riesco a capire dove sia finita la cartella del sito.
Cioè in htdocs dove si dovrebbe trovare normalmente invece non c'è.
Eppure il sito si apre. L'indirizzo adesso è http://192.168.1.52/joomla/ non il solito 127.0.01
Qualcuno sa darmi qualche spiegazione ? Dov'è finita la cartella ? Grazie



Pagine: [1] 2 3 4 5
Host

Torna su