Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - anghelorum

Pagine: [1]
1
Joomla! 1.5 / Problema SEF su Joomla 1.5.14 IIS6
« il: 15 Ott 2009, 08:47:08 »
Salve ho un problema sul funzionamento di SEF su II6 con l'implementazione di Helicon ISAPIRewrite3.
Il sito gira su II6 con installato ISAPIRewrite3 e Joomla 1.5.14.
Il file http.conf di ISAPIRewrite ha questa configurazione:
#Fix missing slash char on folders
RewriteCond Host: (.*)
RewriteRule ([^.?]+[^.?/]) http\://$1$2/ [I,R]

RewriteCond Host: (www\.)?(.+)
RewriteRule (.*) /$2$


Su Joomla nel file index.php della root ho inserito la stringa:

if ( isset( $_SERVER[ 'HTTP_X_REWRITE_URL' ] ) )
{
    $_SERVER[ 'REQUEST_URI' ] = $_SERVER['HTTP_X_REWRITE_URL' ];
}


Ho abilitato dal pannello di configurazione di Joomla il Search Engine Friendly e l'utilizzo di Mod_Rewrite

Ho fatto ripartire II6 e mmi appare solo la home page, le altre pagine pur essendo tradotte correttamente mi restituiscono un errore di pagina non trovata.

Qualcuno mi sa aiutare????

ps: per inciso ho eseguito le istruzioni che si trovano sul portale della Helicon per la configurazione di ISAPIRewrite con Joomla ma nonostante ciņ non funge.
Il tutorial si trova qui http://www.helicontech.com/articles/joomla.htm

2
Joomla! 1.5 / Problema com_user
« il: 12 Ott 2009, 14:02:44 »
salve ho un problema con la tabella degli utenti, ho notato che nel campo id mancava l'auto increment, ragione per cui ogni nuovo utente egistrato veniva attributo l'id 0 e di conseguenza il successivo andava in errore. Ho inserito manualmente l'auto-increment e la registrazoine va a buon fine e gli assegna il numero id giusto. Succede perņ ņuna cosa strana il nuovo utente non viene visualizzato nella sezione gestione utenti di joomla pur essendo presente. Da cosa dipende???

3
Joomla! 1.5 / Problemi upload immagini
« il: 07 Nov 2008, 15:27:18 »
....Ho installato la versione 1.5.7,  quando tento di fare l'upload di un immagine attraverso la Gestione media o dai contenuti, sembra che me la carichi ma, dopo che č arrivato al 100% mi da errore: "Internal server error, please contact Administrator!" a cosa puņ essere dovuto?

4
Joomla! 1.5 / Moduli nidificati
« il: 21 Ott 2008, 17:05:58 »
Secondo voi č possibile nella versione 1.5.x caricare un modulo con {loadposition ....} all'interno di un modulo custom...oppure esiste un altro metodo??...sempre che questo sia consentito perchč ho il dubbio che i moduli si possano caricare solamente all'interno di articoli...
grazie per l'aiuto..

5
Joomla! 1.5 / Problemi caratteri
« il: 26 Ago 2008, 17:19:42 »
Scusate ho un problema con i segni di interpuzione che il db interpreta a modo suo ad esempio "dell\'impianto termo-idraulico" vorrei sapre come correggere il problema dello slash che inserisce nelle parole con appostrofo. Qualcuno mi puņ aiutare?

Pagine: [1]
Host

Torna su